overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11
  1. #1
    OverclockZone Member
    Join Date
    6 Mar 2010

    Default "No audio out put device is installed" หาวิธีแก้ไม่ได้สักทีครับ !!

    ผมเพิ่งลง Windows 7 ใหม่ ทุกอย่างเรียบร้อย ปัญหามีแต่ไม่มีเสียงนี้แหละครับ

    ตรง Other Devices เป็นเครื่องหมาย '?'
    - ย่อยลงมาเป็น Multimedia audio controller เป็นเครื่องหมาย '!'

    ผมลองกด Update แล้ว ก็ขึ้นตามรูป เลยครับ



    ลอง Uninstall แล้ว restart เครื่อง ตอนมัน Search ให้ มันขึ้นว่า No Driver Found

    จนปัญญาจริงๆครับ อยากได้ข้อมูลอะไรเพิ่มเติมบอกด้วยนะครับ TT

    ยังไงก็รบกวนช่วยหน่อยเห๊อะคร้าบบ !!

  2. #2
    TroRuwA
    Guest

    Default

    การ์ดเสียงออนบอร์ดหรือเปล่า ปล.ก่อนหน้านี้ใช้ win อะไรแล้วเจอปัญหาเดียวกันไหม

  3. #3
    OverclockZone Member XsoeIIsJ's Avatar
    Join Date
    5 Dec 2008
    Location
    ไม่รู้เหมือนกัน

    Default

    โน้ตบุ้ครึเปล่า ? ถ้าไช่ก็เอาชื่อรุ่นไปหาไดร์เวอร์ เพราะ 7 ไม่รู้จักออนบอร์ดโน้ตบุ้คบางตัว

  4. #4
    OverclockZone Member
    Join Date
    6 Mar 2010

    Default

    PC ครับ TT

  5. #5
    OverclockZone Member
    Join Date
    6 Mar 2010

    Default

    Sound Card Yamaha Japan XG YMF740C-V อะครับ

    ผมลองเสิช GooGle หาไปมา ออกเจอโปรแกรม Driver Detective ที่มันจะใช้ Fix ให้

    แต่มันต้องใส่ Key ผมหาเท่าไหร่ก้อหาไม่ได้ครับ รุ่นเก่าๆ ที่มีคนทำ Key ก็ใช้ไม่ได้ครับ ต้องใช้รุ่นใหม่ๆ อะงับ TT

  6. #6
    TroRuwA
    Guest

    Default

    หา driver เองน่าจะง่ายกว่า

  7. #7
    OverclockZone Member tavichai's Avatar
    Join Date
    9 Nov 2006
    Location
    ที่ราบลุ่มบางส่วนของเชียงราย

    Default

    เปลี่ยนการ์ดจะง่ายกว่าครับ รุ่นนี้เคยลองหาแล้วละงมจนยอมเลยหาไม่ได้จริงๆ driver มีแต่ xp กับ 98

  8. #8
    OverclockZone Member
    Join Date
    6 Mar 2010

    Default

    ผม โหลด Driver มาลงละอ่า

    แต่ก็แก้ปัญหาไม่ได้ เห้อ ๆ

  9. #9
    TroRuwA
    Guest

    Default

    Quote Originally Posted by tavichai View Post
    เปลี่ยนการ์ดจะง่ายกว่าครับ รุ่นนี้เคยลองหาแล้วละงมจนยอมเลยหาไม่ได้จริงๆ driver มีแต่ xp กับ 98
    ก็คงต้องตามนี้

  10. #10
    OverclockZone Member XsoeIIsJ's Avatar
    Join Date
    5 Dec 2008
    Location
    ไม่รู้เหมือนกัน

    Default

    โปรแกรมพวกช่วยค้นหาไดร์เวอร์ ผมรู้สึกว่ามันชอบทิ้งอะไรเหม่งๆ ใว้ในเครื่องทุกที

    แม้จะลบโปรแกรมไปแล้วก็เถอะ หาไดร์เวอร์ไปเรื่อยๆ นั่นเหละ ดูขนาดไฟล์ที่คิดว่ามันน่าจะไช่ก็พอ

    เคยหาไดร์เวอร์โน้ตบุ้ก เอ๊ะ...ใดรเวอร์อะไรฟะ 90kb สแกนดูสปายแวร์ชัดๆ -*-

  11. #11
    OverclockZone Member
    Join Date
    6 Mar 2010

    Default

    อ่องั้นรบกวนช่วยดูหน่อยครับว่า MainBoard ผมรองรับ OS Windows 7 Ultimated 64-bit รึป่าวครับ ?



    ขอบคุณมากๆครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •