overclockzonefanpage  overclockzoneth  TV  
Results 1 to 12 of 12
  1. #1
    OverclockZone Member
    Join Date
    17 Apr 2011

    Post VPU อีกแล้ว

    X550 128bit 256mb
    ลง Driver หลายรุ่นยังเป็น VPU อยู่เลย
    ลงกับ Windows XP ซื้อมาได้ 3 ปีกว่าแล้ว
    เป็นไปได้ไหมที่ การ์ดจอเสีย
    เช็คอุณหภูมิจาก GPU-Z ก็ไม่ได้

    เล่นเว็บ ที่มี Flash เยอะๆหน่อยก็เป็นแล้วครับ
    ไม่ค่อยมีความรู้เรื่องนี้ มีวิธีแก้อะไรมั้ย
    ถ้าลง Win 7 จะหายรึป่าวคับ

  2. #2
    OverclockZone Member XP_armor's Avatar
    Join Date
    11 Oct 2006
    Location
    ผมมาซ่อมแอร์ครับ

    Default

    Windows 7 ไม่เคยเจอนะครับ

    ลองดูสิครับ...

    แต่ XP นี่ โดนกันระนาว...

  3. #3
    OverclockZone Member kenjix55's Avatar
    Join Date
    17 May 2008

    Default

    Quote Originally Posted by XP_armor View Post
    Windows 7 ไม่เคยเจอนะครับ

    ลองดูสิครับ...

    แต่ XP นี่ โดนกันระนาว...

    อืมๆ

  4. #4
    OverclockZone Member
    Join Date
    17 Apr 2011

    Default

    ปัญหาอยู่ที่ Software ไม่ใช่ Hardware ใช่มั้ยคับ ?

  5. #5

    Default

    X550 ยังรองรับ Windows 7 รึเปล่า ผมก็ไม่แน่ใจอะครับ

  6. #6
    OverclockZone Member
    Join Date
    17 Apr 2011

    Default

    ในเว็บที่โหลด Driver ของ ATI มันมีให้
    โหลดDriver ของ X550 ที่เป้นของ Windows 7 อยุ่นะครับ

    แสดงว่ามันรองรับ ผมเข้าใจถูกป่ะ ?

  7. #7
    OverclockZone Member
    Join Date
    17 Apr 2011

    Default

    กำ ดูผิด มันมีแต่ของ Windows Vista
    มันใช้แทนกันไม่ได้หรอคับ
    Driver Vista กับ 7

  8. #8

    Default

    ตอนนี้ ผมก็ไม่ทราบครับ (ตอนที่ Win 7 ออกใหม่ๆ เขาบอก ใช้ของ Vista แทนได้ แต่อาจจะเกิดปัญหา หรือไม่เต็มประสิทธิภาพ)

  9. #9
    OverclockZone Member
    Join Date
    17 Apr 2011

    Default

    ลง Windows 7 แล้วคับ
    แต่ตอนนี้ จอฟ้าไปเลย
    เทสแรมดูก็ปกติคับ

    ทำยังไงดี ?

  10. #10
    OverclockZone Member kingmax's Avatar
    Join Date
    18 Sep 2006
    Location
    Bangkok

    Default

    ตั้งแต่ผมเล่น ATI มาก็เจอน้อยมากนะครับ ไม่เกิน 3 ครั้งเอง ตั้งแต่ x700 x1600pro x1950pro HD5770 เลยไม่แน่ใจเกิดจากอะไร ไดร์เวอร์ก็ไม่ค่อยเกี่ยว แต่ความร้อนไม่แน่ ท่านลองเอาตัวการ์ดออกมาทำความสะอาดใบพัดลมหรือให้ดีถอดทาซิลิโคนใหม่อีกที ขอให้หายไวๆนะครับ

  11. #11
    OverclockZone Member
    Join Date
    24 Feb 2008
    Location
    ต.บางไผ่ อ.เมือง จ.นนทบุรี

    Default

    โหลดตัว Legacy Driver ไปลงครับ
    Windows 7 รองรับ X550 ครับ เสียบก็เห็นเลยครับ หรือจะลง dirver ก้ได้ครับ
    ใช้งานอยู่ )550 แต่เวลาลงไดรเวอร์แล้วมันจะเห็นเป็น X550/X1550 (ตกลงมันคือรุ่นไหนกันแน่เนี่ย)

  12. #12
    Super Moderator
    Join Date
    11 Jan 2008

    Default

    ลง Legacy 10.2 ตามนั้น


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •