overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3
  1. #1
    OverclockZone Member podregency's Avatar
    Join Date
    6 Nov 2010
    Location
    Chonburi

    Default ต่อ hdd sata กับ ide เเล้ว ค้าง

    คือผมซื้อ hdd มาใหม่ เป็น sata เเล้ว มี ideตัวเก่าที่ใช้ประจำอยู่
    ผมเปลี่ยนมาลง windows ในลูก sata เเล้ว set ให้ ide เป็น slave
    ตั้งให้ boot ที่ sata ดูที่ bios ก็มองเห็น ทั้ง 2 ลูกนะ เเต่พอ boot ดันค้างที่หน้าจอ post
    มีใครเคยเจอปัญหาเเบบนี้ บ้างครับ เเล้วพอจะมีวิธีเเก้บ้างไหมครับ เสียดาย ide ลูกเดิม จะเอามาทำเป็นลูกเก็บข้อมูล

    mainboard ผมมี port ide 1ช่องนะครับ ในที่นี้ใช้รวมถึง drive dvd กับ hdd ide ด้วยกัน
    เเละ ก็มี port sata มาให้ 2 port

    ปล. power supply จ่ายไฟ พอเเน่นอนครับ เพราะคอมเครื่องนี้เน้นทำงาน เลยไม่ได้ใช้การ์ดจอ ใช้เป็น onboard เเทน เเละอีกอย่างถ้าใช้ hdd ลูกเดียวไปเลยจะใช้ได้ครับ เเต่ถ้าเอามาต่อพ่วงกันจะมีปัญหา boot ไม่เข้าwindows ครับ

  2. #2
    OverclockZone Member kingmax's Avatar
    Join Date
    18 Sep 2006
    Location
    Bangkok

    Default

    ค้างนี้ค้างตอนไหนครับ ผมรู้สึกจะเคยเป็นๆเหมือนกัน แต่มันจะเป็นช่วงหน้า Bios ตอน dtech Hardware มันจะช้ากว่าปกติมากเลย นึกว่าค้างครับ แต่มันก็ boot window ปกตินะครับ เพียงแต่แถวๆหน้า bios นานกว่าเดิมหลายวิเลย

  3. #3
    OverclockZone Member podregency's Avatar
    Join Date
    6 Nov 2010
    Location
    Chonburi

    Default

    Quote Originally Posted by kingmax View Post
    ค้างนี้ค้างตอนไหนครับ ผมรู้สึกจะเคยเป็นๆเหมือนกัน แต่มันจะเป็นช่วงหน้า Bios ตอน dtech Hardware มันจะช้ากว่าปกติมากเลย นึกว่าค้างครับ แต่มันก็ boot window ปกตินะครับ เพียงแต่แถวๆหน้า bios นานกว่าเดิมหลายวิเลย
    เป็นตอนช่วงอย่างที่ ท่านว่าเเละครับ เเต่ผมรอ นานมากเลยประมาณ 8-10 เเน่ะ ค้างอยู่ที่หน้า bios นั้นเเล่ะ ไม่เข้าหน้าจอ boot windows เลยครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •