overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11
  1. #1
    OverclockZone Member
    Join Date
    29 Jan 2011

    Default เกี่ยวกับเรื่องเสียงใน win7

    คือเสียงมันไม่ยอมดังเลยค่ะ มันขึ้นกากบาทตลอดทุกครั้งที่เปิดเครื่องมา

    พอคลิกจะเปิดเสียงมันก็ขึ้นหน้าต่างบอกว่า ไดรเวอร์ มีปัญหาจะแก้มั้ย?

    พอเรากดแก้ เสียงมันก็ใช้ได้เป็นปกติ แต่พอปิดเครื่องเปิดใหม่ มันก็ไม่ยอมดังเหมือนเดิม
    เว้นแต่จะกดให้มันแก้ปัญหา

    ถ้าเป็นอย่างนี้นี่ต้องไปโหลด ไดรเวอร์มาใหม่มั้ยคะ? เพราะเอาแผ่นเมนบอร์ดมาลงไดรเวอร์ใหม่ดูมันก็เหมือนเดิม แก้ไม่ได้

    ถ้าโหลดใหม่ของ realtek นี่ให้เลือกโหลดไฟล์ไหนคะ?

    *หมายเหตุ มันจะเกี่ยวกับเรื่องที่เครื่องเป็น 64 bit แต่ลง win 32 bit รึเปล่าคะ?

  2. #2
    OverclockZone Member samanza's Avatar
    Join Date
    9 Feb 2010
    Location
    ชมรม เพาะกาย โปลิศ สุราษฎร์ธานี ภูธรภาค8

    Default

    โหลดไดร์ไวอร์ใหม่มาครับ เมนบอร์ดของอะไรรุ่นไหนครับ

  3. #3
    OverclockZone Member
    Join Date
    29 Jan 2011

    Default

    เมนบอร์ด asrock 880GM-LE ค่ะ ต้องโหลดตัวไหนมาคะ?

  4. #4
    OverclockZone Member samanza's Avatar
    Join Date
    9 Feb 2010
    Location
    ชมรม เพาะกาย โปลิศ สุราษฎร์ธานี ภูธรภาค8

    Default

    ลง 64bit ใช่มั้ยครับ http://www.asrock.com/MB/download.as...GM-LE&o=Win764

    อันที่3อะครับ Realtek high definition audio driver ver:R2.31

  5. #5
    OverclockZone Member
    Join Date
    29 Jan 2011

    Default

    คือตัวเครื่อง เป็น AMD 64 bit แต่วินโดว์ 7 ที่อยู่ในเครื่องตอนนี้มันเป็น 32 bit น่ะค่ะ (แผ่นก๊อปที่มีมันให้มาแค่นี้ T^T)


    โหลดเอามาลงกันได้เลยใช้มั้ยคะ?

  6. #6
    OverclockZone Member samanza's Avatar
    Join Date
    9 Feb 2010
    Location
    ชมรม เพาะกาย โปลิศ สุราษฎร์ธานี ภูธรภาค8

    Default

    อ่อ win7 32 หรอครับงั้นเด๋ยวๆเอาแบบ 32 bit ให้

  7. #7
    OverclockZone Member samanza's Avatar
    Join Date
    9 Feb 2010
    Location
    ชมรม เพาะกาย โปลิศ สุราษฎร์ธานี ภูธรภาค8

    Default

    http://www.asrock.com/MB/download.as...80GM-LE&o=Win7

    อันนี้ครับ อันที่3นะลองดูครับ

  8. #8
    OverclockZone Member
    Join Date
    29 Jan 2011

    Default

    มันไม่หายค่ะ T_T

    อัพเดทไดรเวอร์ไปแล้ว ไม่ส่งผลอะไรเหมือนเดิม ตอนลงวินโดวเสร็จมันยังมีเสียงอยู่เลย พอลงไดรเวอร์ดันไม่ยอมติดซะอย่างนั้น

  9. #9
    OverclockZone Member sale99's Avatar
    Join Date
    27 Dec 2010
    Location
    นครสวรรค์ อินเลิฟ

    Default

    ลงไดร์เวอร์เสียงในแผ่นที่มากับเมนบอร์ดทับซ้ำอีกครั้งดูยัง
    Last edited by sale99; 18 Apr 2011 at 12:18:39.

  10. #10
    OverclockZone Member
    Join Date
    29 Jan 2011

    Default

    Quote Originally Posted by sale99 View Post
    ลงไดร์เวอร์เสียงในแผ่นที่มากับเมนบอร์ดทับซ้ำอีกครั้งดูยัง
    ลองแล้วค่ะ มันก็ยังเหมือนเดิม

  11. #11
    OverclockZone Member samanza's Avatar
    Join Date
    9 Feb 2010
    Location
    ชมรม เพาะกาย โปลิศ สุราษฎร์ธานี ภูธรภาค8

    Default

    ลองดูที่ Device Manager ครับ ว่ามันฟ้องอะไรบ้าง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •