overclockzonefanpage  overclockzoneth  TV  
Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1. #1
    OverclockZone Member ShObAjUnG's Avatar
    Join Date
    8 Apr 2011
    Location
    กรุงเทพมหานคร

    Default HIS 5770 วันเดียวงานเข้า

    หลังจากมีปัญหาจากการตั้งค่าครั้งแรก เพราะไม่เคยใช้ATIมาก่อน แต่ก็ปรับค่าเรียบร้อยแล้ว ลองเล่นเกมส์ก็ลื่นดี ไม่มีปัญหาอะไร
    มาวันนี้มีปัญหาเพิ่มอีก คือ เป็นเครื่องแล้วเงียบเลย ไฟเครื่องติด แต่ไม่หือไม่อือ จอไม่ติด ปกติเวลาเปิดแล้วก่อนเข้าหน้าไบบอสจะมีเสียงร้องดัง ติ๊ด! แต่นี่ไม่มี
    เครมอย่างเดียวมั้ยครับเนี่ย อาการนี้

  2. #2
    OverclockZone Member kingmax's Avatar
    Join Date
    18 Sep 2006
    Location
    Bangkok

    Default

    ลองถอดแล้วใส่ใหม่ ขยับแรมหน่อยครับ ลองดูถอดสาย 24pin ใส่ใหม่

  3. #3
    OverclockZone Member ShObAjUnG's Avatar
    Join Date
    8 Apr 2011
    Location
    กรุงเทพมหานคร

    Default

    Quote Originally Posted by kingmax View Post
    ลองถอดแล้วใส่ใหม่ ขยับแรมหน่อยครับ ลองดูถอดสาย 24pin ใส่ใหม่
    ไม่น่าจะเกี่ยวกันครับ เพราะพอใส่9500GT เข้าไปก็ปกติครับ แต่ผมได้ลองทำแล้วไม่หายครับ

  4. #4
    OverclockZone Member kingmax's Avatar
    Join Date
    18 Sep 2006
    Location
    Bangkok

    Default

    Quote Originally Posted by ShObAjUnG View Post
    ไม่น่าจะเกี่ยวกันครับ เพราะพอใส่9500GT เข้าไปก็ปกติครับ แต่ผมได้ลองทำแล้วไม่หายครับ
    สายไฟเลี้ยงด้วยนะครับ อย่าลืม กันเหนียว ถ้าไม่ได้ก็คงเกิดอาการแปลกๆ ว่าแต่ PSU กี่วัตต์ ยี่ห้อไรครับ

  5. #5
    OverclockZone Member ShObAjUnG's Avatar
    Join Date
    8 Apr 2011
    Location
    กรุงเทพมหานคร

    Default

    Quote Originally Posted by kingmax View Post
    สายไฟเลี้ยงด้วยนะครับ อย่าลืม กันเหนียว ถ้าไม่ได้ก็คงเกิดอาการแปลกๆ ว่าแต่ PSU กี่วัตต์ ยี่ห้อไรครับ
    tsunami power on 585w ครับ
    ตอนนี้ลองเอาไปใส่อีกเครื่อง ก็ไม่ติดครับ ติดแต่ไม่บูทครับ งง

  6. #6
    OverclockZone Member ShObAjUnG's Avatar
    Join Date
    8 Apr 2011
    Location
    กรุงเทพมหานคร

    Default

    ผมโทรไปถาม J.I.B.ร้านชั้น3ที่เซียร์ ที่ซื้อมา ก็บอกอาการให้ฟังว่า เปิดแล้ว เล่นเกมส์แล้วก็ปกติ ตอนเช้าก็เปิดเครื่องอยู่ พอปิดแล้วเปิดอีกทีก็ดับไปเลย
    ช่างเค้าบอกว่าให้ผมยกคอมไป จะบ้า เครมการ์ดจอให้ยกคอมไปด้วย

  7. #7
    OverclockZone Member kingmax's Avatar
    Join Date
    18 Sep 2006
    Location
    Bangkok

    Default

    บอกเค้าไปเลยครับ ว่าลองถอดใส่เครื่องอื่นแล้วก็เปิดไม่ติด น่าจะไปแล้วจริงๆ

  8. #8
    OverclockZone Member mookvstry's Avatar
    Join Date
    6 Jun 2008

    Default

    เหอๆ HIS ชักงานเข้าบ่อยแล้วสิ จะลงไปกองกับ XFX ไหมนิ -..-

  9. #9
    OverclockZone Member kingmax's Avatar
    Join Date
    18 Sep 2006
    Location
    Bangkok

    Default

    ช่วงหลังนี้การ์ดลดต้นทุนหมดเลยครับ ยิ่งซิ้งค์งามๆ สวยๆเย็นๆ ไปลดต้นทุนวัสดุอื่นหมด

  10. #10
    OverclockZone Member kk's Avatar
    Join Date
    20 Aug 2007
    Location
    บางมด จอมทอง พุทธบูชา

    Default

    ไม่เคยเล่นทั้ง XFX และ HIS ไม่ไว้ใจ 5555

  11. #11
    OverclockZone Member OTARO's Avatar
    Join Date
    15 Oct 2008

    Default

    Quote Originally Posted by ShObAjUnG View Post
    tsunami power on 585w ครับ
    ตอนนี้ลองเอาไปใส่อีกเครื่อง ก็ไม่ติดครับ ติดแต่ไม่บูทครับ งง
    ถ้าชอบ tsunami ต้องเล่น BLACK STORM นอกนั้นไม่น่าไว้ใจ
    งานนี้ต้องส่งเคลม PSU หวังว่ามันคงไม่ลาก Hdd ไปด้วยนะ

  12. #12
    OverclockZone Member fifa12345's Avatar
    Join Date
    13 Oct 2006
    Location
    สะพานพระราม 7

    Default

    Tsunami 585W อะไรนี่แหล่ะ น่าจะต้นตอ พาเจ๊ง
    (ระวังคราวหลังมันพาอย่างอื่นไปด้วย)

  13. #13
    OverclockZone Member ScaryReaDy's Avatar
    Join Date
    6 Feb 2010

    Default

    Quote Originally Posted by fifa12345 View Post
    Tsunami 585W อะไรนี่แหล่ะ น่าจะต้นตอ พาเจ๊ง
    (ระวังคราวหลังมันพาอย่างอื่นไปด้วย)
    +1 ก่อนจะรู้อย่างอื่น ดู PSU ก่อน เด็วจะพากันลงเหว

  14. #14
    OverclockZone Member ShObAjUnG's Avatar
    Join Date
    8 Apr 2011
    Location
    กรุงเทพมหานคร

    Default

    อย่างอื่นไม่เป็นไรครับเครื่องนี้ใช้มา3ปีแล้วครับ ไม่เคยมีอะไรเสียเลย ผมพอจะเข้าใจว่า5770มันรับประทานไฟเยอะแต่ตามสเปกมันบอกว่า total 530w peak585w.
    - Output Voltage:
    +3.3V (Min:0.8A, Max: 36A)
    +5V (Min:0.5A, Max:30A)
    +12V1 (Min:0.0A, Max: 17A)
    +12V2 (Min: 0.0A, Max:17A)
    -12V (Min:0.0A, max:0.5A)
    +5Vsb (Min:0.1A, Max: 3.0A)
    +3.3V +5V: Total output = 155W Max
    +3.3V & 5V & 12V: Total output not exceed 425W
    Total output Power = 530W, PEAK output power = 585W
    http://tsunamitech.webnode.com/produ.../poweron-585w/

  15. #15
    OverclockZone Member fifa12345's Avatar
    Join Date
    13 Oct 2006
    Location
    สะพานพระราม 7

    Default

    อือหือ ใช้มา 3 ปี แล้ว ยิ่งน่ากลัวไปใหญ่

  16. #16
    OverclockZone Member ScaryReaDy's Avatar
    Join Date
    6 Feb 2010

    Default

    Quote Originally Posted by ShObAjUnG View Post
    อย่างอื่นไม่เป็นไรครับเครื่องนี้ใช้มา3ปีแล้วครับ ไม่เคยมีอะไรเสียเลย ผมพอจะเข้าใจว่า5770มันรับประทานไฟเยอะแต่ตามสเปกมันบอกว่า total 530w peak585w.

    http://tsunamitech.webnode.com/produ.../poweron-585w/
    PSU มันมี W ดี W ไม่ดี เห็นมาหลายคนแล้วครับ ใช้อุปกรณ์ อื่นดีหมด งกกับ ค่า PSU อย่างอื่นเจ๊ง แล้วก็มานั่งเสียใจทีหลัง

  17. #17
    OverclockZone Member oLunatico's Avatar
    Join Date
    16 Apr 2010

    Default

    คอมบาตัวเราอยู่มาเกือบ10ปีแล้วยังสบายๆอยู่เลย กระทั้งขายแดรก

  18. #18
    OverclockZone Member bankxl's Avatar
    Join Date
    2 Apr 2007
    Location
    A, A

    Default

    ของผมก็การ์ดรุ่นเดียวกัน PSU Enamax 460 W 2 พัดลม ก็เอาอยู๋นะ HDD ตั้ง 2 ตัว

  19. #19
    CEO Nvidia KAYAZUDA's Avatar
    Join Date
    24 Aug 2010

    Default

    แต่ถ้ายกการ์ดไปลองกับเครื่องอื่น เปิดไม่ติด PSU ไม่เกี่ยวแล้วล่ะครับ การ์ดมีปัญหาแน่นอน HIS เริ่มจะเสียเยอะแล้วนะรอบนี้ XFX D-com เอามาทำตลาด รู้สึก ทิศทาง สดใสขึ้นครับ

    Ati ผมมั่นใจ PWC Sapphire อ่ะ

    Nvidia ไม่ค่อยคิดมาก ส่วนมาก พอๆกัน ดูงาน สวยเป็นหลักเลย

  20. #20
    OverclockZone Member garmin's Avatar
    Join Date
    7 Feb 2008

    Default

    Quote Originally Posted by ShObAjUnG View Post
    ช่างเค้าบอกว่าให้ผมยกคอมไป จะบ้า เครมการ์ดจอให้ยกคอมไปด้วย
    ถ้าการ์ดไม่เสียเป็นปัญหาการติดตั้งได้ ถึงต้องยกคอมไปให้เค้าดูให้ ลองเช็คขั้วต่อต่างๆ ตำแหน่งการ์ดบน PCI slot ฯลฯ

    ถ้าดูคู่มือ mainboard จะมีบอกว่าเสียง beep แบบไหน เป็นปัญหา hardware อะไร อาจเป็นจากแผงแรมก็ได้ ขยัยเล็กน้อยก็เข้าที่ แต่ถ้าทำเองไม่ไหวก็ยกไปเถอะครับ หนักหน่อยแต่ประหยัดเวลาเรานะ

Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •