overclockzonefanpage  overclockzoneth  TV  
Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1. #1
    OverclockZone Member yacung's Avatar
    Join Date
    30 Jul 2009

    Default เกิดรายขึ้น ทำไมเป็นยังงี้

    วอนผู้รู้ช่วยผมที

    หน้าจอทำไม เป็นยังงี้ ตอนเปิดเครื่อง






    -อาการ ก่อนเป็น
    -คอมชอบบู๊ตเครื่่องเอง คือ ตอนเปิดเครื่อง บู๊ดไปซักพักแล้วก็ดับ แล้ว มันก็เริ่มบู๊ตเองอีกครั้ง
    -จอฟ้า
    -เส้นภาพกระตุกแล้วดับไป

    สเปกเครื่องนะครับ

    http://upic.me/i/g9/59untitled.jpg

  2. #2

    Default

    ดูท่าการ์ดจอจะไป

    -*-

  3. #3
    Banned
    Join Date
    28 May 2010

    Default

    เมนบอร์ดเริ่มเกษียณก่อนกําหนด แหละท่าน

  4. #4
    OverclockZone Member yod_na's Avatar
    Join Date
    27 Feb 2008
    Location
    ดอนเมือง

    Default

    การ์ดจอ +1

  5. #5
    OverclockZone Member yacung's Avatar
    Join Date
    30 Jul 2009

    Default

    +1

  6. #6
    OverclockZone Member yacung's Avatar
    Join Date
    30 Jul 2009

    Default

    thk na took kon

  7. #7
    OverclockZone Member AMD69bit's Avatar
    Join Date
    19 Feb 2008
    Location
    bkk ลาดพร้าว,บางกะปิ

    Default

    VGA

  8. #8
    OverclockZone Member Rabbit fire's Avatar
    Join Date
    28 Jul 2007
    Location
    EARTH

    Default

    VGA หรือ การ์ดจอ น่าจะเสียครับ

  9. #9
    OverclockZone Member
    Join Date
    25 Dec 2009

    Default

    ขอแวกแนว PSU ท่านมีสิทธิไปเหมือนกันนะครับ
    แล้วก็การ์ดจอท่านไปแล้ว จริงๆ ไม่ต้องสืบ
    แล้วก็ขออีกอย่าง บอร์ดท่านด้วย อาจจะใกล้ไปแล้ว
    ถ้าเป็น3อย่างเลยก็ ชิฟละครับ

  10. #10
    OverclockZone Member huntexman's Avatar
    Join Date
    12 Dec 2009
    Location
    ปราจีนบุรี.คลองหก.ฟิวเจอรังสิต

    Default

    ผมเคยเป็นนะครับ ลองถอดพวกสายแพ การ์ดจอแรม ออกมาแล้วทำความสะอาม เช็ดฝุ่น ใส่กลับเข้าไปใหม่ ก็หายนะครับ ไม่แน่ใจเหมือนกัน ว่าจะเป็นอาการเดียวกันหรือเปล่า

  11. #11
    OverclockZone Member CXSORIOUS's Avatar
    Join Date
    26 Dec 2010
    Location
    ราชอาณาจักรไทย, นนทบุรี

    Default

    ถอดการ์ดจอ เอายางลบทำความสะอาด หรือไม่ก็เอาน้ำยาล้างเล็บเช็ด ลายวงจรตรงขั้วเสียบ ดูก่อนครับ

  12. #12
    OverclockZone Member parkza14's Avatar
    Join Date
    7 Feb 2011
    Location
    อยู่บ้านเมียด่า ออกมาจ่าจับ

    Default

    ลองเปลี่ยนช่องไปเสียบการ์ดจอออนบอร์ดดู

  13. #13
    kamonpop's Avatar
    Join Date
    29 Sep 2010
    Location
    ริมคลองสมถวิล จ.มหาสารคาม

    Default

    ไว้อาลัย

  14. #14
    OverclockZone Member ozjom672's Avatar
    Join Date
    24 Apr 2008

    Default

    Quote Originally Posted by kamonpop View Post
    ไว้อาลัย
    ด้วยคน

  15. #15
    OverclockZone Member oLunatico's Avatar
    Join Date
    16 Apr 2010

    Default

    ลองประกอบคอมขึ้นมาใหม่ซักชุดดู รับรองอาการหาย

  16. #16
    Banned
    Join Date
    28 May 2010

    Default

    ^
    ^^
    ^^^
    ประกอบให้ด้วย
    ขอขาวๆ หมวยๆ

  17. #17
    OverclockZone Member pramook's Avatar
    Join Date
    10 Apr 2007
    Location
    www.eu-get.com

    Default

    ความร้อนกับการ์ดจอ เช็คตามนั้น

  18. #18
    OverclockZone Member yacung's Avatar
    Join Date
    30 Jul 2009

    Default

    TT

  19. #19
    OverclockZone Member jamejazz's Avatar
    Join Date
    29 Apr 2010

    Default

    ลองถอดการ์ดจอ.ออก แล้วลองใช้ออนบอดดูว่ามีเส้นมั้ยครับ

    หรือเอาการ์ดจอเสียบเครื่องอื่นดู

  20. #20
    OverclockZone Member mookDANG2008's Avatar
    Join Date
    3 Feb 2008
    Location
    ปลาหวันทีวี~

    Default

    ลองดูพัดลมการ์ดจอว่าหมุนไหม หมุนแล้วยังเป็น ใช้ออนบอร์ด แต่ถ้าออนบอร์ดไำม่เป็น การ์ดจอท่านไปแล้วครับ

Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •