overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: ปิดเครื่องช้า

  1. #1
    Banned
    Join Date
    3 Dec 2007

    Lightbulb ปิดเครื่องช้า

    เมื่อก่อนใช้งานไปนานๆ(หมายถึงหลายวันหลายเดือนอ่ะ)
    ปิดเครื่องทีนึง กว่า ครึ่งชั่วโมง

    แล้วลง Windows ใหม่
    ปิดเร็วเป็นปกติล่ะครับ

    พอไปแก้ไขรีจิส เป็น

    WaitToKillServiceTimeout : 100

    ทั้ง 2 ตัว >>> ผล ออกมา ช้ามากๆ ประมาณ นาทีนึงแนะ
    พอปรับกลับ 4000 ช้าเป็นชั่วโมงเลย

  2. #2
    Banned
    Join Date
    3 Dec 2007

    Default

    ช่วยทีครับ มันช้ามากๆ

  3. #3
    Banned
    Join Date
    3 Dec 2007

    Default

    ไม่มีใครเลยอ่านะ

  4. #4
    OverclockZone Member mrchosit's Avatar
    Join Date
    28 May 2007
    Location
    บางกอก เมืองหลวงประเทศไทย

    Default

    ก็ใช้งานมันนานนะสิครับ รายละเอียดต้องสะสางมันก็เยอะ
    หาUtilityมาจัดการลบขยะระหว่างการใช้งานบ้าง เเล้วตอนปิดจะไม่ช้า เเค่นั้นล่ะครับ

    ส่วนที่ไปเเก้regs ถ้าปรับลดลงมามากๆ อาจเจอว่ามันช้ากว่าเดิมๆด้วย เนื่องจากไม่พร้อมทำงานเเล้วคำสั่งมารอเยอะๆ

  5. #5
    OverclockZone Member PaNDolA's Avatar
    Join Date
    30 Nov 2007

    Default

    ปิดเกิน 10 นาทีนี้ ผมว่า มันผิดปกติแร้วง่ะ

    ไม่แน่ใจนะ แต่เคยอ่านผ่านๆ นานแร้วแหละ

    ไอ้ค่าที่คุณตั้งอะนะ มันว่า กี่วินาที ถึงจะปิดเครื่องไม่ช่ายหรอฮับ

    ไม่แน่ใจตัวนี้ป่าว ที่ไปแก้ ที่เรดอีดิช อะ

    คือ ถ้าตัวเลขมาก มันก้อปิดนาน

    ถ้าตัวเลขน้อย มันก้อ ปิดเร็ว หนิ

    ตั้งไว้ซัก 30 ก้อน่าจะพอ ลองดูก่อนแร้วกัน

    อย่าปิดเร็ว มากฮับ สงสารเครื่องมัน เอาพอดีๆ เนอะ

  6. #6
    OverclockZone Member hornetpc719's Avatar
    Join Date
    17 Sep 2006

    Default


    แก้ไขใน reg



    รัน regedit แล้วแก้ registry
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control ตรงด้านขวามือเลือกที่

    WaitToKillServiceTimeout เดิม 20000 แก้เหลือ 1



    HKEY_CURRENT_USER\Control Panel\Desktop ตรงขวามือให้แก้ตามนี้

    "AutoEndTasks"="1"

    "HungAppTimeout"="1"

    "MenuShowDelay"="100" (เพิ่มความเร็ว Start Menu)

    "WaitToKillAppTimeout"="1"

    ปิด Regedit จากนั้นรีสตาร์ท จะเห็นผลโดยทันที

    ..............................................................................................................
    ..............................................................................................................

    หรือลอง 2ตัวนี้นะครับ.. ไฟล์ regสำเร็จรูป..
    ไฟล์แนบเอกสาร ไฟล์แนบเอกสาร
    Last edited by hornetpc719; 4 Dec 2007 at 13:46:58.

  7. #7
    OverclockZone Member Solidworks's Avatar
    Join Date
    28 Sep 2006
    Location
    South-East Asia

    Default

    ไปที่ start >run พิมพ์ regedit
    HKEY_CURRENT_USER\control panel\desktop
    ในกรอบด้านขวา HungAppTimeout ว่ามีค่าเท่ากับ 5000 ตามค่า default ให้เปลี่ยนเป็น 2000
    จากนั้นดูที่ WaitToKillAppTimeout จะเห็นค่า default เท่ากับ 20000 ให้ดับเบิ้ลคลิก แล้วแก้เป็น 4000
    จากนั้นไปที่ HKEY_LOCAL_MACHINE\System\CurrentControlSet\Contro l
    ที่ด้านขวา แก้ไขค่า WaitToKillServiceTimeout จาก 20000 ให้เท่ากับ 4000
    ปิดโปรแกรม แล้วลองปิดเครื่อง

  8. #8
    OverclockZone Member mrchosit's Avatar
    Join Date
    28 May 2007
    Location
    บางกอก เมืองหลวงประเทศไทย

    Default

    เอาเเบบเเก้Regsเหรอครับ เอาไปอีกอัน

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
    "ClearPageFileAtShutdown"=dword:00000000


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •