overclockzonefanpage  overclockzoneth  TV  
Results 1 to 13 of 13

Thread: ไลท์ DVD เสีย ครึ่งๆๆ

  1. #1
    OverclockZone Member
    Join Date
    19 Jul 2007

    Default ไลท์ DVD เสีย ครึ่งๆๆ

    ผมซื้อเครื่อง ไลท์ DVD-RW มา ยี่ห้อ liteon แล้วก็ไลท์แผ่น ปรากฏว่า ไลท์ไม่ผ่าน (ไม่ครบ100%)

    ประมาณ 50% อ่ะครับ คือเสียครึ่ง ดีครึ่ง ไลท์ 10 แผ่น เสีย 5 ดี 5

    จะเป็นที่อะไรหรอครับ

    ไลท์ได้ประมาณ 90% กว่าๆๆก็จะจะขึ้นว่าล้มเหลว

    ผมใช้ nero 6 ครับ

    เครื่องผม OS-XP Celeron 1.2 M/B 370 ram 640 การ์ดจอ 64 Mb

    จะมีผลในการไลท์หรือป่าวครับ เพราะข้างๆๆกล่องที่ซื้อมันมันบอกว่า System Requirements P4 1.3 or higher

    แต่ผมถามช่างที่พันทิพย์เค้าบอกว่า สเปคเครื่องช้าก็ไลท์ได้ แต่จะช้าหน่อย ผมเลยตัดสินใจซื้อมา

    ช่วยผมด้วยน่ะครับ ขอบคุณครับ

  2. #2
    OverclockZone Member maxy's Avatar
    Join Date
    24 Apr 2007

    Default

    เคลม

  3. #3
    OverclockZone Member Leoz's Avatar
    Join Date
    22 Jan 2007

    Default

    ของผม liteon เหมือนกัน ไม่มีปัญหาเลยนะครับ ไรท์ DVD CD 10 ผ่าน 10 ไม่ตุกติกเลย ไรท์แทบทุกวัน

    หากคุณไม่แน่ใจสเป๊กคอมก็ลองไปเสียบเครื่องอื่นไรท์ดูครับ

  4. #4
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    เคยเป็นเอาไปเคลมกลับมาหายเลย
    ว่าแล้วว่าต้องเป็นที่ CD Drive อะ

  5. #5
    OverclockZone Member -SaMmY-'s Avatar
    Join Date
    25 Nov 2006

    Default

    เครื่องไรท์>แผ่น>psu

  6. #6
    OverclockZone Member deedee's Avatar
    Join Date
    4 Oct 2006

    Default

    1. liteon ไม่ถูกกับแผ่นยี่ห้อนั้น (ไม่รู้ใช้อะไร)
    2. ลองเปลี่ยน nero เป็นเวอร์ชั่นใหม่ๆ อย่าง 7 ที่น่าจะดีกว่า 6
    3. เวลาไรท์ควรปิดโปรแกรมอื่นๆไปด้วย
    4. ความเร็วที่แผ่นรับได้ ใช่กลางๆก็ 4X ก็เหมาะสมดี

  7. #7
    OverclockZone Member
    Join Date
    20 Sep 2006

    Default

    90% ทุกรอบเลย

    ลองเปลี่ยนแผ่น ถ้าไม่หาย เครมเครื่องเลย

    ผมใช้ LITEON มา 7 ตัวละมั้ง เคยเจอเสียตอนเอาแผ่นแปลกๆมาไรท์อะ PRINCO BLUECHIp
    เสียแทบ 90% นอกนั้นผ่าน 100% ไม่มีเสียเลย

  8. #8
    OverclockZone Member
    Join Date
    15 Aug 2007

    Default

    1. ลองก๊อปปี้หนังไปยังที่ TEMP ก่อนนะครับ เผื่อต้นฉบับเสีย
    2. Write ที่ 4X เท่านั้น ถึงแม้มันจะเขียนได้ถึง 8X
    3. แนะนำให้ใช้ Ashampoo หรือ NTI เขียนแทน เพราะ Nero หลังๆไม่ค่อยดี ใหญ่ขึ้น กินสเปคมากขึ้น ถ้าเครื่องไม่แรงจะมีปัญหา
    4. ไรท์เตอร์ไม่ถูกกับแผ่น ให้เปลี่ยนยี่ห้อใหม่
    5. ไรท์เตอร์เสีย

    เรียงตามลำดับครับ ... อาศัยก๊อปหนังบ่อย ก็พอเดาสาเหตุได้

  9. #9
    OverclockZone Member
    Join Date
    19 Jul 2007

    Default

    ขอบคุณครับ

  10. #10
    OverclockZone Member tumza's Avatar
    Join Date
    16 Sep 2006
    Location
    ที่ไหนก็อยู่ได้ ถ้าสบายใจ

    Default

    ลองอัพเดตตัว Firmware ตัวเครื่อง DVD-RW ดูก่อนครับ เพราะอาการอย่างนี้ผมเคยเจอ อัพเดตแล้วหายครับ

  11. #11
    OverclockZone Member
    Join Date
    21 May 2007

    Default

    เคลม

  12. #12
    OverclockZone Member sawimat's Avatar
    Join Date
    11 Jul 2007

    Default

    เคลมครับ

  13. #13
    OverclockZone Member BankSang's Avatar
    Join Date
    1 Oct 2007

    Default

    ให้แน่ใจด้วยว่าตอน write ไม่มีรันโปรแกรมอะไรไว้ anti-virus ก็ปิดไปซะ เพราะเครื่องค่อนข้างช้า ทางที่ดีตอน write ควรปล่อยเครื่องทิ้งไว้เฉยๆ ถ้ายังไม่หาย
    1. อัพ firmware
    2. เปลี่ยนแผ่น
    3. ไม่รู้แล้ววะ -*-

    แล้วจะให้ดี 4X จะดีที่สุด


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •