overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ถามเรื่อง svchost.exe ครับมันรัน 99-100 ตลอดเลย

  1. #1
    ผู้มาเยือน
    Guest

    Default ถามเรื่อง svchost.exe ครับมันรัน 99-100 ตลอดเลย

    เปิดเครื่องมาก็ช้าเลยครับ ผมเลยไปดูใน task manager
    เจอsvchost.exe รันอยู่สองตัวเลยครับ ตัวนึงไม่ได้ใช้ cpu แต่อีกตัวใช้ตลอดเลยครับใช้ 99 เลย
    ผมเคยลองปิดแล้วไม่มีปัญหาอ่ะไร แต่ถ้าไม่ปิดสักพักมันก็ไม่ใช้ cpu แล้วอ่ะครับ
    ผมจะแก้ยังไงดีครับช่วยที ปัญหาคือมันทำให้เครื่องช้ามาครับ

  2. #2
    OverclockZone Member Zero_Master's Avatar
    Join Date
    18 Sep 2006

    Default

    ดูว่ามันถูกใช้โดย SYSTEM หรือ user ครับ ถ้าถูกใช้โดย user คือไวรัสครับ

  3. #3

    Default

    แบบว่าถ้าเป็นไวรัสมันจะพิมพ์ตัวใหญ่---SVCHOST.EXE เพิ่งเจอมาไม่นาน

  4. #4
    OverclockZone Member หัวโบราณ's Avatar
    Join Date
    16 Sep 2006
    Location
    ขั้วโลกเหนือ

    Default

    Quote Originally Posted by เจ้านู๋น้อย View Post
    แบบว่าถ้าเป็นไวรัสมันจะพิมพ์ตัวใหญ่---SVCHOST.EXE เพิ่งเจอมาไม่นาน
    SVOHOST.EXEไม่ใช่หรอ

  5. #5
    OverclockZone Member
    Join Date
    22 Sep 2006

    Talking

    http://codesnippet.exteen.com/20060523/process >>> ปัญหานี้จะเกิดจากการนำแผ่นวีซีดีหรือแผ่นเพลงลิขสิทธิ์มาเปิดกับเครื่องคอมพิวเตอร์อ่ะครับ ลองอ่านดูแล้วคงพอจะเข้าใจการทำงานของไอ้เจ้า svchost.exe นี้ดีขึ้น
    http://www.prd.go.th/p_news/computer_.php?com=225 >>> นี่คือวิธีการแก้ไขครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •