overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ปิดเครื่องไม่ได้ครับ ใครรู้ช่วยที

  1. #1
    OverclockZone Member komsung's Avatar
    Join Date
    5 Feb 2007

    Default ปิดเครื่องไม่ได้ครับ ใครรู้ช่วยที

    ผมเพิ่งซื้อโน๊ตบุ๊ค Asus มาได้ 1 อาทิตแล้วครับ หลังใช้งานเสร็จเวลาปิดเครื่อง(Turn off)
    มันจะค้างอยู่ที่หน้าของ Window is shutting down มันไม่ยอมดับครับ ทั้งๆที่ไฟแสดงการทำงานของฮาสดิสมันดับไปนานแล้ว
    ดังนั้นทุกครั้งเวลาปิดเครื่อง ผมต้องกดปุ่มสวิ๊ตปิดเองทุกครั้ง ใครทราบบ้างครับว่าเกิดจาดอะไร
    ช่วยที่นะครับ..........ขอบคุณครับ

  2. #2
    artonline's Avatar
    Join Date
    18 Oct 2006
    Location
    BKK บางกอก

    Default ki ki

    มันมีวิธีปรับใน registry หนะครับลองไปหาดูหรือไม่งั้นก็ พรุ่งนี้บ่ายๆ จะมาตอบให้นะครับ

  3. #3
    OverclockZone Member komsung's Avatar
    Join Date
    5 Feb 2007

    Default

    มันปรับยังไงครับ ทำไม่เป็นอ่ะ ช่วยมาบอกอีกทีนะครับ รออยู่ครับ..

    ขอบคุณอีกครั้งครับ....

  4. #4
    OverclockZone Member
    Join Date
    20 Nov 2007

    Default

    XP หรือเปล่าคับ ถ้าใช่ลองทำตามนี้นะ ... credit จากไหน..ผมจำไม่ได้แหล่ว แฮะๆ




    การปรับแต่งให้ระบบปฏิบัติการ Windows XP ทำการ Shutdown ได้รวดเร็วทันใจ


    หลายท่าน ที่ใช้งานระบบปฏิบัติการ Windows XP แล้วพบว่า มีปัญหาเรื่องการ Shutdown ที่รู้สึกว่าจะช้ามาก ต้องนั่งคอย ค่อนข้างนาน กว่าเคร่องจะปิดตัวเองลงได้ ลองมาดูขั้นตอนการปรับแต่ง ให้ระบบของ Windows XP มีการ Shutdown ที่รวดเร็วขึ้นกันดีกว่า

    ก่อนอื่น มาทราบสาเหตุของการ Shutdown ที่ช้ากันก่อน สาเหตุหลัก ๆ ที่พบกันบ่อย ก็เนื่องมาจาก ขั้นตอนของการ Shutdown นั้น ระบบจะทำการปิด service ต่าง ๆ แต่เนื่องจากบาง service มีปัญหาและไม่สามารถปิดได้ จึงมีการรออยู่ระยะเวลาหนึ่ง ก่อนที่จะ ทำการยกเลิกและ Shutdown ตัวเอง ซึ่งอาจจะมีต้นตอมาจาก การลง driver ของอุปกรณ์ต่าง ๆ ที่ไม่ถูกต้อง หรือเกิดจาก โปรแกรมป้องกันไวรัส บางตัวก็ได้ ดังนั้น การแก้ไขแบบง่าย ๆ ก็คือ ทำการกำหนดช่วงเวลาของการปิด service เหล่านี้ ให้เร็วขึ้น โดยการเข้าไปแก้ไขในระบบ Registry ของ Windows ครับ

    ขั้นตอนการปรับแต่งให้ Windows ทำการ Shutdown ได้เร็วขึ้น

    โดยการเข้าไปแก้ไข Registry โดยที่ Start Menu ที่ Run พิมพ์คำว่า regedit และกด OK ครับ จากนั้น เข้าไปแก้ไขค่าของ Registry ดังต่อไปนี้

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "AutoEndTasks"="1"
    "HungAppTimeout"="2000"
    "WaitToKillAppTimeout"="3000"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]
    WaitToKillServiceTimeout"="3000"

    หลังจากแก้ไขแล้วก็ปิดโปรแกรม Registry Editor ได้เลยครับ จากนั้นก็ทดลองทำการ Shutdown กันดู โดยที่ วิธีการปรับแต่งแบบนี้ ผมก็ได้พบมาจากเว็บบอร์ดต่าง ๆ นะครับ ซึ่งไม่รับรองว่าจะมีปัญหาอะไรตามมาหรือไม่ แต่เครื่องผมก็ใช้ได้ดี ยังไม่พบปัญหาอะไรครับ

    อย่าลืมว่า วิธีการนี้ สำหรับ Windows XP หรือ Windows 2003 เท่านั้น คงจะนำไปใช้กับ Windows 98 หรือ Me ไม่ได้นะครับ

  5. #5
    OverclockZone Member komsung's Avatar
    Join Date
    5 Feb 2007

    Default

    ขอบคุณมากครับ เดี๋ยวลองทำดู

  6. #6
    OverclockZone Member torwash's Avatar
    Join Date
    23 Oct 2006
    Location
    บางกะปิ

    Default

    ได้ผลยังไงมาบอกกันบ้างนะคับ ผมก็เคยเป็นลงวินโด้ใหม่ไปแล้ว แต่ไม่รู้จะเป็นอีกเมื่อไหร่


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •