overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: เกี่ยวกับ SAPPHIRE HD 2400PRO ใครเจอแบบนี้บ้างเวลาูุหนัง

  1. #1
    OverclockZone Member
    Join Date
    27 Nov 2006

    Default เกี่ยวกับ SAPPHIRE HD 2400PRO ใครเจอแบบนี้บ้างเวลาูุหนัง

    คือเวลาดูหนังจะต่อออกช่อง Component ตั้ง Resolution ไว้ที่ 1024x768 แล้วเลือกเป็นแบบ Clone
    ภาพที่ Monitor มันจะเป็นเส้นตลอดเลย คล้ายๆภาพมันจะล้มๆ แต่ที่ทีวีไม่เป็นไร ภาพปกติทุกอย่าง
    แต่พอตั้ง Resolution ไว้ที่ 800x600 ภาพปกติทั้ง 2 จอ
    ใครเคยเจออาการแบบนี้บ้างครับ น่าจะเป็นที่ตัวการ์ดหรือว่าเป็นที่อะไรครับ
    ใครมีวิธีแก้บ้างไหมครับ

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    ลองตั้งค่าต่างๆ ของการแสดงผล ยังนะ

  3. #3
    OverclockZone Member
    Join Date
    27 Nov 2006

    Default

    ลองหมดแล้วครับ แต่ถ้าตั้ง Resolution ไว้ที่ 1024x768 แล้วเลือกโหมดเป็นแบบ Extended Desktop แล้วลากโปรแกรมไปไว้ที่ทีวี ภาพที่ทีวีไม่เป็นไรครับ เป็นแต่โหมด Clone ครับ

  4. #4
    OverclockZone Member
    Join Date
    9 Mar 2007

    Default

    ของผมปกตินะครับ อาจจะเพราะ clone แล้ว refresh rate ไม่ตรงกันภาพเลยมีปัญหาก็ได้ครับผม
    ลองแก้ค่าโดยอาศัยโปรแกรม ATi traytool ดู

  5. #5
    OverclockZone Member
    Join Date
    27 Nov 2006

    Default

    ขอบคุณครับ แล้วจะลองใช้โปรแกรม ATi traytool ดู
    ถ้ายังไม่หายสงสัยต้องเอาไปเครม ไม่รู้เป็นไร ซื้อการ์ดจอมาทีไรได้เครมทุกที


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •