overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: ขอความช่วยเหลือปัญหา Lan คับ

  1. #1
    OverclockZone Member
    Join Date
    24 Jul 2007

    Default ขอความช่วยเหลือปัญหา Lan คับ

    คือว่าผมเซท Lan กัน2เครื่อง เครื่องลูกก็สามารถ เล่นเนทได้แล้ว เข้าไฟล์เครื่องแม่ที่แชร์ไว้ได้
    แต่ว่า...... ทำได้แค่ดู ไม่สามารถ copy มาเครื่องผม หรือเปิดไฟล์ได้ ทำได้แค่เข้าไปในฟอลเดอ แต่ก็ช้ามาก ส่วนการเล่นเนทนั้นไวปรกติดี

    ผมไม่แน่ใจว่านี่เพราะแรมเสียหรือเปล่าเพราะแรมตัวนั้นเสียบเครื่องแม่ไม่ได้ แต่เอาไปเสียบอีกเครื่องได้ ช่วยตอบทีนะคับ เป็นเพราะไร

  2. #2
    OverclockZone Member X1950Pro's Avatar
    Join Date
    4 Aug 2007
    Location
    บ้านผมทำธุรกิจมืด (ขายถ่่าน)

    Default

    Alow all user change my files

  3. #3
    OverclockZone Member
    Join Date
    24 Jul 2007

    Default

    แค่ก๊อปปี้กับเปิดดูไฟล์หนะคับ

  4. #4
    OverclockZone Member
    Join Date
    24 Jul 2007

    Default

    สายมันเสียหรือว่าอะไรคับ เมื่อก่อนจำได้เคยเอามาlan กันก็ปรกติ ฟังเพลงจากเครื่องแม่
    แต่ตอนนี้พอเปิดเพลงเครื่องแม่ฟัง กระตุกหยุดๆวิ่งๆ ค้างไป เนทก็ห่วยมากๆ เครื่องแรกเล่นเกมส์ได้ปรกติ เครื่อง2แทบเล่นไม่ได้เลยคับ
    ผมเซทค่าตามนี้นะคับ
    เครื่องแม่
    IP address 192.168.0.1
    subnet mask 255.255.255.0

    Preferred DNS server 10.0.0.1

    นอกนั้นว่างครับ ส่วนเครื่องลูกก็เหมือนหมดยกเว้น IP เป็น
    IP address 192.168.0.2

    spedd เห็นเป็น 100ทั้ง2เครื่องนะคับ รบกวนทีคับไม่รู้จะไปถามใครแล้ว

  5. #5
    ไอ้คุณผู้มาเยือน
    Guest

    Default

    ปิดกำแพงไฟยัง

  6. #6
    OverclockZone Member
    Join Date
    24 Jul 2007

    Default

    มันแค่ช้่าา มากอะคับ เฮ่อเหนื่อยใจ เดี๋ยสลองจะไปซื้อสายไหม่มา แต่ก็ไม่น่าเกี่ยวนะ

  7. #7
    OverclockZone Member Teardrop's Avatar
    Join Date
    2 Jul 2007

    Default

    ลอง ping จากเครื่อง 2 มาเครื่องแรกดูงับว่า ค่า Ping ผิดปกติไหม (ปิด program ทั้งหมดก่อนนะงับ)

    แล้วลอง ดูค่า upload/download ของ network ระหว่าง 2 เครื่องตอนที่เปิดเครื่องเฉยๆ มะได้ใช้งานด้วยว่า มีไหม ถ้ามะได้ทำไรแต่มีมากเรื่อยๆ ตลอด อาจเป็นได้ว่าติด worm บางตัวเลยทำให้ bandwidth ของสายตกลงงับ

  8. #8
    OverclockZone Member
    Join Date
    24 Jul 2007

    Default

    เอ่อคับ ก่อนหน้านี้ ติดworm ทั้ง2เครื่องเลย ไอตัวที่มันเข้าไปฝังในexeอะคับ anti-virus ลบของผมหมดเเครื่องเลยต้องลงไหม่
    แต่ก็ลงไหม่แล้ว แสกนแล้ว ลบทิ้งหมดแล้วคับ แต่อาการยังเหมือนเดิม เดี๋ยวว่าจะลองเปลื่ยนสายดูคับ

    ส่วนบนเครื่องแม่ เป็นการ์ดแลน มีไฟแสดงสถานะการส่งข้อมูลแต่ว่า ถ้าไว้เฉยๆมันก็ไม่ได้กระพริบอะไรเลย นอกจากตอนดึงข้อมูล

    ping นี้ทำยังไงคับ ผมพอรู้แต่ทำไม่เป็น แล้วดูความผิดปรกติยังไงคับ มีโปรแกรมไรบ้าง


    ขอบคุณมากคับที่ช่วยตอบ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •