overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: สงสัยเรื่อง BIOS

  1. #1
    OverclockZone Member
    Join Date
    14 May 2007

    Default สงสัยเรื่อง BIOS

    พอดีผมใช้บอร์ดรุ่งเก่าอยู่นะครับยังใช้งานได้ดีแต่ระยะหลัง เริ่มรวน ถ้าเสียบแรมคู่ แล้วเครื่องจะแฮงค์เป็นบางครั้งครับ

    ถ้าผมจะอัพ BIOS ผมลองเข้าไปดูที่เวป (เกือบลืมผมใช้ gigabyte GA-7N400L) เห็นออก v.ใหม่มาผมสงสัยนิดนึงครับ
    ไบออส
    ดาวน์โหลด รุ่น วัน ข้อมูล
    F11 2004/08/02 Support K7 SEMPRON CPU
    Fix USB Camera 2.0 can't use

    F10 2004/06/15 Fix FSB200 BOOT NG
    Fix bios error detect ATA 33 Cable line

    F8 2004/03/02 Fix KINGMAX DDR 433/400 can't boot
    Fix KINGSTON DDR 400 can't boot
    Fix Quamtum HDD delay too much time before boot OS

    F7 2004/01/27 Patch ELIXIR DIMM Module BOOT NG in DIMM 3
    Patch windows 98 boot fail when legacy USB mouse Enable
    fix system resource conflict in device management
    fix AC97 CODEC error detect

    F6 2003/11/06 Fix windows 98 show unknow device in device management for 294

    ถ้าติดมากับเครื่องจะเป็น F6 ผมต้องอัพทีละ F.. เป็น F7 แล้วก็ F8 หรือว่า อัพไปที่ F11 เลยครับ

    ขอบคุณล่วงหน้าครับ ล่าสุดตอนเปิดเครื่อง bios แสดงเป็น F10 ครับ

  2. #2
    OverclockZone Member ohm27's Avatar
    Join Date
    18 Sep 2006
    Location
    บึงกุ่ม ถนนเสรีไทย

    Default

    ก็อัพไปF11ได้เลยครับ

    ไอ้ที่ใส่แรม2ตัวแล้วรวน อาจจะเพราะจำนวนชิปramไม่เท่ากันก็เป็นได้นะ มานทำงานร่วมกันไม่ค่อยดี

  3. #3
    OverclockZone Member mrchosit's Avatar
    Join Date
    28 May 2007
    Location
    บางกอก เมืองหลวงประเทศไทย

    Default

    Up ล่าสุดได้เลยครับ
    ถ้ามีปัญหาเเจ้งที่webไว้เเล้วเขาเเก้ให้มาเป็นversion ต่างๆนี่ล่ะครับ

  4. #4
    OverclockZone Member
    Join Date
    14 May 2007

    Default

    ขอบคุณทุกท่านมากครับ

    สวัสดีปีใหม่ล่วงหน้าครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •