overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: อาการแบบนี้จะแก้ไขอย่างไรครับ

  1. #1
    OverclockZone Member เครซี่คุง's Avatar
    Join Date
    17 Apr 2007

    Default อาการแบบนี้จะแก้ไขอย่างไรครับ

    คือผมซื้อ WD320AAKS มาได้เดือนหนึ่งแล้วก็ใช้งานปรกติ แต่หลายวันมานี้มันมีอาการผิดปรกติครับ คือใช้งานแล้วบางครั้งจะมีปัญหาคือ โฮนไฟล์แล้วค้าง หรือบางครั้งแต่อ่านไฟล์ธรรมดาบังค้าง หรือสะดุดเลย ไล่ไปไล่มาเจอที่เจ้าตี้วนี้



    ปรกตอมันก็ติ๊กไว้ที่ let bios select อยู่แล้วทำไมจู่ ๆ มันออกไปได้ยังไง ผมเลยติ๊กแล้วรีสตาร์ทเครื่องไปก็ใช้งานได้ตามปรกติครับ แต่ทว่า เวลาผมโอนไฟล์ใหญ่ ๆ สัก 90GB มันก็จะเอ๋อ พังเพลงสะดุด แล้วเครื่องก็ค้างทรานเฟอไฟล์ไม่ได้เหมือนเดิม จนต้องกด reset อีกแล้ว เซ็งเป็ดมากครับ จะเช็คแบดก็ไม่ได้ ค้างเหมือนกัน

    แต่ถ้าใช้งานธรรมดาโอนไฟล์เล็ก ๆ น้อย ๆ ก็ไม่มีปัญหาอะไรครับ

    อยากทราบว่าอาการแบบนี้เกิดจากอะไรบ้างครับแล้วจะแก้ไขได้อย่างไร

    ผมใช้ M2N-E ครับ ลอง flash bios เป็น 1202 แล้วก็ยังเหมือนเดิม อัพเดทไดว์เวอร์คอนโทลเลอร์แล้วก็เหมือนเดิม จะว่าสาย sata มีปัญหา ก็ลองเปลี่ยนแล้ว ก็เหมือนเดิม

    ปัญหาข้อ 2 อันนี้แค่สงสัยครับว่าทำไม type กับ layout ไม่เหมือนกันครับ



    คือลูกอื่น Layout จะเป็น Partition กับ Type เป็น basic ส่วนเจ้าลูกนี้ไหงเป็น Simple กับ Dynamic ล่ะครับ

    คำถามข้อสุดท้าย ถ้าผมใช้สาย sata แพง ๆ อย่าง SilverStone มันจะต่างกับสายธรรมดาแบบที่แถมมากับเมนเบอร์ดมั๊ยครับ

  2. #2
    OverclockZone Member AsoonComs's Avatar
    Join Date
    20 Sep 2006

    Default

    ช่วยตอบอันที่ 2 แระกันครับ อันแรกอาจจะเป็นเพราะอันที่ 2 ก้ได้ สาเหตุนี้เพราะว่าตอนแรกที่สร้าง pratition คุณไปเลือกให้มันเป็นแบบ simple ซึ่งมันเอาไว้ทำอาไรไม่ทราบ...เหมือนกัล -*- แต่ที่รู้ๆ มันใช้แบบปกติไม่ได้ ต้อง delete partition นี้ออกให้เป็นสีเทาๆ ครับ แล้วสร้างใหม่ รู้สึกว่าตอนที่สร้างมันจะถามเราว่าจะให้เป็นแบบ simple หรือป่าว เราต้องตอบ no หรือ cancel แล้ว ไดร์ก็จะกลับมาเป็น แบบ Basic ซึ่งเป็น สีฟ้าหรือสีน้ำเงิน แบที่เราใช้ๆกัน .....มันอยุ่ที่ simple กะ basic อ่ะครับ

    .....คำถามที่ 3 สายดีๆก็อาจจะดีกว่าสายแถมอยู่บ้างแหละครับ แต่ถามว่าจำเป็นไหม ผมว่ามันคงไม่ต่างถึงขนาดรู้สึกได้มั้ง

  3. #3
    OverclockZone Member เครซี่คุง's Avatar
    Join Date
    17 Apr 2007

    Default

    ขอบคุณทุกท่านที่เข้ามาอ่านแล้วก็งงจนจากไปครับ เก็บข้อมูลอยู่ทั้งวัน มาไล่เช็คโน่นเช็คนี่ เอา Data Lifeguard เช็คสรุปว่าเทสไม่ผ่านครับ error 0007 อะไรก็ไม่รู้ สรุปเคลมโล้ด เพิ่งใช้มาเดือนเดียวยังไม่คุ้มเลยเจ้งแล้ว

  4. #4
    OverclockZone Member ~BluesKY~'s Avatar
    Join Date
    23 Dec 2006
    Location
    Eng.'45@KMUTNB

    Default

    เช็ด Bad sector ยังครับท่าน


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •