อาการแบบนี้มัน?
overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: อาการแบบนี้มัน?

  1. #1
    OverclockZone Member
    Join Date
    17 Jul 2007
    Location
    Thonburi

    Default อาการแบบนี้มัน?

    เวลาบูตเข้าวินมา จอมันจะติดแล้วดับแล้วติดขึ้นมาใหม่อีกทีนึง บางทีดับแล้วดับเลยต้องรีเซตใหม่

    บางทีเล่นเกมแล้วกดalt+tabแล้วก็ดับ ถ้าเปิดเพลงอยู่เสียงมันจะเป็นแบบแฮงค์อ่า (แบบเสียงวนอยู่

    ที่เดิมอ่า คงเข้าใจ)

    อาการแบบนี้ไฟใม่พอรึป่าวคับ เพราะผมลองเปิดพัดลม มันเหมือนมีอาการไฟตกนิดๆ จอ

    LCD Poster ดับไปแปปนึงอ่า - -

    สเป็คเครื่องผม

    PSU : Tsunami 500w

    MB : Asus Bliitz

    CPU : E4400 2.0Ghz @3.5

    Ram : 1G/667

    VGA : EAH 2600XT DDR4 HDMI

    HD : Seagate 250 GB 7200RPM

    พัดลม 7ตัว ขนาดที่แถมมากับเคสอ่า

    ปล.จอผมต้องต่อกับPSUอ่านะคับ 2232GWอ่าคับ ไม่แน่ใจว่าจอมันดึงไฟรึป่าวด้วย ช่วยดูทีคับ
    Last edited by 5-zigen; 23 Dec 2007 at 19:21:40.

  2. #2
    OverclockZone Member Hanaga's Avatar
    Join Date
    18 Sep 2006
    Location
    ระยอง

    Default

    จากประสบการณ์ที่ผม เจอตอนนี้ จากการใช้ Delux 420W ตอนนี้มันงอแง
    ใช้ E2140 @ 3.0G
    X1650Pro 256 DDR3
    เมื่อไห่เสียบ HDD2 ลูกเมื่อนั้น แต๊ป

    แต่พอเอา Power ลูกใหม่ของเพื่อน Delux 500W
    มาใช้ แมร่ง เนียนเลย ไม่เป็นไรเลย
    Last edited by Hanaga; 23 Dec 2007 at 22:57:41.

  3. #3
    OverclockZone Member
    Join Date
    17 Jul 2007
    Location
    Thonburi

    Default

    ดันๆ ใครเกจิช่วยที

  4. #4
    OverclockZone Member ~BluesKY~'s Avatar
    Join Date
    23 Dec 2006
    Location
    Eng.'45@KMUTNB

    Default

    Tsunami 500 W มันวัตต์ไม่เต็มหนิครับ ไม่น่าจะเอาอยู่ สเปกก็หนักนะ พดลมอีก 7 แน่ะ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •