overclockzonefanpage  overclockzoneth  TV  
Results 1 to 17 of 17
  1. #1
    OverclockZone Member
    Join Date
    6 Dec 2007

    Talking ว่าด้วยเรื่อง PSU แล้วก็ แนะนำตัว...

    ก่อนอื่นต้องขอสวัสดี พี่ๆทุกท่านในนี้ก่อนเลย ละกัน

    ผมมีนามว่า "ตั้ม"
    ความรู้ ด้านคอมพิวเตอร์ งูๆ ปลาๆ อาศัยอ่านๆผ่านตามานิดๆหน่อยๆ
    ติดตามเวปนี้ มาสักระยะ แต่เพิ่งมีโอกาสสมัคร ก็ตอนที่จะซื้อ pc ตัว
    ที่จะมา เอิ้นเอ่ยกัน ใน ครา นี้นะครับ

    เสปคคอมผมก็ มา ลอกๆเอาในนี้ ดูกจากความต้องการ แล้วก็งบเป็นหลัก เลยออกมาประมาณว่า

    E6750 2.66 GHz.
    P5KR
    Asus EN 8600 GT
    kington 1 gb 800*2
    HDD Seagate 160*2 (Raid 0)
    Samsung 940 bw+
    PSU ติดเคสมา ATX450w ตัวเคสเป็นของ Tsunami

    ทำ raid มาจากร้านที่ประกอบเลย ครับ
    เคยมีปัญหาเรื่อง บูทไม่ขึ้นผมก็งง เพราะไม่มีประสบการณ์เรื่องการใช้ raid
    ก็เลยยกไปให้ช่างเค้าดู เค้าบอกว่าผมไปปรับใน Bios
    คิดในใจ : ( ผมจะไปทะลึ่งปรับทำไมละ เมื่อคืนมันยังเล่น Crysis ได้อยู่เลย จะไปปรับเล่นทำไม อีกอย่างปรับไม่เป็นด้วย ว้อยยยย)

    พอเค้าทำอะไรสักอย่างเสร็จผมก็ รับกลับมา พร้อมกับคำพูดทิ้งท้ายจากช่าง: คราวหน้าผมคิดตังค์นะ
    (คิดในใจอีกแล้ว : ความผิดตรูเหรอฟร่ะเนี่ย)
    ------------------------------------------------------
    อันนี้เราความเป็นมากันก่อนนะครับ ไม่ติดใจอะไรเล่าขำๆ
    ------------------------------------------------------

    หนึ่ง อาทิตย์ต่อมาโดยประมาณ

    น้องผม ก็นั่งเล่นอยู่ อยู่ดีๆก็ อาการเดิมขึ้นมา ผมก็ลองปรับแล้ว หลังจากที่แอบจำช่างมานมา
    ก็เล่นได้ พอวันถัดมา เอาอีกครับ มันหลอกมันหลอนกับผมอะไรนักหนา
    ลองทำทุกวิธีทาง ทำยังไงก็ทำไม่ได้

    ตัดสินใจ จะ format ใหม่ด้วยความเจ็บใจ
    พอใส่แผ่นบูทเข้าไป มันก็อ่านครับ พี่ๆ แต่ เหมือน มันกำลังจะ รีสตาร์ทตัวเอง


    ทันใดนั้นก็ดับและ นิ่งเฉยเปรียบดังเสมือนท่อนไม้ราคาเฉียด 40K
    อดสู ยิ่งนักคอมรักมาทุรยศ มันจะอันใดนักหนา.....

    ลองไล่สายดู ก็ไม่ได้มีอะไรหลุด จิงไม่ต้องไม่ไล่ด้วยซ้ำไป อยู่เฉยมันจะหลุดได้ไงนี่คอมนะ ไม่ใช่ลูกฟุตบอลจะกลิ้งไปมา (ด่าตัวเอง)

    ทั้งๆที่ไฟเมนบอร์ดยังติด.....ตอนเสียบปลักไฟที่ คีย์บอร์ดก็ติด
    แต่ผัดลมไม่หมุน ไฟที่สวิตช์ ปิด-เปิดก็ไม่ติด

    เหลือบไปเห็น Pc ตัวเก่า หง่ำเหงือก อายุราวๆ 7-8ปี
    ผมก็เลยเอามาลอง ว่าเสียบกับ PSU ตัวนี้จะเป็นเยี่ยงไร

    ผลปรากฎว่า : ไฟบอร์ดติด เหมือนกัน พัดลมทำงาน แต่ ไม่สามารถเปิดคอมได้ มีเสียงหนึ่ง ตี๊ดด แล้วก็ เงียบปัสสาวะ (เงียบฉี่)

    ------------------------------------------------

    คำถาม ถามว่า................
    1. สาเหตุมันคืออะไร
    2. แนวทางและวิธีแก้ไขปัญหา
    3. ไม่มี(ไม่กล้าสงสัยมาก แค่นี้ก็พิมพ์เยอะแล้ว แหะๆ)

    -------------------------------------------------
    ขอบพระคุณล่วงหน้า ขอบคุณทุกท่าน แม้จะแค่แวะเข้ามาอ่านที่ผม บ่น

    -------------------------------------------------
    ปล.เหมือน นิยายเลย เฮ้ออออ หากมันสร้างเสียงหัวเราะให้ จักดีใจยิ่ง


    ฝากเนื้อฝากตัวด้วยนะครับ

  2. #2
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    ดับเยๆน่าจะ ไฟไม่พอครับ น่าจะนะ ลอง ถอด HDD ออกพักลมเคชทั้งหมดออก ลง วิน โดย HDD ตัวเดียวครับ ถ้าได้ หรือ อยู่ได้นานขึ้นก็ PSU ครับ

  3. #3
    OverclockZone Member
    Join Date
    6 Dec 2007

    Default

    ก่อนอื่นต้องขอบคุณพี่ wikron สำหรับคำแนะนำ นะครับ
    ผลหลังจากทำตามที่พี่แนะนำมา

    ไฟบอร์ดยังติดเหมือนเดิม แต่พัดลม cpu ก็ยังไม่ทำงานเหมือนเดิม
    เครื่องยังไม่มีการตอบสนองครับ

    ถ้าอย่างนี้ปัญหาก็คงมาจาก PSU จริงๆละมั้งครับ (คิดเอาเอง)
    อย่างนี้ผมควรจะไปเคลม (มันพังหรือปล่าวก็ไม่รู้ มั่วอีกแล้ว แล้วมันเคลมได้เหรอ)
    หรือผมควรตัดใจซื้อ PSU ใหม่เลยดีกว่าครับ

    --------------------
    ยังคงเฝ้ารอผู้ชี้ทางสว่างต่อไปต่อไป

    ขอบคุณอีกครั้งครับพี่

  4. #4
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    ต้องดูเป็น 2 กรณีครับ เวลาเครมต้องบอกเข้าดีๆนะครับ ถ้าเข้าเทส แล้ว ไฟพอที่จะเปิดเครื่อง อื่นได้ แสดงว่า ไฟไม่พอ เครมมาก็ เดี่ยวเดียงอีก

    อีกอันคือ PSU เสีย เครมมาก็อาจจะใช้ได้หรือไม่ได้อีกเช่นกัน เพราะ สเปคต้องการไฟ พอปริ่มๆกับที่ PSU จ่ายได้พอดี

    อันสุดท้าย ยอมลงทุน ยกเครื่องไปอีกรอบ ขอเทสด้วย ENERMAX 350W / 460W ได้ทั้งคู่ครับ ดูว่า มันเป็นที่ PSU จริงเปล่า ถ้าเปิดได้ปกติ ก้ PSU แน่นๆครับ

  5. #5
    OverclockZone Member bankhyper's Avatar
    Join Date
    26 May 2007
    Location
    Emporium

    Default

    ลองถอย PSU ยี่ห้อดีๆซักตัวดีกว่าครับ ถูกหน่อยก็ได้ครับพวก CM ผมใช้ไม่มีปัญหาครับ
    อาการก็อย่างที่ท่าน wikorn บอกน่าจะเป็นไปได้มากที่สุดแล้วครับ

    ้ถ้าซื้อมาเสียอีกก็ไปหาช่างเลยครับ (ถึงยังไงๆ ท่านก็ควรซื้อ PSU ใหม่อยู่แล้วครับ อย่าใช้พวกติดเคสมาครับ)
    ซื้อร้านไหนครับ ทำไมเค้าพูดอย่างงี้ครับ

    ลองดูนะครับหาพาวเวอร์ซัก 450w ขึ้นไปดูครับ

  6. #6
    OverclockZone Member
    Join Date
    6 Dec 2007

    Default

    งั้นตอนนี้เท่าที่ผมจะทำได้คือ ยกไปร้านเพื่อไปเทส ถ้ามันเสียจริงคงต้องเคลมเพื่อใช้สิทธิ ที่พึงจะได้รับ
    แล้วค่อยมาว่าใหม่ เรื่องซื้อ PSU ตัวใหม่

    แต่.....ระหว่างที่นั่งรอนั้นผมก็ อ่านไปเรื่อยๆ ดั้นไปเจอ เคสประมาณว่า ปัญหามาจาก HDD
    จากกระทู้นี้ ครับ
    http://forums.overclockzone.com/foru...&highlight=psu

    หรือว่าเราจะมองปัญหาผิดจุด
    เพราะเท่าที่อ่านดูกรณีที่ยกมานี้
    ก็ไฟเข้า m/b เหมือนกันแต่เปิดเครื่องไม่ติดเลย
    แต่ HDD ผมไม่น่าจะเสียพร้อมกันถึง 2 ลูก นะครับว่าไหม
    เพราะลอง แยกเสียบทีละตัว ก็ยังเหมือนเดิม

    เคสผมจะต่างกับ เคสที่ยกมา คือพัดลมผมไม่ติดเลย


    ขอบคุณอีกครั้งครับพี่
    ___----____________
    ไม่หลับไม่นอน รออยู่เหมือนเดิม

  7. #7
    OverclockZone Member
    Join Date
    6 Dec 2007

    Default

    โอ้ววววว ขอบคุณ คุณพี่bankhyper ครับพอดี ตอนพิมพ์ rep บนยังไม่ได้รีเฟรช ครับ

    ผมซื้อที่เซียร์ครับ ร้านที่ขึ้นต้นด้วย ตัว O

    แต่ผมไม่ได้ติดใจอะไรครับ ช่างมานเถอะครับ เค้าทำงานเหนื่อยก็ อาจมีอารมณ์เป็นธรรมาดาครับ

  8. #8
    OverclockZone Member kk's Avatar
    Join Date
    20 Aug 2007
    Location
    บางมด จอมทอง พุทธบูชา

    Default

    spec ขนาดนี้ คงต้องเปลี่ยน PSU ใหม่แล้วครับ ลองถอย Enermax Liberty 450 watt มาสักตัวสิครับรับรองรอดชัวครับ ถ้ายังเปิดไม่ติดก็คงต้องหาปัญหากันต่อไปครับ ใจเย็นๆค่อยๆครับ ปัญหาจะคลี่คลายเองถ้าใช้ของอย่างลงตัวและมีสติ

    วิธีเช็ค PSU ว่ายังใช้ได้รึป่าวให้ทำดังต่อไปนี้ครับ

    1.เอาลวดมา 1 เส้น ไม่ต้องยาวมากครับ
    2.ถอดสายไฟจาก PSU ออกจากอุปกรณ์ทั้งหมด
    3.มองหาตำแหน่งสายสีเขียวบนหัวต่อที่ต่อไฟเข้ากับเมนบอร์ด
    4.เอาลวดแยงลงไปที่รูตำแหน่งสายสีเขียว
    5.นำปลายลวดไปเสียบเข้ากับสาย Ground (สายสีดำ) เส้นไหนก็ได้ครับ
    6.เสียบปลั๊ก
    7.ดูว่าพัดลมหมุนรึป่าว ถ้าไม่หมุน อย่างเพิ่งถอดปลั๊ก เอาซีดีรอมไดร์ฟมาเสียบไฟดู ถ้าติดก็แสดงว่าใช้ได้แต่พัดลมเสีย ไม่ติดคือเคลม ไม่ก็โยนทิ้งครับ
    Last edited by kk; 27 Dec 2007 at 01:38:25.

  9. #9
    OverclockZone Member
    Join Date
    6 Dec 2007

    Default

    ขอบคุณคุณkk สำหรับคำแนะนำ นะครับ
    เสียตังค์แหง่มๆ



    ขอบคุณอีกครับ ครับ
    Last edited by gabban; 27 Dec 2007 at 01:44:30.

  10. #10
    OverclockZone Member
    Join Date
    6 Dec 2007

    Default

    ผลจากการทดลอง
    ไม่หือไม่อือ อะไรเลยครับ

    อย่างงี้คงต้องยกไปร้าน ละครับ อาจจะเคลมมาไว้เป็น อะไหล่ เอาไว้รกบ้านเล่นๆ
    แล้วก็อาจจะต้องมองหา PSU ใหม่

    ยังไงฝาก เคสนี้ไว้หน่อยนะครับมีอะไรแนะนำ ก็ชี้แนะมาได้เลย

    ขอบคุณพี่ๆทั้งสามมากครับ

    สำหรับคืนนี้ ราตรีสวัสดิ์ แล้วจะมาอัพโหลดความรู้ต่อพรุ่งนี้ครับ

    ขอบคุณมากๆ

  11. #11
    OverclockZone Member Hangger's Avatar
    Join Date
    16 Sep 2006
    Location
    In Hell

    Default

    เป็นเพราะเกียวกับการต่อ Raid หรือป่าวผมก็ไม่แน่ใจนะลองดูก่อนเพราะ Psu ถ้ามันไม่พอมันก็น่าจะพอเข้าวินโดวได้บ้างแต่ก็จะรีเครื่องเองถ้าไม่พอ ผมเคยเป็นอยู่ตอนใช้พาวเวอร์ติดเคส ลองดุละกันคับ

  12. #12
    OverclockZone Member
    Join Date
    6 Dec 2007

    Default

    ขอบคุณ คุณhangger นะครับ

    แต่ถ้าไฟไม่พอจริงๆ ถ้า HDD ลูกเดียวก็น่าจะติดอะไรนิดหน่อย อย่างเช่นพัดลม cpu
    แต่นี่ไม่ติดเลยนะครับ แหะๆ

    เด๋วจะลองเอา PSU คู่กรณีไป แปะกับอีกเครื่อง ว่า มีอาการ ยัง ไงนะครับ
    แล้วจะมา ราย งาน ผล ครับ

  13. #13
    OverclockZone Member
    Join Date
    6 Dec 2007

    Default

    ลองแล้ว ครับเดี้ยงจริงๆ ด้วยยยย ถอยใหม่ๆ ต้องหาอ่านก่อนแล้ว แหะๆ


    ขอบคุณทุกท่านทุกคำแนะนำ นะครับ

  14. #14
    OverclockZone Member nournears's Avatar
    Join Date
    19 Jun 2007
    Location
    Saraburi,ThaiLand

    Default

    TSUNAMI Tsunami POWER SUPPLY 600 WATT 1 Yrs. HWH 690 ไม่รู้ว่าตัวนี้เอาสเปกพี่แกอยู่หรือป่าวนะ

    ลองมาถามเล่นๆครับ

    และก็8800gt ด้วยนะครับช่วยพี่แกหน่อย

  15. #15
    OverclockZone Member
    Join Date
    6 Dec 2007

    Default

    ขอบคุณ คุณnournears มากที่แวะเวียนเข้ามานะครับ

    ผมไปถอย อินังแมกซ์ 460w มาแล้วครับ แพงกว่าที่ 1000ทิปนิหน่อย แลกกะ การขับรถไม่ไกล
    อีกทั้งไม่มีเวลาเดิน เช็คหลายร้านนครับ เดินที่เซียร์นะครับ
    ได้มา 2490 ฿ ครับ

    ขอบคุณทุกท่านมากครับ
    ตอนนี้เปิดเครื่องได้แล้ว ครับ

  16. #16
    OverclockZone Member nournears's Avatar
    Join Date
    19 Jun 2007
    Location
    Saraburi,ThaiLand

    Default

    อืมราคาไม่ตกเลยรุ่นนี้

    มีตัวนึงครับก็ใช้นิ่งมากครับ

  17. #17
    OverclockZone Member Hanaga's Avatar
    Join Date
    18 Sep 2006
    Location
    ระยอง

    Default

    เสียดายน่าจะมาเป็นพวกเดียวกะผม
    Enhance 500W


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •