overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9
  1. #1
    OverclockZone Member benzaa's Avatar
    Join Date
    24 Mar 2007
    Location
    บ้านโป่ง ราชบุรี...!!!!

    Talking gigabite 8800 gt คับ

    พอดีวันนี้ไปซื้อ gigabite 8800 gt มาอ่ะคับ แล้วนำมาใส่ ปรากดว่าใส่แล้วบูธเครื่องไม่ติดอ่ะคับ โดยที่การใส่ครั้งแรกนั้นไม่ได้ต่อไฟ 6พินน่ะคับ พอลองต่อไฟ 6 พินแล้วก้อยังบูธไม่ติดน่ะคับ ไม่ทราบว่าเป็นที่ไฟไม่พอรึป่าว เพราะผมใช้ซับพลายแค่ 350 วัตต์เองอ่ะคับ ผู้รุ้ช่วยแนะนำด้วยน่ะคับ ถ้าไฟไม่พอจะได้ไปเอาซับพลายแรงๆซักตัวคับ อ่อแล้วตอนที่ต่อไฟ 6พิน พัดลมการ์ดจอก้อหมุนน่ะคับ แต่ว่าหมุนมีเสียงดังมาก น่าจะหมุน 100 %เต็มที่เลยน่ะคับ สเปกก้อมี รอม 1 ตัว HDD 1ตัว แรม 2แผง คับ ขอบคุนมากคับ

  2. #2
    OverclockZone Member อิมพีเรียล's Avatar
    Join Date
    29 Sep 2006
    Location
    พิษณุโลก

    Default

    ไฟไม่พอชัวครับ แบบนี้

  3. #3
    OverclockZone Member GyM's Avatar
    Join Date
    20 Nov 2006
    Location
    ที่ปลอดภัย~~(BKK)

    Default

    นั่นสิ PSU ไม่พอมั้งงง

  4. #4
    OverclockZone Member kornzares's Avatar
    Join Date
    18 Dec 2007

    Default

    พัดลมที่เสียงดังอาจจะไม่ ได้วิ่ง 100 % หรอกครับ เนื่องจาก ไฟไม่พอ อาจจะวิ่งตามรอบไม่เสถียนมากกว่า

    ปล.ก็พลังงานไม่พอนั่นเอง *0*

  5. #5
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    เรื่องไฟพอหรือไม่นั้น คุณคงได้คำตอบแล้ว
    ส่วนเรื่องพัดลมตอนเปิดเครื่องมันเป็นปกติงับ มันจะรันเต็มที่ก่อน ซักพักจะเข้าสู่ภาวะปกติ ไม่เชื่อลองดู....

  6. #6
    OverclockZone Member W|J79er's Avatar
    Join Date
    19 Sep 2006

    Default

    Quote Originally Posted by dears View Post
    เรื่องไฟพอหรือไม่นั้น คุณคงได้คำตอบแล้ว
    ส่วนเรื่องพัดลมตอนเปิดเครื่องมันเป็นปกติงับ มันจะรันเต็มที่ก่อน ซักพักจะเข้าสู่ภาวะปกติ ไม่เชื่อลองดู....
    เขียวแท้....

  7. #7
    OverclockZone Member นาย...อั๊ยซ์...'s Avatar
    Join Date
    6 Sep 2006
    Location
    Thailand

    Default

    Quote Originally Posted by W|J79er View Post
    เขียวแท้....


  8. #8
    OverclockZone Member Gep's Avatar
    Join Date
    19 Aug 2007
    Location
    udonthanee

    Default

    ู^^
    ^^
    ^^
    ทำไม ชื่อ login ของท่านเป็นสีน้ำเงินอ่ะครับ อยากด้ายยย อยากได้ อยักได๊ อยักได้ เหอๆ

  9. #9
    OverclockZone Member benzaa's Avatar
    Join Date
    24 Mar 2007
    Location
    บ้านโป่ง ราชบุรี...!!!!

    Default

    ขอบคุนทุกท่านน่ะคับที่แนะนำ ท่านอั๊ยซ์ เค้าเปงผู้ดูและระบบน่ะคับ สีน้ำเงินช่ายว่าจะมาได้ง่ายๆ อิอิ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •