overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ช่วยด้วย!!มีปัญหาเรื่อง Hdd ต่อกับ Powersupply

  1. #1
    OverclockZone Member
    Join Date
    2 Jan 2008

    Default ช่วยด้วย!!มีปัญหาเรื่อง Hdd ต่อกับ Powersupply

    คือ เอา สายไฟ ยัด เข้า Hdd ตัวนี้ แล้วเปิดเครื่อง เครื่องมันไม่รันอะครับ แต่มันมีเสียง จีดๆ เหมือนพัดลมเป่าแต่ไม่มีพัดลมไหนหมุนเลย *0* ลองไปเรื่อยๆมีกลิ่นไหม้นิดหน่อย!!!

    งงมากครับ คือเอาไฟ ป้อนให้ Hardware ทุกชนิด CDROM พัดลม Hdd อีกตัว รันได้ไม่มีปัญหา แต่เมื่อไร เสียบไฟให้กับ Hdd ตัวเจ้าปัญหานี้ (มี HDD สองตัว ตัวหนึ่งไม่มีปัญหาอีกตัวมี) เครื่องไม่วิ่งทันที!!!


    เป็นอะไรมากหรือเปล่า (ถ้าจอะบอก กำลังไฟไม่พอไม่ใช่แน่นอน เพราะ ผม ป้อนไฟให้ hdd ตัวไม่มีปัญหา เครื่องวิ่งปกติ พอสลับ ป้อนไฟมาใส่ ตัวมีปัญหา มันไม่วิ่ง (คือ เอาสายไฟอันเดียวกัน สลับมาใส่ hdd อีกอัน) คิดว่าไฟ คงพอนะครับ เพราะ เดิมก็ใช้ แบบนี้ปกติ

  2. #2
    OverclockZone Member tanawat30's Avatar
    Join Date
    4 Jul 2007
    Location
    ไม่มีที่อยู่เป็นหลักแหล่ง

    Default

    HDD เสียแน่เลยครับ อย่างมากมีแค่นั้น เคลมได้หรือเปล่าไม่รู้นะ รอผู้เชี่ยวชาญต่อ

  3. #3
    OverclockZone Member saajai's Avatar
    Join Date
    11 Oct 2007

    Default

    Hdd ตัวที่เสียบแล้วมีปัญหา ฟันธงว่าบอร์ดช้อตแน่นอน อาการนี้ผมเคยเจอ อย่านำไปเสียบอีกเพราะมันจะทำให้ PSU เสียตามไปด้วย ที่ได้กลิ่นไหม้ ถ้ามาจากบอร์ดของ Hdd ก็โชคดี แต่ถ้าไม่ใช่ก็เตรียมตัวซื้อ PSU ตัวใหม่ได้เลยจ้า

  4. #4
    OverclockZone Member
    Join Date
    2 Jan 2008

    Default

    แต่เดิม มันก็ใช้ได้ปกตินะครับ....

    คือเรื่องมันมีอยู่ว่า ผมใช้ งานได้ตามปปกติ แล้วพอดี ซนไปถอด Powersupply เอาไปทำงานอีกเครื่อง ตอนใส่กลับผมเสียบมั่ว เห็นตัวผู้ว่าง ตัวไหนก็เสียบ เค้า อุปกรณ์ต่างๆเลย หลังจากนั้นมาก็ เป็นอาการอย่างที่ว่า....

    ที่พยายามบอกคือ มันก็ใช้ได้ปกตินะครับ ตอนก่อนที่จะเอา Power supply ไปเสียบอะ

    อีกอย่างตอนนี้ผมไม่สนใจ hdd ตัวนั้นแล้ว ไปเสียบกับอีกตัว แล้วลงวินโดร์ใหม่ เล่นได้สบายเลย ไม่มีอะไรขัดข้อง แต่ตอนนี้ผมต้องการใช้ ข้อมูลจาก hdd ตัวนั้นอ่าครับ นี้ละปัญหาใหญ่ ฟันธงครับ ups ปมไม่เสียแน่นอน (ตอนนี้อีกเครื่อง ติดตั้งวินโดร์ลง อีก hdd อยู่)
    Last edited by nosim11; 4 Jan 2008 at 00:30:17. Reason: ตอบ ต่อ

  5. #5
    OverclockZone Member Zepherous's Avatar
    Join Date
    18 Jan 2007
    Location
    ลพบุรีเมืองลิง

    Default

    HDD คงพังแล้ว บอร์ดวงจรมันเสียแล้วละ มีกลิ่น... เพราถ้าแกลิ่นจากเพาเวอร์ ตอนนี้คงไม่ติดทั้งเครื่อง หรือไม่ก็พังหลายตัว

    ตอนแรกใช้ได้ ตอนนี้ใช้ไม่ได้ คอมบางที อาการเกิดขึ้นมาเฉยๆ เป็นได้ง่ายครับ
    ลองดูที่ประกัน แล้วเอาไปเคลม ไม่งั้นลองหา HDD แบบเดียวกันที่บอร์ดไม่ไสย แกะบอร์ดมาเปลี่ยน ก็ใช้ได้


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •