overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: ถามคนใช้ PSU Enchane ครับ

  1. #1
    OverclockZone Member meen182's Avatar
    Join Date
    15 Sep 2007

    Default ถามคนใช้ PSU Enchane ครับ

    คือเพิ่งมาใช้ Enhance ก่อนหน้าใช้ Silverstone เวลาเปิดไปซักพักจะได้ยินเสียง PSU ของ Enhance ดังครับ ตอนแรกนึกว่าเสียงลำโพงมันดัง จี๊ดๆ ซักพักก็หาย เด่วซักพักก็ดังครับ (ของ Silverstone ไม่เคยได้ยินนะครับ) ไม่ทราบว่าเป็นเรื่องปกติของ PSU ยี่ห้อนี้หรือป่าวครับ หรือว่าไม่ปกติครับจะได้ไปเคลม

  2. #2
    OverclockZone Member excomics's Avatar
    Join Date
    1 Jun 2007
    Location
    bangkok

    Default

    ตอนแรกว่าจะซื้อเหมือน กัน ฟังแล้วน่ากลัวนะเนี่ย - -

    เสียแบบนี้ มันเสียงกระแสไฟฟ้าวิ่ง

    เคยได้ยินมัย เวลายืนแถวๆ เสาไฟฟ้าอะ มี เสียงเดียวกันใช่ป่ะ

  3. #3
    OverclockZone Member TRIPPLE-X's Avatar
    Join Date
    31 Mar 2007
    Location
    บางพลีใหญ่-สมุทรปราการ

    Default

    ผมใช้ ตัว500w.ไม่มี80+ ไม่มีเสียงเลยอะ เงียบสนิท

  4. #4
    OverclockZone Member meen182's Avatar
    Join Date
    15 Sep 2007

    Default

    Quote Originally Posted by TRIPPLE-X View Post
    ผมใช้ ตัว500w.ไม่มี80+ ไม่มีเสียงเลยอะ เงียบสนิท
    ตัวที่ราคา 2650 หรือป่าวครับ ผมก็ใช้ตัวนี้ครับ แต่มันมีเสียงตามทีผมบอกหนะครับ ของท่านเงียบเลยหรือ!! สงสัยต้องเคลม

  5. #5
    OverclockZone Member oh!great's Avatar
    Join Date
    4 Jan 2008
    Location
    Centralปิ่นเกล้า

    Default

    80+ มัน 3500 ครับ

  6. #6
    OverclockZone Member zombieto's Avatar
    Join Date
    15 Feb 2007
    Location
    KMUTT Now in Chiangmai

    Default

    ตัว 3500 ดีสุดครับ ที่มี 80 +

  7. #7
    OverclockZone Member
    Join Date
    16 Mar 2007

    Default

    ใช้ตัวเล็ก 350W ก้อเงียบดีนิครับ มีเสียงพัดลมดังหน่อยๆ

  8. #8
    gidd009's Avatar
    Join Date
    4 May 2007
    Location
    ร.พ. ศิริราช ครับ

    Default

    อืม... เพิ่งได้สังเกต ผมใช้ตัว 600w บางทีก็มีเสียงเหมือนกันแฮะ
    ได้เรื่องยังไง บอกด้วยครับ ถ้าท่านเคลมได้ ผมจะได้เอาไปเคลมมั่ง

  9. #9
    OverclockZone Member RunN18's Avatar
    Join Date
    4 Dec 2007
    Location
    ดาวอังคาร

    Default

    500w 80PLUS เงียบกริบนะ - -

  10. #10
    OverclockZone Member burmkung's Avatar
    Join Date
    18 Sep 2006

    Default

    ENP 5150GH ใช้มาประมาณ 2อาทิตย์แล้วครับ บางทีก็มีเสียงนะ กำลังคิดอยู่ว่าไฟบ้านจ่ายไฟไม่ดีหรือป่าว ว่าจะหาUPS มาใส่ซักตัวครับ

  11. #11
    OverclockZone Member Hanaga's Avatar
    Join Date
    18 Sep 2006
    Location
    ระยอง

    Default

    ใช้ ENP 5150G 500W 2650 บาทเงียบสนิท
    ที่ห้องใช้ตัวปรับกระแส รึเปล่าไม่แน่ใจ คิดว่าใช่นะ
    ประมาณว่าให้คลื่นนึง ก็เงียบดี(สงสัยไม่เกี่ยว)
    ตอนใช้ Delux จี๊ดๆ ตลอด


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •