overclockzonefanpage  overclockzoneth  TV  
Results 1 to 2 of 2

Thread: เครื่องมีอาการแปลกๆ ใช้อยู่ดีๆ ก็ค้าง ช่วยวิเคราะห์ให้ด้วยครับ

  1. #1
    OverclockZone Member
    Join Date
    15 Nov 2007
    Location
    BKK

    Default เครื่องมีอาการแปลกๆ ใช้อยู่ดีๆ ก็ค้าง ช่วยวิเคราะห์ให้ด้วยครับ

    สเป๊คเครื่อง P4 2.4 รุ่นเก่าแล้วครับ,เมนบอร์ด lm-m266a แรม 512+256 Dvd-rw asus, VGA GF2MX100,psu350w,Lan Card 10/100 1 ตัว เดิมใช้ hdd 40G แล้วพึ่งมาเปลี่ยนเป็น 200G + 250G อาการคือใช้ไปแล้วค้างครับ มีเสียงดังอิ๊ดๆ มาจากแถว hdd แต่ไม่รู้ว่าตัวไหน
    ครั้งแรกที่เป็น ผมนึกว่าเป็นที่ hdd เสีย ก็เลยถอด hdd ทั้งสองตัวไปต่อกับเครื่องที่ทำงาน แล้วลองใช้ hdd tune เช็ค bad ก็ไม่พบว่าผิดปกติ ใช้ได้ดีทั้ง 2 ลูก ผมก็เลยเอาเครื่องมาปัดฝุ่น(เนื่องจากไม่ได้ปิดได้ข้างของเคสนะครับ) แล้วเอา hdd เสียกลับเข้าไปใหม่ก็ใช้ได้ตามปกติ
    ใช้ไปได้ ประมาณสองอาทิตย์ เป็นอีกแล้วครับกำลัง save file ที่พิมพ์งานไว้ เครื่องก็ค้างไปเลย ไฟที่ hdd ติดตลอด เมาส์ คีย์บอร์ดใช้ไม่ได้ ก็ต้องกดปุ่ม power ปิดเครื่อง ลองปิดเปิดใหม่ก็ เข้า windows ไม่ได้มีเสียงดัง อิ๊ดๆ หน้าจอค้าง(ยังไม่ทันโหลดวินโดวส์) ผมก็เลยลองถอดไฟเลี้ยง hdd ออกตัวหนึ่งมันก็บูทได้ ตอนนี้ลองเอากลับไปเสียบใช้ hdd ทั้งสองตัวก็กลับมาใช้ได้ปกติ ก็เลยไม่แน่ใจว่าเป็นที่ hdd หรือว่าเป็นที่ psu จ่ายไฟไม่พอนะครับ เพราะว่าก่อนหน้านี้ใช้ hdd 40G ไม่เคยมีปัญหา แต่พอเปลี่ยนตัวไหมแล้วเกิดอาการที่ว่า มา 2 ครั้งแล้ว(แต่ไม่ได้เป็นทุกวันนะครับ สองสามอาทิตย์เป็นทีหนึ่งครับ)

    รบกวนช่วยแนะนำผมด้วยครับ ว่ามันน่าจะเกิดจากสาเหตุใด ขอบพระคุณมากครับ

  2. #2
    OverclockZone Member ~BluesKY~'s Avatar
    Join Date
    23 Dec 2006
    Location
    Eng.'45@KMUTNB

    Default

    น่าจะ PSU ไฟไม่เต็ม และไฟไม่พอนะครับ รวมถึงใช้PSUมานนานแล้วด้วย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •