overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ช่วยดูทีครับ M/B ของผมผิดปรกติไหม

  1. #1
    OverclockZone Member phyton's Avatar
    Join Date
    8 Nov 2007
    Location
    สาทร กทม.

    Default ช่วยดูทีครับ M/B ของผมผิดปรกติไหม

    ผมใช้ asrock Wolfdale 1333 d667 กับ E4500 ครับไม่ได้ clockใดๆเลยและไม่ได้
    ปรับแต่งเพิ่มไฟใดๆกับ mb เลยครับ แต่ว่าทำไม chipset souht ของบอดผมอันที่มีซิ้งเหลืองๆ
    อะครับ มันร้อนจังเลยแบบเอามือจับไม่ไหวเลยเวลาปิดเครื่องต้องรอสักพักถึงจับต้องได้
    เลยสงสัยว่ามันผิดปรกติไหมครับของเพื่อนๆร้อนเหมือนกันไหมและต้องทำไรไหมครับ
    อ้อของผมใช้ dvd rw 1ตัว hd 250 g sata2 ตัวเดียวครับ..รบกวนช่วยไขข้อข้องใจทีครับ

  2. #2
    OverclockZone Member SunzabiLL's Avatar
    Join Date
    4 Oct 2006
    Location
    นนทบุรี @รัตนาธิเบศน์~งามวงวานศ์

    Default

    ไม่ผิดปกติครับ

  3. #3
    OverclockZone Member one's Avatar
    Join Date
    20 Jul 2007
    Location
    อ.เมือง ระยอง

    Default

    ของผมก็ร้อนนะแต่พอจับได้ แต่จับนานๆไม่ไหวเหมือนกัน

  4. #4
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    VGA ออนบอร์ดก็อย่างนี้ละ

  5. #5
    OverclockZone Member meen182's Avatar
    Join Date
    15 Sep 2007

    Default

    ใช่ครับปกติครับสำหรับออนบอร์ด ผมเคยเอาไข่มาต้มด้วย!!

  6. #6
    OverclockZone Member phyton's Avatar
    Join Date
    8 Nov 2007
    Location
    สาทร กทม.

    Default

    อืมม...ขอบคุณทุกความเห็นครับ...
    สงสัยผมต้องใช้ต้มไข่มั่งดีฝ่า


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •