overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4
  1. #1
    OverclockZone Member neo_demons's Avatar
    Join Date
    15 Jun 2008

    Default ลงOSX 10.6.8 แล้วเสียงมันซ่าๆ ช่วยแก้หน่อยครับ

    คือลงOSX 10.6.8 แล้วเสียงมันซ่าๆ ลงไดร์เวอร์เสียงหลายอันก้อไม่หายสักที่ คือเสียงมันกระตุกแล้วก้อซ่าด้วย
    สเปกที่ลงคือ AMD PHENOM X6 T1055 CROSSHAIR IV FORMULA ATI 5770
    ใครลงได้ช่วยแนะนำลิ้งไดร์เวอร์ให้ด้วยน่ะครับ เพราะยังหาไดร์เวอร์ยังไม่ครบ

  2. #2
    OverclockZone Member oot79's Avatar
    Join Date
    10 Oct 2008

    Default

    ลอง click ขวาที่ voodooHDA --->show package content --->contents----> info.plist
    แก้ iGain ให้เป็น 0
    <key>iGain</key>
    <string>0</string>
    <key>iMix</key>
    <string>0</string>
    แล้วจับ voodooHDA ที่แก้แล้ว ลากใส่ kext utility แล้ว restart
    ถ้าไม่มีแบบนี้ หรือไม่ได้ ก้รอท่านต่อไปครับ

    หน้าลูก คุ้น ๆ นะครับ อยู่ พระราม 2 หรือลูกเรียนแถวนั้นเปล่าครับ
    Last edited by oot79; 29 Nov 2011 at 20:34:03.

  3. #3
    OverclockZone Member tsumiyarin's Avatar
    Join Date
    1 Apr 2009
    Location
    พระราม2

    Default

    ทำตามท่านด้านบน ของผมมีปัญหาเรืองเสียงซ่าเหมือนกัน หายซ่าแล้วใช้งานได้ปกติมากเลยครับ

  4. #4
    OverclockZone Member neo_demons's Avatar
    Join Date
    15 Jun 2008

    Default

    ขอบคุณท่าน oot79 ที่ให้คำแนะนำครับ ใช้ได้แล้วววว ตอนแรกนึกว่าไม่ได้ ต้องไปปิดการตั้งค่าที่คล็อกไว้ก่อนในไบออสถึงจะดี


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •