overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4
  1. #1
    OverclockZone Member Master_Kai's Avatar
    Join Date
    22 Jan 2007
    Location
    On Board (-_-")

    Question ช่วยด้วยครับ M2n-E มีปัญหาเรื่องการใส่แรม

    คือคอมผมใช้ Mainboard M2N-E คือมันจะมีที่ให้ใส่แรมทั้งหมด 4 แถว สีดำสองแถว และก็สีเหลือง 2 แถว
    การวางแถวคือ ดำ (1) เหลือง (2) ดำ (3) เหลือง (4) .........

    ผมมีแรมอยู่ 2แถว
    1. 677/ 1G Kington
    2. 800/ 1 G Geil
    ........................................

    ผมทดลองใส่แรมตามแบบดังนี้ ปล Win 7 32 bit

    1. 677/ 1G Kington ใส่แถว 1 >>>> เปิดคอมได้ใช้งานได้ตามปกติ
    2. 677/ 1G Kington ใส่แถว 2 3 หรือ 4 บูืทวินโดวไม่ขึ้น ไม่มีเสียงใดๆ ด้วย
    3. 677/ 1G Kington ใส่แถว 1 และ 800/ 1G Geil ใส่แถว 3 บูืทวินโดวไม่ขึ้น และไม่มีเสียงใดๆ แต่เวลาเอาแรมแถว 3 ออก
    ร้อนจี๋เลย .....
    4. 677/ 1G Kington ใส่แถว 1 และ 800/ 1G Geil ใส่แถว 2 หรือ 4 บูืทวินโดวไม่ขึ้น และมีเสียงดัง ตี๊ด... ตี๊ด ....
    5. ใส่ 800/ 1 G Geil แถว 1 ... มีเสียงดังตี๊ด... ตี๊ด... บูืทวินโดวไม่ขึ้น

    .......................................................................

    ลองกับ Win XP SP3

    เหมือนข้างบนทุกประการ ยกเว้นข้อ 3 ผลคือสามารถบูืทวินโดว และใช้งานได้ปกติ คอมมองเห็นแรม 2G แต่ไม่ Dual แค่นั้นเอง


    .........................................................................................

    คำถามก็คือ 1. แรม 800/1G Geil ผมเสียใช่ไหม? ถ้าเสีย แล้วทำไมมันถึงใช้กับ win xp sp3 โดยการใส่แบบข้อสามได้
    2. Slot แรมของเมนบอร์ดเสียใช่ป่าว >>> ซ่อมได้หรือไม่ ประมานกี่บาท
    3. ท่านคิดว่าน่าจะเกิดจากอะไร นอกจากสองข้อบน

    ขอบคุณทุกท่านที่มาให้คำตอบ
    รูป รูป

  2. #2
    OverclockZone Member neogundam's Avatar
    Join Date
    25 Apr 2007
    Location
    ตัวเมือง นครปฐม

    Default

    แรม Geil น่าจะเสียครับ แต่อาจจะไม่เสียทั้งหมด เลยพอใช้งานแบบคู่ได้ แต่ไม่ dual

    ส่วนใหญ่จะส่งเคลมครับ ถ้ามีประกัน แต่ถ้าซ่อมคงไม่คุ้มกัน ซื้อใหม่ดีกว่า

    ปกติถ้าใช้แรมแบบ dual ควรใช้ยี่ห้อเดียวกัน รุ่นเดียวกัน ถ้าต่างรุ่น ต่างยี่ห้ออาจมีปัญหาได้ และควรเปิดคู่มือดูหน้าที่บอกยี่ห้อ ขนาด รุ่น ของแรม ว่าบอร์ดที่ใช้ สามารถใส่แบบไหน ยี่ห้ออะไร ได้แบบไหนบ้าง

  3. #3
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    ปรับ CL ยังละครับท่าน ตอนใส่แรม

    หรือเอาค่า CL ต่ำๆ ของแรม 677 ไปใช้กับ แรม 800

    มันเลยเปิดไม่ติด

    ตั้งแค่ CL แรม กับไฟ ให้ตรง สเป็ก ของแรม ก่อนครับ ถ้าไปตั้งไม่ตรง ไปตั้ง auto ไปตั้งให้ แรม 800 วิ่ง แต่ไปใช้ CL ต่ำๆ ของแรม 677 ก็เปิดไม่ติด



    จขกท เข้าไบออส ไปตั้งค่า แรม ให้ถูกต้อง ของ 800/ 1 G Geil ก่อนดีกว่าครับ ทั้ง CL ทั้ง ไฟ ให้ตรงตามสเป็ก

    แล้ว เอาแรม ตัว 677 ออก แล้ว ใส่ 800 เข้าไปแทน

    จะได้เปิดได้ ครับ


    เพราะ จขกท ก็ ตอบอยู่ในคำถามอยู่ละ

    Quote Originally Posted by Master_Kai View Post

    ลองกับ Win XP SP3

    ยกเว้นข้อ 3 ผลคือสามารถบูืทวินโดว และใช้งานได้ปกติ คอมมองเห็นแรม 2G แต่ไม่ Dual แค่นั้นเอง
    .........................................................................................

    :
    ว่า แรม 800/ 1 G Geil มันก็ใช้ได้ เห็นอยู่นิ
    Last edited by THEFOOL; 30 Nov 2011 at 19:54:17.

  4. #4
    OverclockZone Member
    Join Date
    12 Oct 2011

    Default

    เป้นที่ 800/ 1 G Geil


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •