overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: ปัญหา 3850 ภาพไม่ออกช่วยด้วยครับ。。。ด่วนมากครับ

  1. #1
    OverclockZone Member BOBZAA's Avatar
    Join Date
    20 Dec 2006
    Location
    Buriram United

    Default ปัญหา 3850 ภาพไม่ออกช่วยด้วยครับ。。。ด่วนมากครับ

    คือผมซื้อ 3850 มาเมื่อวานพอเอามาใส่ภาพไม่ออกครับแต่มันออกเฉพาะการ์ดออนบอร์ดตลอดเลยไม่ทราบว่าต้องทำอย่างไรปรับตรงไหนช่วยด้วยครับ....ต้องทำงานด่วนด้วยครับ ผมใช้บอร์ด Asrock AliveNF6G-VSTA รบกวนด้วยนะครับ

  2. #2
    OverclockZone Member KamuiShirou's Avatar
    Join Date
    11 Jan 2008
    Location
    Bangkok

    Default

    เอ่อ .. ผมก็ไม่เคยใช้บอร์ดที่มีการ์ดออนบอร์ดด้วยสิ แต่ผมจะให้เชค 3-4 อย่างละกันนะครับ

    1. เสียบไฟเลี้ยงการ์ดจอรึยังครับ
    2. ผมไม่แน่ใจว่าใน bios จะมีให้เซต disable vga onboard ด้วยรึเปล่า ถ้ามีก็ควรจะครับ
    3. ถ้า disable vga onboard แล้ว ต้องลองหา setting ที่เลือก vga out ด้วยน่ะครับ

    ถ้าเชคหมดนี่แล้ว ภาพก็ยังไม่ออก คงต้องรอคนอื่นมาตอบต่อแล้วล่ะครับ

  3. #3
    OverclockZone Member BOBZAA's Avatar
    Join Date
    20 Dec 2006
    Location
    Buriram United

    Default

    Quote Originally Posted by KamuiShirou View Post
    เอ่อ .. ผมก็ไม่เคยใช้บอร์ดที่มีการ์ดออนบอร์ดด้วยสิ แต่ผมจะให้เชค 3-4 อย่างละกันนะครับ

    1. เสียบไฟเลี้ยงการ์ดจอรึยังครับ
    2. ผมไม่แน่ใจว่าใน bios จะมีให้เซต disable vga onboard ด้วยรึเปล่า ถ้ามีก็ควรจะครับ
    3. ถ้า disable vga onboard แล้ว ต้องลองหา setting ที่เลือก vga out ด้วยน่ะครับ

    ถ้าเชคหมดนี่แล้ว ภาพก็ยังไม่ออก คงต้องรอคนอื่นมาตอบต่อแล้วล่ะครับ
    1เสียบแล้วครับ
    2บอร์ดตัวนี้ไม่มีหัวข้อให้เลือกปิดออนบอร์ดนิครับ

    ผมลืมบอกไปครับ ว่าตอนซื้อมาตอนแรกผมเสียบติดนะครับแต่ผมเปลี่ยนแรมใหม่มันก้อออกออนบอร์ดอย่างเดียวเลยครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •