overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11
  1. #1
    OverclockZone Member jakkritw's Avatar
    Join Date
    21 Aug 2010
    Location
    ราชบุรี

    Default LCD มีจุดเขียวเต็มจอ ซ่อมได้ไหม



    ตามภาพครับ

    อย่างนี้ซ่อมได้ไหม หรือถ้าขายจะได้ราคาเท่าไหร่ รบกวนช่วยชี้แนะด้วยครับ

  2. #2
    OverclockZone Member XsoeIIsJ's Avatar
    Join Date
    5 Dec 2008
    Location
    ไม่รู้เหมือนกัน

    Default

    ไช่ที่จอแน่รึครับ ? ถังขยะยังขาวอยู่เลยนะ

    ลองถอดหัวสาย ปัดฝุ่นซะหน่อย แล้วเสียบใหม่ให้แน่นดู หรือไม่ก็ลองสับไปไช้ออนบอร์ด

  3. #3
    OverclockZone Member jakkritw's Avatar
    Join Date
    21 Aug 2010
    Location
    ราชบุรี

    Default

    ขอบคุณ ท่าน XsoeIIsJ ที่ชี้แนะครับ

    ใช้ on board อยู่แล้ว เย็นนี้จะลองถอดหัวสาย ปัดฝุ่นซะหน่อย แล้วเสียบใหม่ให้แน่น

  4. #4
    OverclockZone Member XNeo's Avatar
    Join Date
    3 Jun 2008
    Location
    แนวรถไฟใต้ดิน สุทธิสาร จอ DELL http://goo.gl/08Glg

    Default

    น่าลอง เอาสายสัญญาณออกดูครับ

    จอมันจะชอบขึ้นโลโก้ ไม่มีสัญญาณ เด้งไปมา ทั่วจอก่อนจะหายไป ถ้า โลโก้พวกนั้นสีขาว เด้งไปแถวจุดเขียวๆนั้นแล้ว ไม่มีจุดเขียวเหมือนเข้า windows ก็ฟันธงได้ว่าไม่ได้เป้นที่จอครับ

  5. #5
    OverclockZone Member jakkritw's Avatar
    Join Date
    21 Aug 2010
    Location
    ราชบุรี

    Default

    ลองถอดสายปัดฝุ่นแล้ว เหมือนเดิมครับ

    ขอบคุณ ท่าน XNeo ที่ชี้แนะครับ
    ลองถอดสายสัญญาณแล้ว มันจะมีกรอบสีขาว รอบๆ พื้นดำ มันจะมีจุดเขียวๆวิ่งเหมือนเดิมครับ

    ใช้ Dead pixel test
    สีอื่นๆ ปกติ ไม่มีจุดเขียว แต่สีดำ กับ สีเขียว จะมีจุดๆ เต็มหน้าจอเลยครับ

    แต่พอถอดสายแล้วใส่หลายๆรอบ มันก็หาย
    แต่พอใช้ไปสักพักก็เป็นอีกครับ
    Last edited by jakkritw; 5 Dec 2011 at 19:53:11.

  6. #6
    OverclockZone Member TonMyLife's Avatar
    Join Date
    5 Sep 2011
    Location
    กรุงเทพ เขตสายไหม แขวงออเงิน

    Default

    เป็นแบบนี้ เป็นผมพูดได้คำเดียวเลย ปวดร้าว

  7. #7
    OverclockZone Member XsoeIIsJ's Avatar
    Join Date
    5 Dec 2008
    Location
    ไม่รู้เหมือนกัน

    Default

    อาการเดียวกับเจ้า 2232GW ตัวเก่าของผมเลย แต่รายโน้นโยกๆ หัวต่อให้แน่นมันก็หาย

    ก็เลยนึกว่าปัญหามันอยู่ที่ตรงนั้น สักพักมันก็หายยาวๆ ไปประมาณครึ่งปี แล้วก็มีอาการเปิดติดยากจนต้องส่งเคลม -*-

  8. #8
    OverclockZone Member jakkritw's Avatar
    Join Date
    21 Aug 2010
    Location
    ราชบุรี

    Default

    ขอบคุณทุกท่านที่ช่วยตอบครับ

    ใช้กันให้พังไปเลย อิอิ จอหมดประกันแล้ว

  9. #9
    OverclockZone Member XNeo's Avatar
    Join Date
    3 Jun 2008
    Location
    แนวรถไฟใต้ดิน สุทธิสาร จอ DELL http://goo.gl/08Glg

    Default

    Quote Originally Posted by jakkritw View Post
    ขอบคุณทุกท่านที่ช่วยตอบครับ

    ใช้กันให้พังไปเลย อิอิ จอหมดประกันแล้ว
    ลำบากเลยครับ จอหมดประกันพอดี
    ถ้ายังอยู่ในประกัน อาการแบบนี้คงเคลมได้สบายๆ

    ถ้าสนใจมองหาจอใหม่คุยกันได้นะครับ

  10. #10
    OverclockZone Member XsoeIIsJ's Avatar
    Join Date
    5 Dec 2008
    Location
    ไม่รู้เหมือนกัน

    Default

    ถ้าจอหมดประกันแล้ว(และเป็นของผม) โดนรื้อไปนานล่ะ

  11. #11
    OverclockZone Member guran's Avatar
    Join Date
    12 Dec 2009
    Location
    สุขสวัสดิ์

    Default

    Quote Originally Posted by XsoeIIsJ View Post
    อาการเดียวกับเจ้า 2232GW ตัวเก่าของผมเลย แต่รายโน้นโยกๆ หัวต่อให้แน่นมันก็หาย

    ก็เลยนึกว่าปัญหามันอยู่ที่ตรงนั้น สักพักมันก็หายยาวๆ ไปประมาณครึ่งปี แล้วก็มีอาการเปิดติดยากจนต้องส่งเคลม -*-
    ผมก็รุ่นนี้ครับ ประกันน่าจะหมดแล้ว เพราะใช้มานาน ตอนนี้ เริ่มเปิดติดยาก เปิดติดก็ไม่มีภาพ มีภาพ ภาพก็กระพริบๆ แต่จะเป็นราวๆ30วิ ก็จะกลับมาใช้งานได้ปกติ ตอนนี้เวลาเปิดหน้าจอผมเลยต้องเปิดแช่ไว้ก่อน แล้วค่อยกลับมาเปิดอีกรอบ ก็จะใช้ได้ แล้วก็ไม่มีปัญหาอีกเลยในระหว่างใช้งาน จะมีปัญหาแค่ตอนเปิดครั้งแรกครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •