overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7
  1. #1
    OverclockZone Member
    Join Date
    25 Feb 2009
    Location
    Bkk

    Smile ช่วยด้วยครับ เครื่องดับ ยังไม่บูต ยังไม่เข้าหน้าไบออส แล้วติดใหม่ ลูปอยู่แบบนี้

    รบกวนทุกท่านด้วยนะครับ หลังจาก search หาสาเหตุอยู่นาน ลองหลายวิธีแล้วก็ยังแก้ไม่ได้ เลยมาโพสถามที่ห้องนี้ครับ ^^

    อาการเป็นดังนี้ครับ

    หลังจากวันก่อนเครื่องใช้ได้ปกติ แต่เปิดทิ้งไว้สองวัน เมื่อวานแล้วปิดไป วันต่อมา มาเปิดเครื่องอีกที ไม่ติดครับ เครื่องดังbeep สามที คิดว่าน่าจะเป็นที่แรม จึงเอามาลบ แล้วก็เป่าฝุ่น ทั้งตัวแรม และสลอต ใส่กลับเข้าไปเครื่องเปิดได้ตามปกติ เข้าวินโดว แล้วก็ค้างไป -- อีกครั้ง จอฟ้า phycical memmory dump -- อีกครั้งบูตไม่ได้ บอกวินโดวมีปันหา อาการไม่ซ้ำกันเลย ><

    -- ล่าสุด จนถึงตอนนี้ คือ กด power พัดลมวิ่ง ทุกอย่างติด แต่ไม่มีเสียง beep ใดๆ หน้าจอไม่แสดงผล ไม่กี่วินาที เครื่องก็ดับไป และก็ติดขึ้นมาใหม่อีกครั้งครับ วนแบบนี้ไปเรื่อยๆ รบกวนผู้รู้ ผู้มีประสบการณ์ พี่น้อง ช่วยด้วยครับ ขอบคุณครับ

    ผมได้ทำการ ถอดทุกขิ้น ออกมาทำความสะอาด(เพราะฝุ่นเยอะมาก) และก็ใส่กลับเข้าไปใหม่ เปิด แบบไม่ใส่ hdd ไม่ใส่พัดลม อุปกรณ์ใดๆ นอกจาก CPU RAM VGA ก็มีอาการไม่แตกต่างจากเดิม ลองถอด RAM ยังมีเสียง beep เตือน สามครั้ง

    spec เครื่อง
    MB : Asrock P45TS
    CPU : core 2 E6600 2.4
    VGA : PALIT GTX560 SP
    RAM : DDR 2 800 2x2GB
    PSU : Cooler master GX550w
    HDD : 320 ,150gb
    DVD writer
    Last edited by ponda; 5 Dec 2011 at 17:25:56.

  2. #2
    OverclockZone Member penguinbenz's Avatar
    Join Date
    26 Dec 2006
    Location
    ถนนจอมทอง

    Default

    ลองขัดแรมดูครับ


    แต่สงสัยน่าจะเป็นแรม
    ทั้งใส่ ไม่ใส่ ก็ดัง Peep 3 ครั้งเหมือนกัน

  3. #3
    OverclockZone Member
    Join Date
    25 Feb 2009
    Location
    Bkk

    Default

    ขอบคุณมากครับ

    แต่ที่ beep 3 ครั้ง เฉพาะตอนถอดแรมออกหมดครับ

    แต่เมื่อใส่ แรม ก็จะไม่มีเสียงใดๆ เลยครับ แต่ไฟเข้าสักพัก แล้วก้อจะดับ แล้วก็ติดใหม่ เปนแบบนี้เรื่อยๆ T__T

  4. #4
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    PSU เน่า

  5. #5
    OverclockZone Member
    Join Date
    25 Feb 2009
    Location
    Bkk

    Default

    Quote Originally Posted by THEFOOL View Post
    PSU เน่า
    ขอบคุณครับ

    ผมลอง ต่อ psu สายเขียว กับกราวน์ เปิดเปล่า ๆ ดู มันก็พัดลมหมุน ทำงานปกติ ไม่ดับ ไม่ทราบว่า อันนี้ สามารถบอกได้ว่า psu ยังโอเคอยู่ไหมครับ หรือได้แค่ผิวเผิน

    ตอนนี้ สงสัย MB กับ PSU T___T

  6. #6
    OverclockZone Member Altimis's Avatar
    Join Date
    8 Jan 2007
    Location
    โลกที่เต็มไปด้วยอิงจูกับสาว ๆ ปราศจากบุรุษเพศและเพศที่สาม

    Default

    ถ้าไม่แน่ใจว่าเป็นที่ PSU หรือเปล่า เอาง่ายสุดคือลงแรงยกคอมไปหาร้านดี ๆ ที่มีอุปกรณ์ครบ ๆ ให้เขาตรวจไล่ไปทีละตัว ง่ายที่สุด

  7. #7
    OverclockZone Member
    Join Date
    25 Feb 2009
    Location
    Bkk

    Default

    Quote Originally Posted by Altimis View Post
    ถ้าไม่แน่ใจว่าเป็นที่ PSU หรือเปล่า เอาง่ายสุดคือลงแรงยกคอมไปหาร้านดี ๆ ที่มีอุปกรณ์ครบ ๆ ให้เขาตรวจไล่ไปทีละตัว ง่ายที่สุด
    ขอบคุณครับผม

    คงต้องยกไปละครับ เสาอาทิตย์นี้ ^^


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •