overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member K_kogon1's Avatar
    Join Date
    26 Jan 2010

    Default ขอถามเกี่ยวกับ คาปาซิเตอร์ และฟิวส์ครับ

    เริ่มจาก ฟิวส์ก่อนนะครับของ Power amp ที่ต่อ 5.1 ของผมมันขาด เผลอเอาเท้าไปสะกิด ปลั๊กไฟแอม อะครับ ขาดเลย เลยอยากจะเปลี่ยนใหม่

    ตัวที่ผมทำขาดไป มัน ขนาด T500mAL250VP นะครับ พอดีอยากลองของที่ดีกว่านี้นะครับ ตอนนี้ผมซื้อฟิวส์ ตัวละ 5 บาทตามตลาดนัดมาเปลี่ยน มันมีเสียง จี่ รบกวนตลอดเลยครับ
    เลยกำลังหาตัวที่ ดี ๆ พอใช้ได้มาหน่อยนะครับ และไม่ทราบว่าจะหาได้ที่ใหนบ้าง?

    และอยากทราบว่า T500mAL250VP แปลว่าอะไรครับ เพราะว่าตัวตามตลาดนัดค่ามันเป็น 5A250V ไม่ทราบว่าค่าเดียวกันหรือเปล่า?

    อีกอย่างคือ C มันเสื่อมสภาพ ยกไปที่ร้านแล้วร้านเปลี่ยนมาให้ของอะไรมาให้ไม่รู้ครับ เสียงมันแหม่ง ๆ ส่วนตัวเก่าเป็น
    TOPCON 10000uF 50 VDC(M) 105C -NEG- 2 ตัว และTOPCON 200uF 35V 2ตัว ไม่ทราบว่าผมจะหายี่ห้อนี้มาเปลี่ยนได้ใหม หรือว่าใครมีอะไรที่ดีกว่า ก็สามารถแนะนำได้นะครับ

    ส่วนงบ มีไม่มาก ประมาณ 500-600 บาท ครับ จะลองดูว่าเปลี่ยนแล้วจะดีขึ้นหรือไม่ครับ เพราะส่วนตัวชอบแนวเดิม ๆ ของเครื่องอยู่แล้วครับ




    ขอบคุณครับ

  2. #2
    OverclockZone Member LoveHifi's Avatar
    Join Date
    20 Jul 2011

    Default

    ไล่ลำดับหน่อยครับคืออันแรกฟิวส์ขาดเพราะไปเตะ แล้วเสียงก่อนหน้าฟิวส์ขาดนี่ปกติใช่ไหมครับแล้วเปลื่ยนฟิวส์มีเสียงจี่เลยยกเครื่องไปซ่อมเปลื่ยน C มาแล้วเสียงจี่ยังอยู่ใช่ไหมครับ

  3. #3
    OverclockZone Member K_kogon1's Avatar
    Join Date
    26 Jan 2010

    Default

    ตอนแรก เปลี่ยน C มา ไม่มีเสียงจี่ ต่อมา เตะปลั๊กแล้ว ฟิวขาด ได้ ฟิวส์ตลาดมาเปลี่ยน ครับ เสียงจี่มาทันที

    ตอนนี้ ลอง ถอดสาย RCA ออกหมด เหลือ สายลำโพง แล้ว จี่ยังอยู่ครับ ไม่ได้เป็นที่ ซาวด์การด์ ไม่ได้เป็นที่สาย RCA เสียงจี่ นั้น ออก มาลำโพงทั้ง 5 ตัวครับ
    เวลาหมุน บิดวอล์ลุ่ม เพิ่มลด จะได้ยินเสียง จี่ ขาด ๆ หยุด ๆ แต่เปิดดังสุด จี่ ได้ยินชัดเจนครับ

    -แต่ว่า ใส่ ฟิวส์ ตอนแรกวันนี้ช่วงบ่าย ๆ ไม่มีปัญหาอะไรเลยครับ พอช่วงดีกตอนนี้มาเปิดอีกทีเสียงจี่มาเลยอะครับ (พอดีพึ่งจะขาดวันนี้)
    เลยคิดว่าฟิวส์ที่ซื้อมา มันไม่ได้มาตรฐานหรือเปล่า

    -ส่วน คาปา ผมอยากได้น้ำเสียงก่อนที่จะให้ร้านเปลี่ยนนะครับ ซึ่งตอนนี้ทางร้าน เขาเปลี่ยน C ยี่ห้อ Elna 10000uf50v thailand 2ตัว กับ 200 uF 35 V สีออก ม่วง ๆ ให้ 2 ตัวอะครับ
    เสียงมันออก บวม ๆ เบส ไม่ชอบครับ ก่อนหน้านั้นมันออก ใส ๆ เบส ไปเป็นลูก ๆ นะครับ
    Last edited by K_kogon1; 5 Dec 2011 at 23:35:18.

  4. #4
    OverclockZone Member LoveHifi's Avatar
    Join Date
    20 Jul 2011

    Default

    ถ้าเสียงเป็นๆหายๆ โดยที่ไม่ได้ไปทำอะไรมันเพิ่มก็เป็นที่ระบบไฟอาจมี สัญญาณรบกวนภายนอกครับปกติส่วนใหญ่แก้โดยการต่อกราวด์แต่ก่อนหน้านี้ไม่เป็นก็ไม่น่าจะเกี่ยว ตอนนี้ลองสลับการเสียบสายปลั๊กไฟดูครับอาจจะดีขึ้นเพราะไฟบ้านก็มีขั้วเหมือนกันนะครับด้านที่มีไฟ กับด้านที่ไม่มีไฟ

  5. #5
    OverclockZone Member ManiacMaew's Avatar
    Join Date
    4 Aug 2009

    Default

    ตอบเรื่องที่ตอบได้ล่ะกัน
    -ส่วน คาปา ผมอยากได้น้ำเสียงก่อนที่จะให้ร้านเปลี่ยนนะครับ ซึ่งตอนนี้ทางร้าน เขาเปลี่ยน C ยี่ห้อ Elna 10000uf50v thailand 2ตัว กับ 200 uF 35 V สีออก ม่วง ๆ ให้ 2 ตัวอะครับ
    เสียงมันออก บวม ๆ เบส ไม่ชอบครับ ก่อนหน้านั้นมันออก ใส ๆ เบส ไปเป็นลูก ๆ นะครับ
    1 ลองเบิร์นก่อน ใช้ไปเรื่อยๆ สักอาทิตย์ 2อาทิตย์ ไม่มีแนวโน้มดีขึ้นค่อยแก้
    2 elnaก็ไม่ใช่ยี่ห้อขี้เหร่น่ะ ตัวelna 10,000u ลดค่าเก็บประจุลง สัก6000-8000ก็พอมั้ง 50vเท่าเดิม (ยี่ห้อเก่าอาจจะไม่ดีเลยต้องอัดค่ามากๆ ชดเชยเอา)หาพวกรุ่น 105c RJ... ก็ดี
    อีกทีก็เปลี่ยนเป็นยี่ห้อnichicon รุ่นธรรมดาก็พอ

    T500mAL250VP
    ตัวเก่า500mA 250v
    เอา5Aไปใส่แทนเนี้ย - -. ต่อตรงเลยดีมั้ย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •