overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6
  1. #1
    OverclockZone Member myung's Avatar
    Join Date
    7 Aug 2009
    Location
    ลาดกระบัง กรุงเทพฯ

    Default HDD USB3 เสียบ ช่อง USB3 แล้วใช้งานไม่ได้ ไม่มีอะไรขึ้นมา เงียบกริบ

    แต่ถ้าย้ายมาเสียบ usb ธรรมดา ใช้ได้ปกติ

    ผมลง driver ครบหมดแล้ว(ไม่มี !) และใน bios ก็เปิด usb3 แล้ว

    board 880GMH-U3S3
    HDD hitachi Touro Desk Pro

    แก้ไขไงได้ครับ

    ขอบคุณครับ

  2. #2
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    ลงวินโดว์ 7 64 bit Sp1 หรือป่าวครับ

  3. #3
    Extreme LinX mania porn_43's Avatar
    Join Date
    16 Feb 2009
    Location
    สำโรง ~ BTS อ่อนนุช

    Default

    ลง drivers USB3 แล้วใช่ไหม

  4. #4
    OverclockZone Member
    Join Date
    1 Mar 2007

    Default

    เสึยบ ด้านหน้าหรือด้านหลังอ่ะ แล้วมีพอร์ตเดียวหรอ เปนทุกพอร์ตเลยไหม

  5. #5
    OverclockZone Member
    Join Date
    25 Apr 2011

    Default

    พี่ๆครับ ผมเสียบ usb วินโดว์มองเห็น แต่ผมเปิดอ่านข้อมูลไม่ใด้ มันจะขึ้นว่าEasyCapture1.gifไม่ว่าจะกดอะไรแบบใหนยังไง ก็ขึ่นแบบนี้ตลอด ช่วยหน่อยครับ
    Last edited by mp1; 15 Dec 2011 at 12:53:42.

  6. #6
    OverclockZone Member myung's Avatar
    Join Date
    7 Aug 2009
    Location
    ลาดกระบัง กรุงเทพฯ

    Default

    ของผม สรุปว่าลืมไปเปิด legacy usb 3


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •