overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: อยู่ดีๆคอมก็เปิดไม่ติดครับ

  1. #1
    OverclockZone Member
    Join Date
    5 Nov 2007

    Default อยู่ดีๆคอมก็เปิดไม่ติดครับ

    เมื่อคืนยังดีๆอยู่เลยครับ เมืื่อเช้าอยู่ดีๆก็เปิดไม่ติดซะแล้วครับ

    พอกดสวิทช์เปิด พัดลม cup กับพัดลมเคส หมุนนิดเดียวแล้วก็ดับไปเลยครับ
    คอมไม่ทำงาน เปิดไม่ติดเลย แต่ไฟเขียว m/b ยังติดอยู่ เป็นเพราะอะไรครับ

    SPEC ดังนี้นะครับ
    E6550
    P5KR
    1GB*2 DDR2 667
    80gb*2 sata1 raid0
    250gb sata2
    hd3870
    dvd-rw
    psu enermax 450wat atx V1.2

    ปล. เคยเป็นมาก่อนหน้านี้ครั้งหนึ่งแล้วครับ ผมเลยลองถอดออกมาแล้วประกอบใหม่ดูก็เป็นปกติครับ ใช้ได้จนถึงเมื่อวานเย็น

  2. #2
    OverclockZone Member MR-Zero's Avatar
    Join Date
    9 Jan 2008
    Location
    กาฬสินธุ์

    Default

    PSU เสีย

  3. #3
    คนผ่านมาเห็น
    Guest

    Post

    อาการแบบนี้ผมเจอมาสองสามวันก่อนครับ ตอนแรกผมนึกว่าซับพลาย แต่ว่ามันไม่ใช่ เช็คไปมาเป็น บอร์ดครับ ผมใช้ asus m2n เคลมไปแล้ว กดเปิด แล้วพัดลมหมุน สัก 3 - 4 วิแล้วก็ดับ .. อาการเดียวกัน ถ้าซับพลายเสียเปิดไม่ติดครับ ส่วนซับพลายคุณใช้ตัวเดียวกับผม ผมว่าไม่น่าจะเสีย ลองดูนะครับ

  4. #4
    OverclockZone Member Teardrop's Avatar
    Join Date
    2 Jul 2007

    Default

    วิธี Check อาการนะงับ...ทุกขั้นตอนควรจะมี ลำโพงติด MB อู่ด้วยนะงับ
    1 ใส่แค่ PSU + MB + CPU งับ ที่เหลือ ถอดซะ แล้วลองเปิดควรมีเสียง งับ (ถ้าตรงนี้ วูบอีก ก็ CPU,PSU ม่ายก็ MB ละงับ)
    2 ใส่กาดจอเพิ่มงับ... ก็ควรเปิดแล้วมีเสียงอีกละ (ถ้าวูบนี้ก็ กาดจอ หรือ slot กาดจอ)
    3 ใส่ RAM งับ ถึงจุดนี้ควร บูต Bios ผ่านหมดแล้วงับ (ถ้าวูบตรงนี้ก็ RAM หรือ slot ram)
    4 ใส่กาด PCI ต่างๆ งับ
    5 HDD + Drive ต่างๆ ตามปิดท้าย
    Last edited by Teardrop; 8 Feb 2008 at 12:09:36.

  5. #5
    หน่วยจู่โจม guru's Avatar
    Join Date
    14 Sep 2006

    Default

    อาการที่บอกมานี้
    ---------------
    เท่าที่ผมเคยเจอมา เช็คตัวจ่ายไฟ ก่อนครับ
    ---------------
    และเช็คเมนบอร์ดเป็นลำดับถัดไปครับ(มีอะไหล่หรือเปล่าครับ ถ้าไม่มีหิ้วไปให้เขาลองที่ศูนย์เครมครับ)
    ---------------
    ส่วนมากอาการนี้จะมีปัญหาแค่ 2 ตัวนี้ครับ

  6. #6
    OverclockZone Member
    Join Date
    5 Nov 2007

    Default

    วันนี้กลับบ้านมาลองเปิดดู ก็เปิดจิดขึ้นมาเฉยๆซะงั้นครับ

    ขอบคุณสำหรับทุกคำแนะนำนะครับผม เพราะคาดว่าเด๊่ยวคงเป้นอีกแน่นอน

  7. #7
    OverclockZone Member kk's Avatar
    Join Date
    20 Aug 2007
    Location
    บางมด จอมทอง พุทธบูชา

    Default

    เชคมุกอย่าง แต่ที่เคยเจอมาคือ PSU เสีย ไม่ก็ connector ของขั้วไฟฟ้าจาก PSU เข้าบอร์ดหลวม


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •