overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: ช่วยทีคับจอดับ รายละเอียดด้านในครับ

  1. #1
    OverclockZone Member
    Join Date
    20 Nov 2007

    Default ช่วยทีคับจอดับ รายละเอียดด้านในครับ

    ขอเล่าเป็นช้อตๆไปนะครับ

    ตอนแรกซื้อคอมมาก้อกะว่าจะซื้อ LCD มาทีหลังแล้วไปซื้อมาจนได้เมื่อวานนี้เองแล้วลองต่อดู

    lcd คือรุ่น LG 222WS ไม่มีสาย dvi ก่อนซื้อก้อเทส หา dead จนโอเคแล้วค่อยจ่ายตังอ่ะครับ

    แล้วพอต่อเข้ากับคอมว่าปรากฏว่าใช้ได้ แต่ว่าพอบูทใหม่อีกที มันก้อเข้าหน้าจอที่เปนตัว Window

    ที่วิ่งได้ พอวิ่งไปได้สักพักแล้วจอดับ ไม่มีภาพต่อ (ซึ่งปกติต้องเปงภาพหน้า desktop เราถูกไหมครับ)

    หย้าจอกลับบอกว่า power saving mode ก้อคือมันดับเหมือนเราไม่ได้ต่อสายทั้งๆที่ครั้งแรกก้อใช้ได้นี่นา

    สรุบกด restart ครับ แล้วพอมันมีให้เลือก save mode , start window most recent

    work, และ start window normally ผมก้อเลือก อันหลังสุดก่อนสรุบ เปงเหมือนเดิมครับ ดับ!!

    อันต่อไปเลือก อันที่2 ครับ เหมือนเดิมอีกครับ ดับ!! สุดท้ายเลือกอันแรก โอเคมันขึ้นว่า save

    mode พอเข้า desktop สุดท้ายก้อต้องมา restart อีกที อ่าวคราวนี้หน้าจอมันไม่ดับแฮะ เออ
    แปลกดี

    คราวตัดสินใจลง driver ของ LCD มันเลยคับ โอเคครับมัน restart ได้แต่พอ turn off ปุ๊บแล้วไป

    อาบน้ำกลับมาเปิดอ่าวกำ จอดับอีกแล้ว งงมาก พอเวลาจอดับ เนี่ย เหมือนว่า hard disk จะไม่วิ่งนะ
    ครับ

    งงสุดๆ (เครื่องผมใช้ การ์ดจอ 8800GT ของ Galaxy รุ่นชามข้าวหมาอ่ะครับ) ลองเช็คสายทุกอย่าง

    ก้อเสียบแน่นนะครับ แล้วพอเล่นหนัง dvd ก้อแปลกตรงข้างหน้าจอจะมีอาการจอกะพริบให้เห็นอีกอีก

    ครับหรือว่ามันปกติอ่ะครับ มันกระพริบเฉพาะด้านขวาอ่ะครับ กระพริบทีเป็น สี่เหลี่ยมใหญ่ๆ 3จุดเลยอ่ะครับ

    รบกวนผู้รู้ช่วยเช็คทีครับว่าเป้นเพราะ คอมผมเพิ่ง ซื้อมาเมื่อวันอาทิดย์ที่ผ่านมานี้เองนะครับ (ตอนนี้

    ต้องมาทำงานพอตอนเช้ามาเปิด ยังเปิดติดอยู่อ่ะครับ แต่เสียวทุกทีว่าเปิดไม่ติดต้องเข้า save

    mode ทุกทีก้อไม่ไหวนะครับ คอมก้อหลายตังเพิ่งซื้อมาแท้ๆ)

    drivers ต่างๆก้อให้พี่ที่ร้านเค้าอัพให้นะครับ ร้าน TK อ่ะ(หวังว่าบอกไปคงไม่เสียหายนะ)

    spec CPU : E4500
    Board : MSI P35 NEO 2
    VGA : Galaxy 8800GT
    Ram : Corsair Xms2 1*2 GB
    PSU : Targan BZ 600w
    HDD : WD 320 KS
    LCD : LG 222WS 21.6" wide
    Last edited by Unjikung; 8 Feb 2008 at 11:31:01.

  2. #2
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    ตั้ง เรสโซลูชั่น เท่าไหร่คับ

  3. #3
    OverclockZone Member จอมยุทธ's Avatar
    Join Date
    18 Sep 2006
    Location
    ซ.วัดศรีวารีน้อย-ลาดกระบัง-สุวรรณภู

    Default

    ลองถอนไดเวอร์การ์ดจอออก แล้วลงใหม่ดูครับ

    เดาว่าปัญหาค่าของจอเดิมที่คุณตั้งไว้ ไม่สามารถแสดงบนจอใหม่ได้ครับ


    เดาเอานะ ใช้จอแบน 17นิ้วมาตลอดเลย
    ของที่ทำงานก็แค่ LCD 17 นิ้วเหมือนกัน

  4. #4
    OverclockZone Member
    Join Date
    20 Nov 2007

    Default

    ป่าวครับตั้งไว้ที่ 1600 ไรสักอย่างอ่ะครับจำตัวเลขเป๊ะๆไม่ได้ แล้วพอปรับไปแล้วมันก็เล่นได้ตามปกติอ่ะครับแต่อย่างที่บอกคือพอกลับมาจากอาบน้ำก็เป็นอีกเซงมากครับ เด๋วเย้นนี้ถ้าเป็นอีกเด๋วจะกลับไปลองเพราะตอนประกอบคอมพี่เค้าใช้จอ17นิ้วต่อแต่ตอนนี้มา21.6นิ้วอ่ะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •