overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3
  1. #1
    OverclockZone Member
    Join Date
    25 Nov 2009

    Default ช่วยวิเคราะห์อาการทีครับ

    เมนบอร์ดผมอ่ะครับ จะมีสายเสียบจาก PSU 20 pin กับ 4 pin (12 V) อ่ะครับ แล้วที่นี้ลองเสียบ ทั้ง 2 พัดลม cpu มันหมุนนิดเดียว ไม่ถึง 1 วิด้วยซ้ำ แต่พอเอาสายที่เสียบเมนบอร์ด 4 pin (12 V) ออก พัดลม CPU หมุนซะงั้นครับ ผมสงสัยว่าเมนบอร์ดผมเสียหรือป่าว

    1. ผมลองเอา PSU ผมไปใส่อีกเครื่องเปิดได้ปกติ
    2. ผมเอาเมนบอร์ดออกมาเทสนอก เคส ดูก็ไม่ดีครับเป็นเหมือนเดิม
    3. ลองเอา การ์ดจอ แรม ของเพื่อนมาใส่ก็ไม่ดีครับ

    ผมเทสมาแล้วตามหัวข้อบนนี้ละครับยังไงช่วยดูให้ผมทีครับ ขอบคุณครับ
    Last edited by tweenbee10; 11 Dec 2011 at 16:36:57.

  2. #2
    OverclockZone Member neogundam's Avatar
    Join Date
    25 Apr 2007
    Location
    ตัวเมือง นครปฐม

    Default

    เมนบอร์ดคุณใช้ช่องเสียบไฟแบบ 20pin หรือ 24pin ล่ะครับ ยังไงก็ควรเสียบตามที่เมนบอร์ดใช้

    ส่วนอาการที่บอกมาคือเสียบ 20pin + 4pin แล้วเปิดไม่ติด แต่ถ้าเสียบแค่ 20pin เปิดติด ผมเข้าใจถูกมั้ย

    ลองเอา PSU ของเพื่อนมาเสียบดูว่ายังเป็นมั้ย ถ้าเป็นอีกก็อาจจะเป็นที่เมนบอร์ด ส่วนอื่นๆ ไม่น่าใช่สาเหตุที่เกิดปัญหา

  3. #3
    OverclockZone Member
    Join Date
    25 Nov 2009

    Default

    Quote Originally Posted by neogundam View Post
    เมนบอร์ดคุณใช้ช่องเสียบไฟแบบ 20pin หรือ 24pin ล่ะครับ ยังไงก็ควรเสียบตามที่เมนบอร์ดใช้

    ส่วนอาการที่บอกมาคือเสียบ 20pin + 4pin แล้วเปิดไม่ติด แต่ถ้าเสียบแค่ 20pin เปิดติด ผมเข้าใจถูกมั้ย

    ลองเอา PSU ของเพื่อนมาเสียบดูว่ายังเป็นมั้ย ถ้าเป็นอีกก็อาจจะเป็นที่เมนบอร์ด ส่วนอื่นๆ ไม่น่าใช่สาเหตุที่เกิดปัญหา
    เข้าใจถูกละครับ ผมลองเอาของเพื่อนมาลองละก็เหมือนเดิมครับ ผมข้อถามอีกข้อนะครับ ถ้าผมซื้อเมนบอร์ดใหม่แล้วเมนบอร์ดมันมีที่เสียบ 20 pin อย่างเดียวละครับแต่ PSU ของผมมันมีที่เสียบ 20 pin+4 pin มันจะใช้ด้วยกันได้ไหมครับ ขอบคุณครับสำหรับคำตอบ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •