overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6
  1. #1
    OverclockZone Member LoveDeed's Avatar
    Join Date
    2 Nov 2011
    Location
    KM9 , BangKok

    Default ASUS M4A785TD-V EVO ใส่แรม 4g*2 Kingstion แล้วเปิดไม่ติด ผู้รู้ช่วยบอกทีครับเครียดมา

    คือของเก่าผมใส่ 2*2 bus 1333 เดิมอยู่แล้ว แล้วผมไปซื้อ 4*2 bus1600 ใส่แล้วปิดไม่ติดเลย ลองที่ละตัวก็ไม่ได้ แต่พอเอาแรมเก่าใส่ ปุบ ก็ติดเลยครับ

    มันไม่รับรองหรอครับ ตอนนี้เครียดมากเลย

  2. #2
    OverclockZone Member Error_Pc's Avatar
    Join Date
    19 Sep 2007
    Location
    ซีเรีย

    Default

    ลองแฟรชใบออสใหม่ดูครับ

  3. #3
    Banned
    Join Date
    30 Sep 2006
    Location
    โทร...o๘๓-๘๓๑๓๑๘๓ จ.พระนครศรีอยุธยา

    Default

    ช่วยบอกรายละเอียดของแรมที่ซื้อมาด้วยครับว่า ยี่ห้อ อะไร รหัสอะไร คนที่เขาจะตอบจะได้ตอบถูกครับ

  4. #4
    OverclockZone Member moonoysusu's Avatar
    Join Date
    1 Jul 2009

    Default

    ลองใส่แรมตัวเก่าแล้วเข้าbiosไปปรับ SPD ให้เป็น Auto แล้วลองใส่แรมดูครับ

  5. #5
    OverclockZone Member boyro's Avatar
    Join Date
    20 Feb 2008
    Location
    พระยาสุเรนทร์

    Default

    Update Bios เป็นคำตอบสุดท้าย

  6. #6
    OverclockZone Member Squall-thainin's Avatar
    Join Date
    12 Oct 2008
    Location
    อยุธยา 970 BE USER+

    Default

    M4A785TD-V EVO 4*2 bus1866 G.skill sniper เปิดติดครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •