overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: รบกวนหน่อยครับ(สมาชิกใหม่)

  1. #1
    OverclockZone Member sateta00's Avatar
    Join Date
    12 Feb 2008

    Default รบกวนหน่อยครับ(สมาชิกใหม่)

    AMD 4000+
    M2NE-SLI
    DDR2 KINGSTON 1 GB 2ตัว
    Gefoec 8600 GT
    รบกวนถามหน่อยนะครับ เมื่อก่อนใช้ การ์ดจอ 7900GS แรม ของ RC PowerSuppryติดเคส
    เล่นเกมส์ปกติ แต่พอเปลี่ยน 8600GT แรมKingston Power 450W แล้วเล่นได้ประมาณ 1อาทิตย์ ก็เกิดอาการ ค้าง กระตุก ตอนนี้ขึ้น บลูสกีนแล้ว เป็นแต่ตอนเล่นเกมส์ ใช้งานปกติไม่มีปัญหา
    สลับแรมก็ลองแล้ว ยืมแรมเพื่อนมาเปลี่ยนก็ยังเป็น ขอความกรุณาด้วยตอนนี้เซ็งมากเพิ่งซื้อมาเดือนกว่าเอง
    ขอบคุณล่วงหน้า

  2. #2
    หน่วยจู่โจม guru's Avatar
    Join Date
    14 Sep 2006

    Default

    ลอง http://downloads.guru3d.com/ เข้าไปโหลดไดร์เว่อร์ที่นี่ครับ เลือกตัวที่เป็น WHQL นะครับ จะได้ตัดปัญหาเรื่องเข้ากันไม่ได้กับระบบปฏิบัติการ
    -------------------------------
    ถ้าเปลี่ยนไดร์เว่อร์แล้วไม่หาย ขอแสดงความเสียใจด้วยครับ คุณต้องเช็คฮาร์ดแวร์แล้วล่ะครับ

  3. #3
    OverclockZone Member voravis's Avatar
    Join Date
    28 Jan 2008

    Default

    อิอิเซฟๆเข้าสมองหุหุหุ

  4. #4
    OverclockZone Member SunzabiLL's Avatar
    Join Date
    4 Oct 2006
    Location
    นนทบุรี @รัตนาธิเบศน์~งามวงวานศ์

    Default

    ปัญหาความร้อนเช๊คดูไห้ดีครับ หรือไม่ก็ PSU จ่ายไฟไม่ดีพอตอน Full load


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •