overclockzonefanpage  overclockzoneth  TV  
Results 1 to 14 of 14

Thread: เปิดคอมไม่ได้ บูทก็ไม่ได้ ช่วยทีครับ

  1. #1
    OverclockZone Member boatbyboat's Avatar
    Join Date
    9 Jun 2007

    Default เปิดคอมไม่ได้ บูทก็ไม่ได้ ช่วยทีครับ

    เครื่องผม มันบูืทไม่ได้อ่ะครับ

    เปิดเครื่องมา พัดลมมันหมุนอยู่ ซัก 1 วิ มันก็ดับ

    พอเอาการ์ดจอออก มันเปิดได้เฉย เลย(ถ้าจอติดก็วิ่งกันดีกว่า-0-!)

    ไม่รู้ว่ามันเป็นที่อ่ะไรนะครับ

    แต่ตรง Southbridge มันร้อน แบบเอามือไปเตะก็พอง แล้ว

    ไม่รู้เกี่ยวหรือเปล่า

    ก่อนหน้านี้มันก็ทำงานได้ปกตินะครับ

    แล้วก็ก่อนหน้านี้เคย ซาวการ์ด ของเพื่อนมาใส่ แต่มันใช้ไม่ได้เลยถอดออก

    แต่ตอนนั้นยังเปิดติดอยู่

    เครื่องผมมัน

    CPU P4 2.4GHz

    M/B P4PE-X/TE

    Display Card : Radeon 7000 Family

    ช่วยๆกันหน่อยนะคับ

  2. #2
    OverclockZone Member ohm27's Avatar
    Join Date
    18 Sep 2006
    Location
    บึงกุ่ม ถนนเสรีไทย

    Default

    ลองclear BIOS ดูรึยัง ถ้าเครียแล้วไม่ติด ลองเอาramออกมาถูๆ กะยางลบ หน่อยเผื่อมานสกปรก

  3. #3
    OverclockZone Member
    Join Date
    9 Jun 2007

    Default

    ปลดสายที่จ่ายจาก power supply ให้หมดยกเว้นที่ MB อย่าลืมเสียบ Keyboard&vga card
    แล้วลองเปิดเครื่องใหม่ว่าติดไหม
    Last edited by chungkob; 13 Feb 2008 at 12:49:41.

  4. #4
    OverclockZone Member
    Join Date
    26 Jan 2008

    Default

    อาการเดียวกานเลยของเรายังไม่หายเลย 555 ดันๆๆ

  5. #5
    OverclockZone Member paskorn_nv's Avatar
    Join Date
    18 Dec 2006
    Location
    BangKOK / BangKae

    Default

    สรุปใช้ได้หรือยังครับ ผมจะได้เก็บไว้เป็นความรู้

  6. #6
    OverclockZone Member
    Join Date
    2 Feb 2008

    Default

    ส่วนใหญ่เป็นที่ bios ครับ หรือไม่ก็แรม ทำยังที่คุณ ohm27 บอกน่ะครับเคยเป็นเหมือนกัน

  7. #7
    OverclockZone Member ratth's Avatar
    Join Date
    24 Aug 2007
    Location
    อ.แกลง จ.ระยอง/คลอง5 ปทุมธานี

    Default

    SB โดยปกติไม่น่าจะร้อนขนาดนั้นนะครับ ทดลองถอดอุปกรณ์ทุกอย่างออก เหลทอแค่ CPU Board RAM VGA แล้วลองอีกทีครับ

    แล้ว Beep Signal มันร้องบ้างไหมครับตอนเปิดเครื่อง

  8. #8
    OverclockZone Member boatbyboat's Avatar
    Join Date
    9 Jun 2007

    Default

    มาแล้วครับ โทดที เพิ่งกลับมาจาก รร แล้วไปซื้อ HDD มา(ไม่เกี่ยวกับที่คอมเสียนะ)



    เข้าเรื่อง ครับ

    คือ ที่ผมดูๆไปแล้วมั่งก็มี

    เช๊ค HDD เปลี่ยน ถ่าน Bios Clear CMOS
    แล้วก็ถอดการ์ดจอมาเปลี่ยน(ตัวของอีกเครื่อง*เครื่องที่ใช้พิมพ์อยู่ตอนนี้*)
    ถอดสายPower หมดแล้ว
    พูดง่ายๆคือ ทำทุกอย่างแล้ว T_T

    ปรากฏว่า มันก็ บูท ไม่ติด เปลี่ยนการ์ดจอแล้วนะครับ

    เสียง Beep ผมว่ามันคงไม่ติดมั้งคับ-*-

    เพราะมันว่าเปิดมาแค่ไม่ถึงวิมันก้ดับแล้ว TT

    งงมากๆ ทั้งชีวิตที่เล่นคอมมาเปลี่ยนแปลงคอมซ่อมคอมมาไม่เคย เจอ ปัญหาแบบนี้เลย TT

  9. #9
    OverclockZone Member
    Join Date
    9 Jun 2007

    Default

    ถ้าเปิดแล้วยังไม่ติด ลองปลดสาย 4 พินที่ MB เป็นสีเหลือง 2 เส้น ดำ 2 เส้น แล้วลองเปิดเครื่องใหม่ว่าพัดลม PSU
    และ CPU ทำงานหรือไม่

  10. #10
    OverclockZone Member boatbyboat's Avatar
    Join Date
    9 Jun 2007

    Default

    ตาม คห. บน

    ผมทำแล้วคับ

    มันคงเป็นที่ M/B หรือ ไม่ก็ PSU มันจ่ายไฟมั่ว(มั้ง)

    เสียตังอีกแล้วไง T_T

  11. #11
    OverclockZone Member
    Join Date
    9 Jun 2007

    Default

    ทำแล้ว PSU ทำงานได้นานหรือเปล่า

  12. #12
    OverclockZone Member voravis's Avatar
    Join Date
    28 Jan 2008

    Default

    CPU หมดอายุรึป่าว 555+(ล้อเล่นน่า) คงจะอาการคร้ายๆกับท่านนี้ http://forums.overclockzone.com/foru...d.php?t=158966 ผมก็เอาใจช่วยอยู่ไม่ได้ไปนั่งทำเองจิงๆผมก็บอกไม่ถูกเลยได้แต่เอาใจช่วยครับ

  13. #13
    OverclockZone Member boatbyboat's Avatar
    Join Date
    9 Jun 2007

    Default

    ขอบคูณทุกคนที่ช่วยๆกันครับ

    เด๋วผมจะลองเปลี่ยน PSU ดูถ้ามันไม่ได้ก้คงเป้นที่ M/B แล้วหละ

  14. #14
    OverclockZone Member
    Join Date
    9 Jun 2007

    Default

    Chip Northbridge ร้อนมากไหม ลองสัมผัสที่ซิงค์ดูซิ ส่วน PSU ไม่น่าเสียเพราะทำงานเมื่อถอด VGA CARD



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •