overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ผมประกอบคอมเสร็จแล้วเปิดได้ไม่ถึงนาทีมันก็ดับหมายความว่าไงครับ

  1. #1
    OverclockZone Member
    Join Date
    17 Feb 2008

    Default ผมประกอบคอมเสร็จแล้วเปิดได้ไม่ถึงนาทีมันก็ดับหมายความว่าไงครับ

    cpu Q6600 บอร์ด P5N32-E SLI แรม OCZ 1G/800 SLI 2ตัว การ์ดจอ EN8600GTS
    ฮาร์ดดิส seagat 160g/7200 DVD/RW ที่ผมสงสัยคือไฟอาจไม่พอ psu ยี่ห้อRAIDMAX รุ่นRX-530SS ราคา1490.ข้างกล่องเขียนว่า 530TOTAL WATTS 135MM BLUE LED FAN MODULAR CABLES รบกวนผู้รู้แนะนำทีครับ แบบว่ามือใหม่หัดแรงครับ เสียตังอัพไปเยอะแต่ใช้ไม่ได้ซะทีครับ

  2. #2
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    งานนี้ใล่เทสยาวเลยคับ

    ดูสายไฟต่างๆ ที่จัมบนบอร์ดคับ ว่าเสียบแน่นดีทุกอันหรือเปล่า

  3. #3
    OverclockZone Member
    Join Date
    17 Feb 2008

    Default

    ขอบคุณครับ งั้นเด๋วไปลองไล่ดูก่อนละกันครับ ใครมีข้อแนะนำดีๆช่วยบอกให้ทีนะครับ ขอบคุณครับ

  4. #4
    OverclockZone Member Macro's Avatar
    Join Date
    28 Feb 2007

    Default

    เอ่อ.. SLi กับ RAIDMAX รุ่นRX-530SS ราคา1490.
    กระผมว่าจะหางานช้างให้มันนะขอรับ
    ยังไงก็ลองเช็คสายต่างๆ พวกแรมด้วยนะขอรับ..

    .oO(สงสัยจริงๆตอนซื้อร้านเค้าไม่แนะอะไรบ้างเหรอ)

  5. #5
    OverclockZone Member
    Join Date
    17 Feb 2008

    Default

    นี่แหละที่เจ็บใจ ร้านมันบอกไฟพอ เฮ้อตัดใจเอา Enermax รุ่น Liberty 500w ราคา 4490ตามที่หนังสือแนะนำก็ดีและ สรุปผมต้องซื้อpsuใหม่ใช่มั้ยครับ ผมอยากให้แน่ใจว่าใช่อ่าครับ ขอข้อแนะนำหน่อยครับ

  6. #6
    OverclockZone Member james101's Avatar
    Join Date
    10 Mar 2007

    Default

    psu ถ้าซื้อมาแล้วก็ใช้ไปเถอะครับ อย่าคิดมาก ถ้ายังไม่ซื้อก็อย่างที่ท่าน ๆ ข้างบนกล่าวไว้แล้วแหละครับ เช็คสายไฟต่าง ๆ ว่าต่อเสียบเรียบร้อยดีหรือเปล่า บางทีมันก็เหมือนเส้นผมบังภูเขา


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •