overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: เปิดเครื่องไม่ได้ มีเสียงตี๊ดดดดด ยาว แล้วดับ เป็นช่วงๆ

  1. #1
    OverclockZone Member
    Join Date
    14 Sep 2007

    Post เปิดเครื่องไม่ได้ มีเสียงตี๊ดดดดด ยาว แล้วดับ เป็นช่วงๆ

    เมือวาน ใส่RAMผิดตัวไป ทำให้เกิดอาการตี๊ดยาว แล้วก็ดับ สลับกันไปเรื่อยๆ เปิดเครื่องไม่ติดเลย รบกวนช่วยแนะแนวทางแก้ไขหน่อยครับ

  2. #2
    OverclockZone Member dOnAy's Avatar
    Join Date
    19 Aug 2007
    Location
    Bangkok

    Default

    H u h u !

    ก็เป็นที่แรมอะแหละ ก็ใส่ใหม่ให้ถูก ก็ใช้ได้ ใส่ให้แน่น ๆ

    ^-^

  3. #3
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    ถอดแรมและ การ์ดจอ เอามาขัดด้วยบางลบครับ

  4. #4
    OverclockZone Member
    Join Date
    14 Sep 2007

    Default

    ขอบคุณมากครับ แต่ผมถอดเข้า ถอดออก ใช้ยางลบ ลบแล้ว ยังเป็นเหมือนเดิม

  5. #5
    OverclockZone Member
    Join Date
    9 Jun 2007

    Default

    ไฟเข้าเครื่องไหม

  6. #6
    OverclockZone Member first22948's Avatar
    Join Date
    2 Jan 2008
    Location
    แฮปปี้แลนด์

    Default

    ลองเปลี่ยนสลอตใส่แรมดู ลองใส่ทีละตัว แล้วก็ค่อยๆทำ ใจเย็นๆ

  7. #7
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    ลืมไปเลย เครียร์ใบออสซะครับ

  8. #8
    OverclockZone Member Jo_Kha's Avatar
    Join Date
    23 Feb 2008

    Default

    อาการเป็นคล้ายๆ กันเลยคะ แต่ก่อนหน้านี้ไม่ได้ทำอะไรกับเครื่องเลย
    ก็ใช้ตามปกติ เพียงแต่ว่าคืนก่อนโหลดไฟล์แล้วทิ้งไว้ถึงเช้า พอเช้ามาดูก็เป็นหน้าจอสีฟ้ามีอะไรไม่รู้เต็มไปหมด
    แล้วก็เลยปิดเครื่องลองรีสตาร์ทใหม่ จากนั้นก็เครื่องก็ไม่ติดอีกเลยคะ ดูเหมือนหน้าจอไฟติดปกติ แต่ไม่มีข้อมูลส่งมาก็เลยเหมือนปิดหน้าจอ
    มีเสียงดังตื๊ดดดดดดดดดดดดดดดดดดดดดดดดดด แล้วก็ตัด แล้วก็มาใหม่แบบนี้ตลอด

    ลองเปิดเคส แล้วเอาอย่างลบถูๆ แรมดู แล้วใส่เข้าไปใหม่ ทำอยู่หลายครั้ง อาการก็ย้งเหมือนเดิม
    ลองเปลี่ยนช่องใส่ (สีเหลืองข้างๆ)
    เปิดกี่ครั้งก็ "ตี๊ดดดดดดดดดดดดดดดดดดดดดด" หยุด แล้วก็ "ตื๊ดดดดดดดดดดดดดดดดด" ตลอดคะ

    แบบนี้แรมเสียหรือเปล่าคะ หรือว่าเราใส่ไม่แน่น (แต่ก็พยายามกดเข้าไปสุดแรงแล้วน่ะคะ)
    เครื่องเป็นเครื่องประกอบ ใช้ได้ไม่นานเลยคะ ประมาณเดือนสิงหาคมปีที่แล้ว ก็เลยคิดว่าแรมไม่น่าจะสกปรกน่ะคะ

    อ่านจากความเห็นอื่นๆ บอกให้ลองถอดการ์ดจอ มาทำความสะอาดเหมือนแรม
    อยากลองทำดูบ้าง แต่ว่าอยู่ตรงไหนอ่ะคะ วันนี้เพิ่งเคยเปิดเคสเองเป็นครั้งแรก .....งง มากเลยคะ
    แต่อยากลองทำเองดูก่อน เพราะไม่แน่ใจร้านที่จะไปส่งซ่อมอ่ะคะ ไม่รู้ว่าร้านไหนดี (ที่พันทิพย์)
    ถ้ามีรบกวนแนะนำด้วยได้ไหมคะ

    โอ้...ขอโทษที่ฝากคำถามไว้หลายข้อ แต่ไม่ทราบเรื่องคอมพิวเตอร์จริงๆ คะ รบกวนด้วยน่ะคะ

  9. #9
    OverclockZone Member sickduck's Avatar
    Join Date
    27 Sep 2006

    Default

    น่าจะลองเคลีย BIOS ดูครับส่วนวิธีดูในคู่มือmainboard
    น่าจะตรง clear CMOS ครับ (ส่วนใหญ่คือตรงที่มันอธิบาย Jumper)


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •