overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: หัวแปลง IDE to USB เสียบกับบอร์ดasrockแล้วมีปัญหาคับ

  1. #1
    OverclockZone Member 4604069's Avatar
    Join Date
    16 Oct 2006
    Location
    พัทยาเหนือ เทพประสิทธิ์ นัดรับของไ

    Default หัวแปลง IDE to USB เสียบกับบอร์ดasrockแล้วมีปัญหาคับ

    รบกวนสอบถามนึดนึงครับ ว่าท่านพอจะทราบอาการนี้มั้ยคับ คือผมได้ ซื้อหัวแปลง IDE to usb

    ของผมไปเสียบกับบอร์ด asrock alive NF6G-VSTA แล้ว ปรากฏว่าเสียบเปน 10 จะขึ้นเจอไดร์ครั้งเดียวคับ มัน

    detect เจอ usb แต่ขึ้นเหมือนกับว่า ไดร์เวอของวินโดร์มีปัญหาทำนองนี้ครับ แต่ไปเสียบกะอีก

    เครื่อง NB กลับเจอใช้ได้เลยคับ แบบนี้เกิดจากสาเหตุอะไรได้บ้างคับ ขอบคุณมากคับ

  2. #2
    OverclockZone Member Zepherous's Avatar
    Join Date
    18 Jan 2007
    Location
    ลพบุรีเมืองลิง

    Default

    เป็นเหมือนกันครับ Alive HD720P ผมยังสงสัยว่าเพราะบอร์ด เนื่องจากAsrock อื่นๆก็เป็น
    เสียบไดร์ฟ HDD Maxtor 80GB IDE ที่เป็นอันเล็กๆเสียบที่พอร์ทIDE
    พอมาเสียบที่เครื่อง ทุกพอร์ทแล้ว มันเหมือนจะเจอนะ แต่แล้วมันจะขึ้น "USB device cannot Recognize"
    บางทีก็เหมือนจะได้แล้ว ขึ้นAutoplay แล้ว แต่แล้วมันจะขึ้น "Windows delay write faild" แต่ เสียบเครื่องอื่นๆมันใช้ได้หมดนะ

  3. #3
    OverclockZone Member mballx's Avatar
    Join Date
    15 Oct 2006
    Location
    A, A

    Default

    ผมเจอแล้ว ดูที่กล่องเวลาซื้อมันจะเขียนเป็น r-driver III ถ้ายี่ห้อเดียวกับผมนะ กล่องสีฟ้า ตัวชิบแบนๆ ถ้ารุ่นเก่ามัน r-driver II มันจะค้างๆ รุ่น III แจ่มครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •