overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: มีปัญหาเรื่อง wireless card ครับ

  1. #1
    OverclockZone Member SouLsKi's Avatar
    Join Date
    7 Jan 2008

    Default มีปัญหาเรื่อง wireless card ครับ

    พอดีซื้อ wireless มาเพื่อต่อ lan ไว้เล่น net กับเพื่อนครับ ยี่ห้อ SMC 54Mbs(ไม่แน่ใจครับ)

    เปิดเครื่องมาตอนแีรกก็รับสัญญาณได้อยู่ครับแต่พอผ่านไปซักครึ่งชั่วโมงก็หาสัญญาณอะไรไม่เจอเลย

    ต้อง restart เครื่องใหม่แล้วก็จะเห็นสัญญาณอีกประมาณครึ่งชั่วโมงเหมือนเดิมตอนที่ไม่เห็นสัญญาณ

    ผมก็ได้เอา notebook มาลองต่อแล้วครับปรากฏณ์ว่า notebook ผมเห็นสัญญาณ

    ก็เลยงงว่ามันเกิดอะไรขึ้นครับ card ผมเสียหรอเปล่ามีวิธีแก้ยังไงครับ

  2. #2
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    เป็นที่ ช่อง usb ของ pc ไม่ดีป่าวคับ

    ลองเปลี่ยนช่องเสียดูยังคับ หรือมันฟ้องอะไร เกี่ยวกับ usb บ้างคับ

  3. #3
    OverclockZone Member SouLsKi's Avatar
    Join Date
    7 Jan 2008

    Default

    ลืมบอกไปครับ เป็น PCI ครับผม

  4. #4
    OverclockZone Member คิม's Avatar
    Join Date
    14 Oct 2006
    Location
    เมืองนอก

    Default

    อัพ Driver ด้วยครับ ยี่ห้อนี้

  5. #5
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    Quote Originally Posted by SouLsKi View Post
    ลืมบอกไปครับ เป็น PCI ครับผม
    อ๋อนึกว่าไปเสียบกับ n/b แล้วใช้ได้

    ผมว่ามันเสียแล้วคับ ส่งเคลมเลย ของผมเคยเป็น ยี่ห้อ d-link อาการแบบนี้เลย

  6. #6
    OverclockZone Member SouLsKi's Avatar
    Join Date
    7 Jan 2008

    Default

    ขอบคุณมากครับผมขอไปโหลด driver ลองดูก่อนแล้วกันไม่อยากเครม -_-"


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •