overclockzonefanpage  overclockzoneth  TV  
Results 1 to 17 of 17

Thread: ใครเคยใช้ psu ยี้ห้อนี้บ้างครับ Enhance

  1. #1
    OverclockZone Member pigkapu1's Avatar
    Join Date
    2 Oct 2006
    Location
    เพชรบุรี

    Default ใครเคยใช้ psu ยี้ห้อนี้บ้างครับ Enhance

    คือผมกำลังจะซื้อ psu ใหม่สักตัว แล้วก็มีตัวนี้อยู่ในตัวเลือกด้วย อยากทราบว่าตัวนี้พอจะใช้ได้ไหมครับ
    รูป รูป
    Last edited by pigkapu1; 1 Mar 2008 at 10:12:08.

  2. #2
    OverclockZone Member TRIPPLE-X's Avatar
    Join Date
    31 Mar 2007
    Location
    บางพลีใหญ่-สมุทรปราการ

    Default

    ผมใช้อยู่อ่ะครับ ตัว500w. ไม่มี 80+ ใช้กับ system ตามลายเซ็นยังไม่มีปัญหาอะไรเกิดขึ้น

  3. #3
    OverclockZone Member meen182's Avatar
    Join Date
    15 Sep 2007

    Default

    ไม่หล่อแต่เร้าใจครับตัวนี้!!

  4. #4
    OverclockZone Member
    Join Date
    9 Aug 2007

    Talking

    ผมเคยเทสไว้ครับ

    http://gamenpc.net/css/hardware/revi...undup01/1.html

    แล้วจะพยายามปรับปรุงนะครับ

  5. #5
    OverclockZone Member Hanaga's Avatar
    Join Date
    18 Sep 2006
    Location
    ระยอง

    Talking

    Quote Originally Posted by TRIPPLE-X View Post
    ผมใช้อยู่อ่ะครับ ตัว500w. ไม่มี 80+
    ผมก็ใช้อยู่ เยี่ยมเงียบกริบ ไม่เจอปัญหาใดๆ

  6. #6
    OverclockZone Member Freekickgundam's Avatar
    Join Date
    17 Sep 2006
    Location
    ที่ว่างในใจเธอ

    Default

    เค้าว่ากันว่าผลิตไส้ในให้ยี่ห้อหินเงินด้วยนะ
    คนนิยมพอสมควรเลยล่ะยี่ห้อนี้

  7. #7
    OverclockZone Member singha's Avatar
    Join Date
    28 Dec 2006
    Location
    BKK

    Default

    อ๊ะ มันมีพัดลม 2 ตัว มีด้านบนและด้านหน้า อ้าวแล้วเคสธรรมดา จะใส่ได้เหรอครับ พัดลมตัวบนก็ไม่มีที่ละบายอะดิ

    คือผมก็ว่าจะเปลี่ยนใหม่เหมือนกัน

  8. #8
    OverclockZone Member aknetwork's Avatar
    Join Date
    1 Dec 2007
    Location
    2nd floor

    Default

    ผมใช้ 500W 80+ ครับ

    ใช้ได้ดี ไม่มีปัญหาครับ สายยาว ดำดุ

    มีเสี่ยงวี่ๆ บางครั้งครับ

  9. #9
    OverclockZone Member meen182's Avatar
    Join Date
    15 Sep 2007

    Default

    Quote Originally Posted by aknetwork View Post
    ผมใช้ 500W 80+ ครับ

    ใช้ได้ดี ไม่มีปัญหาครับ สายยาว ดำดุ

    มีเสี่ยงวี่ๆ บางครั้งครับ
    ผมก็มีนะครับเสียงจี๊ดๆบางครั้ง ทุกวันนี้ยังงงอยู่ว่าเสียงไร??

  10. #10
    OverclockZone Member Mr.T's Avatar
    Join Date
    22 Sep 2006

    Default

    เสียงอะไรหว่า

  11. #11
    OverclockZone Member Hanaga's Avatar
    Join Date
    18 Sep 2006
    Location
    ระยอง

    Talking

    Quote Originally Posted by meen182 View Post
    ผมก็มีนะครับเสียงจี๊ดๆบางครั้ง ทุกวันนี้ยังงงอยู่ว่าเสียงไร??
    ผมว่ามันต้องเป็น วิญญาณผีจิ้งหรีด แน่

  12. #12
    gidd009's Avatar
    Join Date
    4 May 2007
    Location
    ร.พ. ศิริราช ครับ

    Default

    ใช้มาสามตัวแล้วครับ ตอนนี้ใช้ตัว 600w อยู่
    ก็ โอเคดี สายถอดได้หมดทุกสาย เคยอัดกับสเปกโครตบ้าพลัง (8800gts*2 HDD*7 DVD*3 Ram*4 พัดลม*8)ก็ยังไหว

  13. #13
    OverclockZone Member na_chet2's Avatar
    Join Date
    5 Dec 2006

    Default ถามหน่อยครับทุกท่าน

    Quote Originally Posted by meen182 View Post
    ไม่หล่อแต่เร้าใจครับตัวนี้!!
    ของผมเป็นอย่างนี้ครับ
    PSUติดเคส ไฟ12V วิ่งที่11.77v
    พอซื้อENP-5150GHมาใส่ ไฟ12V วิ่งที่11.64vเองครับ
    มันเกิดอะไรขึ้น

    spec ของผมนะ
    DFI P965 nons
    E6420
    hdd2ลูก
    แรม2แถว
    7300GT
    Soundแยก
    แล้วมันเป้นที่MBรึเปล่าครับแล้วมันจะมีปัญหาอะไรบ้างครับกับอุปกรณ์ตัวอื่นๆๆรึเปล่าครับ
    รูป รูป
    Last edited by na_chet2; 1 Mar 2008 at 22:40:59.

  14. #14
    OverclockZone Member sicklab's Avatar
    Join Date
    8 May 2007
    Location
    Bangkok,Thailand

    Default

    Quote Originally Posted by singha View Post
    อ๊ะ มันมีพัดลม 2 ตัว มีด้านบนและด้านหน้า อ้าวแล้วเคสธรรมดา จะใส่ได้เหรอครับ พัดลมตัวบนก็ไม่มีที่ละบายอะดิ

    คือผมก็ว่าจะเปลี่ยนใหม่เหมือนกัน
    ้เวลาใส่ พัดลมตัวบนจาอยู่ข้างล่างครับ(งงอ๊ะเ่ป่า)

    มันจาเป่าลมขึ้นไป และพัดลมด้านหลังจาดูดออกมาครับ

  15. #15
    OverclockZone Member na_chet2's Avatar
    Join Date
    5 Dec 2006

    Default ตกลงมันเป็นอะไรครับ...งงงงENP-5150GH

    ของผมเป็นอย่างนี้ครับ
    PSUติดเคส ไฟ12V วิ่งที่11.77v
    พอซื้อENP-5150GHมาใส่ ไฟ12V วิ่งที่11.64vเองครับ
    มันเกิดอะไรขึ้น

    spec ของผมนะ
    DFI P965 nons
    E6420
    hdd2ลูก
    แรม2แถว
    7300GT
    Soundแยก
    แล้วมันเป้นที่MBรึเปล่าครับแล้วมันจะมีปัญหาอะไรบ้างครับกับอุปกรณ์ตัวอื่นๆๆรึเปล่าครับ
    รูปแรกPSUติดเคส
    รูป รูป

  16. #16
    OverclockZone Member Zepherous's Avatar
    Join Date
    18 Jan 2007
    Location
    ลพบุรีเมืองลิง

    Default

    มีตัว 500W.อยู่ สายถอดไม่ได้ ให้สายมายาวพอเก็บได้ในเคสใหญ่ๆได้สบาย หัวคอนเน็กเตอร์เยอะดี
    ทำงานได้ดีครับ สีดำไม่เงา แต่ผมเห็นแล้วโดนมากๆ ไม่ชอบเงาๆเพราะเป็นรอยง่าย

    เสียตาย ใช้กับของที่ร้าน กร้าก

  17. #17
    OverclockZone Member
    Join Date
    9 Mar 2007

    Default

    ของผมใช้อยู่ก็ OK ครับผม
    ในไบออส+โปรแกรมไฟ 5V+ ตกบรรลัย
    แต่เอา Voltmeter จิ้ม นิ่งซะงั้น

    ของท่าน Na Chet 2 ลองเอา Voltmeter จิ้มขณะสั่งรันพวก 3Dmark หรือ CPUburn ดูครับ อย่าวางใจพวกไบออสหรือโปรแกรมครับผม พวกนี้บางที sensor มันก็มั่วเช่นกัน


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •