overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: อาการอย่างนี้ เมนบอร์ด ไปแล้วใช่มั้ยครับ

  1. #1
    OverclockZone Member tower's Avatar
    Join Date
    19 Jan 2008

    Default อาการอย่างนี้ เมนบอร์ด ไปแล้วใช่มั้ยครับ

    เปิดไม่ติอ ไม่มีภาพอะไรเลยซักอย่าง
    ตอนแรกคิดว่าเป็นที่จอ แต่พอเอา จอไปเสียบกับตัวอื่น ก็ติด เลยมาเคลีย bios มันก็ไม่ติด
    ไม่มีปฏิกิริยาใดๆ มีแค่จอ มืดๆ
    เมนบอร์ด ไปแล้วใช่มั้ยครับ

  2. #2
    OverclockZone Member zeza_pak's Avatar
    Join Date
    14 Feb 2008

    Default

    น่าเห็นใจ แต่ผมตอบไม่ได้ ได้แต่ช่วยดันใครรู้ช่วยเขาหน่อยครับ

  3. #3
    OverclockZone Member timefreefun's Avatar
    Join Date
    5 Nov 2007
    Location
    อนุเสาวรีย์ชัย(สามเหลี่ยมดินแดง)

    Default

    ลองดูดีๆครับ อาจไม่มีอะไรเสียเลยก็ได้ หรืออาจเสียจริงๆ
    ต่ออุปกรณ์เฉพาะที่จำเป็น อะไรไม่จำเป็นถอดให้หมด ค่อยๆไล่หาดูครับ

  4. #4
    OverclockZone Member heroin's Avatar
    Join Date
    25 Sep 2007
    Location
    Surat-thani

    Default

    OC ปล่าว
    เสียบสาย HDD ยัง เช็คสายอุปกรณ์ต่อครบถูกต้องหมดป่าว
    หรือลองถอดเเต่เเรมออกให้หมด เเล้วเปิดถ้ามีเสียงร้องของบอร์ด ก็ยังโอเค อะ เเต่ถ้าไม่มีเสียงก็ลาโลกเเล้ว

    เมื่อกี้ผมเพิ่งเปลี่ยนเคสประกอบคอมใหม่ เปิดปุ้บควันขึ้นออกมาเลย เเต่พอถอดบอร์ดประกอบใหม่ยังใช้ได้

  5. #5
    OverclockZone Member zeza_pak's Avatar
    Join Date
    14 Feb 2008

    Default

    เปิดปุ้บควันขึ้น

  6. #6
    OverclockZone Member heroin's Avatar
    Join Date
    25 Sep 2007
    Location
    Surat-thani

    Default

    อิ้อ ตอนนี้ใช้ได้ละ สงสัยถอดปลั้กทันมันไม่ใหม้

  7. #7
    OverclockZone Member tower's Avatar
    Join Date
    19 Jan 2008

    Default

    ทำหมดแล้วครับถอด ram ออกแล้วเปิดเครื่องลองใส่ การ์ดจอ แล้วเปิดเครื่องคือว่าลองเอา ram HDD
    ของตัวอื่นมาใส่ ก็เหมือนเดิมครับหน้าจอมืดๆ ไม่มีอะไรเกิดขึ้น

  8. #8
    OverclockZone Member gol501's Avatar
    Join Date
    28 Feb 2008

    Default

    อาจเป็นที่ CPU ก็ได้ครับลองยัง

  9. #9
    OverclockZone Member Newbie_User's Avatar
    Join Date
    25 Nov 2007

    Default

    ลอง ถอด Ram ออกให้ หมด ถอดทุกอย่างที่ไม่จำเป็น แล้ว ถ้าเปิดแล้ว มีเสียง เย้ๆ โชคดี
    แต่ถ้าเงียบ บรอดไปแววว

  10. #10
    OverclockZone Member lecruz201's Avatar
    Join Date
    30 Sep 2007

    Default

    กำแล้ว...อาการของผมเป็นคล้ายๆเจ้าของกระทู้เลย
    เปิดมามีแต่พัดลมติดหมุนๆ และวก้อหยุด หมุน แล้วก้อหยุด เป็นแบบนี้ตอลด
    ภาพไรไม่มีซักอย่าง บูทเข้าวินโดวส์ไม่ได้

    ส่วนบอร์ด พอเปิดสวิตซ์แล้ว มันไม่มีเสียงไรเลยครับเงียบกริบ ยังกะเป่าสาก

    แสดงว่าบอร์ดของผมไปแล้วหรอ

  11. #11
    OverclockZone Member tower's Avatar
    Join Date
    19 Jan 2008

    Default

    ก็อย่างที่บอก ลองหมดแล้ว ถอดหมด ( ram-cpu-hdd ) เปลี่ยนใหม่หมดยกเว้น ( ram-cpu-hdd ) บอร์ด
    เงียบภาพ มืดๆ ไม่มีเสียงอะไรเล็ดลอด มีแค่พัดลม cpu หมุน


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •