overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ข้อถามหน่อยครับ wolfdale กับ E2180 ทำไม่มันเป็นแบบนี้

  1. #1
    OverclockZone Member mooaudaud's Avatar
    Join Date
    28 Feb 2008
    Location
    พระราม 2

    Default ข้อถามหน่อยครับ wolfdale กับ E2180 ทำไม่มันเป็นแบบนี้

    ใช้ wolfdale กับ E2180 แรม คอแซ 1G*2 667 ซื้อมาเป็นแบบ kit ที่มัน Dual กันอ่ะครับ
    แล้วผมไปดูใน Bios ทำไมมันขึ้นแบบนี้

    1024 mb/266 mhz ddr2 533
    1024 mb/266 mhz ddr2 533

    ทั้งๆที่มันเป็นบัส 667 ช่วยบอกผมทีครับ อย่าง งง
    อยากรู้เลยต้องถาม

    รบกวนผู้รู้ด้วยนะครับ และวิธีแก้(ถ้ามี)

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    บอร์ดทดแรมลง Auto
    ไปเพิ่มบัสแรมเองเลย นะ

  3. #3
    OverclockZone Member ratchapong's Avatar
    Join Date
    21 Feb 2007
    Location
    Modify Zone

    Default

    Board รุ่นไหนครับ รับได้แค่ 533 รึเปล่า

  4. #4
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    Quote Originally Posted by ratchapong View Post
    Board รุ่นไหนครับ รับได้แค่ 533 รึเปล่า
    บอร์ดตัวนนี้ชื่อ Asrock Wolfdale-1333-D667 คือรับแรม Supports DDRII 667/533 อะ
    แต่เมนบอร์ด Asrock ชอบดรอปบัสแรมมา 1 Step อยู่เรื่อยเลย
    เคยใช้มา 2 รุ่น DDR 400 เหลือ 333
    DDR2 667 เหลือ 533 (เหมือน จขทก นั้นละ)
    แค่ไปปรับใน BIOS ให้แรมรัน 667 แค่นั้นเอง



  5. #5
    OverclockZone Member mooaudaud's Avatar
    Join Date
    28 Feb 2008
    Location
    พระราม 2

    Default

    ขอบคุณคร๊าบบ พี่


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •