overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ++ ถามผู้ที่ใช้ M2N-E เคยมีปัญหาเรื่องไมค์ไม๊ครับ ++

  1. #1
    OverclockZone Member Cool1234's Avatar
    Join Date
    14 May 2007
    Location
    Samutprakarn

    Default ++ ถามผู้ที่ใช้ M2N-E เคยมีปัญหาเรื่องไมค์ไม๊ครับ ++

    คือ เวลาใช้ไมค์เนี่ย เหมือนมันไม่ค่อยดูดเสียงเลยอ่ะครับ การปรับเป็น stereo mix ตรง record ก็ไม่ได้เสียงที่เราเล่นภายในเครื่องเวลาอัดเสียงเลยอ่ะครับ ว่าจะขายแล้วเนี่ยครับ พอจะมีวิธีแก้ปัญหาไม๊อ่ะครับ ขอบคุณมากครับ

  2. #2
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    ก็ปรกติดีคับ ของผม ต่อไมล์ก็มีเสียงออกปรกติ

  3. #3
    OverclockZone Member sicklab's Avatar
    Join Date
    8 May 2007
    Location
    Bangkok,Thailand

    Default

    ผมว่าอยู่ที่ไมค์นะ

    ผมซื้่อไมค์ละ120บาท ก้อเปนแบบนี้แหละ เวลาพูดที ก้่ิออาศัยปรับบูสเสียงไมค์+พูดปากจ่อหัวไมค์อะ

  4. #4
    OverclockZone Member TaO_OaT's Avatar
    Join Date
    16 Sep 2006
    Location
    แถว ๆ นี้

    Default

    ปรับเสียงไมค์สุดแล้วใช่มั้ยครับ ลองติ๊กในกรอบสีรเหลี่ยมแดง ๆ ดู เพื่อดังขึ้นอีก

    แล้วก็ไมค์ที่ใช้เป็บไมค์อะไรอ่าครับ

  5. #5
    OverclockZone Member เครซี่คุง's Avatar
    Join Date
    17 Apr 2007

    Default

    ใช้ไดว์เวอร์ที่แถสมากะบอร์ดใช่อ๊ะป่าว มันเอ๋องั้นแหละ stereo mix ใช้ไม่ได้ ต้องอัพตัวใหม่อ่ะ จากเว็บมัน

    แนะนำ disable ไปโล้ด ซาว์ดตัวนี้ห่วยได้ใจ ไปซื้อ ครีเอติ๊บมาใส่ดีกว่าเยอะ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •