overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: P35 Neo2-FR เสียบ audigy 2zs แล้วไป LED ไม่ติด

  1. #1
    OverclockZone Member
    Join Date
    6 Aug 2007
    Location
    Red Castle

    Default P35 Neo2-FR เสียบ audigy 2zs แล้วไป LED ไม่ติด

    slot Pci

    เพราะ 2zs มันมี ขา ไม่ครบหรือเปล่าคับ

    หรือ บอร์ด เสีย

  2. #2
    OverclockZone Member amnuaymp's Avatar
    Join Date
    16 Dec 2006

    Default

    ไฟตรงใหนครับ
    ไฟสีฟ้าเหมือน PCIex ข้างๆที่ติดกับ slot ปะของผมก็ไม่ติดนะ

  3. #3
    OverclockZone Member
    Join Date
    6 Aug 2007
    Location
    Red Castle

    Default

    คับ

    แต่ เสียบ CT4830 ไฟติด แหะๆ

  4. #4
    OverclockZone Member
    Join Date
    22 Jan 2008

    Default

    http://forum.msi.com.tw/index.php?topic=113957.0

    "The LEDs for the PCI slots are triggered by PIN #12 of the PCI connector. If the PCI cards you are using have a gap between Pin #11 and #13, the PCI Status LED of the board is not getting a signal. The effect is that the LED will not light up.

    If you have a PCI card that actually has a Pin in position #12, the LED should light up."
    รูป รูป

  5. #5
    OverclockZone Member
    Join Date
    6 Aug 2007
    Location
    Red Castle

    Default

    ok คับ

  6. #6
    OverclockZone Member dekdoodee's Avatar
    Join Date
    21 Jul 2007

    Default

    รับแซบ

  7. #7
    OverclockZone Member neo20022's Avatar
    Join Date
    18 Sep 2006
    Location
    ยอดตาลแถบ จ.เพชรบุรี

    Default

    งืมๆ เพิ่งสังเกตเหมือนกัน ว่ามันไม่ติด


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •