overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: ขอคำแนะนำเกี่ยวกับการติดตั้งเมาส์ USB และ flash drive ครับ

  1. #1
    OverclockZone Member
    Join Date
    8 Oct 2007

    Default ขอคำแนะนำเกี่ยวกับการติดตั้งเมาส์ USB และ flash drive ครับ

    ผมซื้อเมาส์ตัวใหม่มาเป็นแบบUSBครับ แต่พอเอามาเสียบแล้วทำไมเมาส์(ลูกศร)มันไม่วิ่งอ่ะครับ ผมต้องไปเซ็ตค่าอะไรอีกรึเปล่าครับ ตอนที่เสียบเมาส์ที่ช่องUSBครั้งแรกมันก็มีหน้าต่างขึ้นมาบอกว่าพบอุปกรณ์ตัวใหม่ผมก็ลงตามขั้นตอน(มั่วมันทุกอย่างเลย)แต่มันก็ยังใช้ไม่ได้อ่ะครับ หน้าจอสุดท้ายมันบอกว่า cannot install... หรืออะไรสักอย่างนี่แหละครับ แต่สรุปว่ามันติดตั้งไม่ได้ มันบอกให้ใส่แผ่น ผมก็เลยงง เลยกดfinishไปเลย แล้วผมก็ลองรีสตาร์ทเครื่องดูแล้วครับมันก็ยังนิ่งเหมือนเดิม แต่ไฟที่เมาส์ติดนะครับ ลองถอดแล้วเสียบใหม่ก็เหมือนเดิม ผมลองเข้าไปดูที่ device manager ตรงเมาส์มันมีเครื่องหมายคำถามสีเหลืองและก็เครื่องหมายตกใจอ่ะครับ เหมือนมันน่าจะมีปัญหาที่การติดตั้ง แต่ผมไม่ทราบว่าต้องแก้ไขยังไงครับ ผมก็เลยเอาเมาส์อันเก่าเสียบกลับดูมันก็ใช้งานได้ปกติดีครับ ผมอยากทราบขั้นตอนการติดตั้งที่ถูกต้องอ่ะครับ ช่วยแนะนำหน่อยนะครับ หรือว่ามันเป็นปัญหาที่อื่นครับ ช่วยแนะนำผมด้วยนะครับ

    แต่ก่อนผมเคยเอา flash drive ของ kington มาต่อดูมันก็เป็นแบบนี้เหมือนกันครับ มันจะบอกว่าพบอุปกรณ์ตัวใหม่แล้วให้ติดตั้งอะไรก็ไม่ทราบ พอลองติดตั้งดู แต่ไม่ได้ต่อเน็ตนะครับ มันก็บอกว่าติดตั้งไม่ได้ ให้ใส่แผ่นinstall งงเลยครับ

    ผมไม่ค่อยมีความรู้เรื่องคอมมากนักอ่ะครับ ยังไงรบกวนพี่ๆช่วยแนะนำหน่อยนะครับ แล้วflash drive ของ kington นี่มันก็คงต้องทำขั้นตอนเหมือนกับเมาส์รึเปล่าครับ รบกวนช่วยแนะนำหน่อยนะครับว่าผมจะต่อเมาส์ตัวใหม่และ flash drive ของ kington เข้าใช้งานกับคอมได้ยังไงอ่ะครับ ขอด่วนหน่อยก็ดีนะครับ เผื่อของมันมีปัญหาจะได้รีบเอาไปเปลี่ยนครับ

    ขอบคุณมากครับ

  2. #2
    gidd009's Avatar
    Join Date
    4 May 2007
    Location
    ร.พ. ศิริราช ครับ

    Default

    เสียบที่ช่องด้านหน้า หรือช่องด้านหลังครับ
    ปกติแล้ว มันจะใช้ได้เลยนะ แต่อาจจะใช้เวลาลงไดร์ฟเวอร์ไม่เกิน 10 วินาทีเท่านั้น

  3. #3
    OverclockZone Member TNTm64's Avatar
    Join Date
    16 Sep 2006

    Default

    โดยทั่วไปถ้าเป็นวินโดว์ XP ก็จะหาไดรเวอร์ให้เลยนะครับ ไม่รู้ว่าใช้วินโดว์รุ่นไหนอยู่

    ถ้าตัวเมาส์มีไดรเวอร์มาด้วยก็ลองลงดูครับ เป็นการแก้ปัญหาเบื้องต้น หรือลองเอาไปต่อกับเครื่องอื่นลองดูว่ายังมีปัญหาอยู่รึป่าว

    ถ้ายังมีปัญหาก็แนะนำเอาไปให้ร้านที่ซื้อมาดูให้เลยครับ เผื่อปัญหาอาจจะมาจากตัวเมาส์เองก็ได้

    ลองดูความเห็นท่านอื่นด้วยนะครับ..

  4. #4
    OverclockZone Member
    Join Date
    8 Oct 2007

    Default

    ผมใช้windows XP ครับ ผมเสียบช่องด้านหลังช่องเดิมกับที่ใช้เมาส์ตัวเดิมครับ แล้วก็ลองเปลี่ยนดูอีก2ช่องก็ยังคงนิ่งอยู่ ผมเลยไม่แน่ใจว่าผมติดตั้ง(ตอบคำถามผิด)ผิดวิธีหรือขั้นตอนรึเปล่าครับ เห็นที่ device manager มันขึ้นเป็นเครื่องหมายคำถามสีเหลืองและก็มีเครื่องหมายตกใจด้วยครับ แล้วflash drive ของ kington นี่ก็คงต้องใช้วิธีด้วยกันใช่มั้ยครับ
    ช่วยแนะนำผมด้วยนะครับ
    ขอบคุณครับ

  5. #5
    OverclockZone Member 4604069's Avatar
    Join Date
    16 Oct 2006
    Location
    พัทยาเหนือ เทพประสิทธิ์ นัดรับของไ

    Default

    ถ้าเม้าไม่ขึ้นน่าจะมีปัญหา ที่ตัวเม้าครับ ถ้าช่องUSBปกติ
    ทุกวันนี้ผมยังใช้เม้า+ คีย์บอร์ด PS2อยู่เลยครับ สะดวกไม่มีปัญหาดีครับ ตอนซื้ออาจหายากหน่อย

  6. #6
    OverclockZone Member
    Join Date
    9 Jun 2007

    Default

    ใช้ XP SP2 หรือเปล่า

  7. #7
    OverclockZone Member
    Join Date
    8 Oct 2007

    Default

    เมาส์อันใหม่ผมลองต่อแบบ PS2 มันก็ใช้งานได้ครับ แล้วยังงี้มันน่าเป็นปัญหาที่ port USB ที่เครื่องรึเปล่าครับ เพราะผมซื้อแฟลชไดร์วมาด้วยมันก็เป็นอาการเดียวกันเลยครับ ลองเปลี่ยนช่องเสียบดูแล้วก็เหมือนเดิมอ่ะครับ แล้วเมาส์อันเก่าของผมที่ใช้แบบUSB ถ้าเสียบช่องอื่นมันก็ไม่ขยับอ่ะครับ แต่ทำไมเวลาเอารูปจากกล้องลงเครื่องเมื่อประมาณเดือนที่แล้วนี่เองมันก็ยังใช้ได้นะครับพอร์ตUSBอ่ะครับ ผมอยากทำให้แฟลชไดร์วที่ซื้อมามันใช้งานกับเครื่องที่บ้านนี่ได้อ่ะครับ ส่วนเมาส์นั้นยังพอต่อแบบPS2ได้ครับ

    ผมขออนุญาตทวนอาการอีกทีนะครับ แฟลชไดร์วที่ผมซื้อมามันของkingtonครับ พอต่อUSB เครื่องก็พบอุปกรณ์ใหม่นะครับ แต่พอติดตั้งอุปกรณ์ใหม่มันติดตั้งไม่ได้อ่ะครับ หน้าสุดท้ายที่มีให้คลิก finish มันขึ้นว่า cannot install hardware ครับ แล้วมันก็ให้ใส่แผ่นติดตั้งมันบอกว่ามันหาsoftwareที่จะใช้ติดตั้งไม่เจออ่ะครับ แล้วมันก็จะมีกรอบสีเหลืองขึ้นมาที่ด้านล่างจอภาพตรงรูปคล้ายๆคีมอ่ะครับที่เป็นสัญลักษณ์เวลาต่อพวกUSBอ่ะ มันขึ้นว่ามีปัญหาขณะติดตั้ง และก็ประโยคหลังไม่แน่ใจครับประมาณว่า not work ..property

    - ลืมบอกไปว่าผมใช้windows XP SP2 ครับ
    ใช้เมนบอร์ดรุ่น P4P800 ครับ(ไม่แน่ใจว่าเกี่ยวกันมั้ย)

    รบกวนช่วยแนะนำหน่อยนะครับ เครียดครับ ไม่รู้ว่าเสียรึเปล่า หรือว่าUSBที่เครื่องผมเสียเนี่ย เมื่อคืนแทบไม่ได้นอนเลยครับ ขอช่วยเหลือด้วยนะครับ

    ขอบคุณมากครับ

  8. #8
    OverclockZone Member 4604069's Avatar
    Join Date
    16 Oct 2006
    Location
    พัทยาเหนือ เทพประสิทธิ์ นัดรับของไ

    Default

    แต่พอติดตั้งอุปกรณ์ใหม่มันติดตั้งไม่ได้อ่ะครับ หน้าสุดท้ายที่มีให้คลิก finish มันขึ้นว่า cannot install hardware
    ผมเคยเจออาการนี้ครับ กับที่แปลง IDE to usb บนบอร์ดasrock alive

    ลองเสียบกับ USB รูอื่นยังครับ ถ้ายังไม่ได้ลองเสียบกับBracket ที่ต่อUSB กับบอร์ดดูครับ น่าจะใช้ได้ครับ

  9. #9
    OverclockZone Member I3ongI3aw's Avatar
    Join Date
    7 Mar 2007

    Default

    ลองย้าย port USB ก่อนนะครับ มีกี่ port ลองให้หมด

    ถ้าไม่ได้อาจเป็นที่ windows


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •