overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ประกอบคอมมา เปิดติด แต่จอไม่ติด - -" อะไรมันเสียรึป่าวงับ

  1. #1
    OverclockZone Member Rodiquez's Avatar
    Join Date
    7 Mar 2008
    Location
    มณีรินทร์ เลค แอนด์ พาร์ค / ปทุมธานี

    Default ประกอบคอมมา เปิดติด แต่จอไม่ติด - -" อะไรมันเสียรึป่าวงับ

    เอาเสป็คให้น้องไปประกอบที่ พันทิพ ที่ร้าน J.I.B เทสต์ที่ร้าน เปิดติดปกติ ยกกลับบ้านมา เปิดเครื่องติด แต่จอไม่ติดเป็นไฟสีส้ม จอเป็นจอเก่าของเครื่อง ACER เป็น LCD อ่างับ
    โทรไปถามศูนย์ บอกให้ยกไปดู ไกลมั่ก อยากรู้ว่ามันเป็นไรอ่า ช่วยทีงับ ยกมากะเล่นเต็มที่ อดเล่น สงสารน้อง >W<
    เสป็คตามนี้
    AMD 64 X2 4000 +
    ASROCK AliveNF6P-VSTA
    RAM -ROX667 1GB*2
    HDD 160 GB
    GF8600GT << 3800 อ่าอันนี้ ที่ท่านWikornจัดให้มัน 3200 น้องบอกว่าร้านบอกม่ามี ยัดอัน3800 ให้ ทีจะเอา PCI-E GF8600GT SPARK U600 รึว่ามันตัวเดวกันแต่ราคาแพงก่า - -*
    CASE G-VIEW 450W

    ช่วยทีนะคะ เทพทั้งหลาย ขอมาจุติที่ กระทู้นี้ทีงับ

  2. #2
    artonline's Avatar
    Join Date
    18 Oct 2006
    Location
    BKK บางกอก

    Default

    ไปดูที่จอภาพของน้องท่านเถอะมันไม่มีไฟเข้านะท่านเอาจอไปเช็คเถอะท่าน

  3. #3
    OverclockZone Member Rodiquez's Avatar
    Join Date
    7 Mar 2008
    Location
    มณีรินทร์ เลค แอนด์ พาร์ค / ปทุมธานี

    Default

    ต้องยกจอไปเช็คที่ร้าน ด้วยใช่มั้ยท่าน

  4. #4
    OverclockZone Member greatmazinga's Avatar
    Join Date
    15 Apr 2007
    Location
    พระราม 2 สุขสวัสดิ์ ทุ่งครุ

    Default

    ลองเช็คสายไฟของจอดูก่อนครับ

  5. #5
    OverclockZone Member Rodiquez's Avatar
    Join Date
    7 Mar 2008
    Location
    มณีรินทร์ เลค แอนด์ พาร์ค / ปทุมธานี

    Default

    แก้ไขได้แล้วงับ ผิดที่ช่างเสียบสายเมนบอร์ดผิดรู - -"

    ขอบคุณท่านเทพทั้งหลาย ^^~


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •