overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: มีปัญหาเกี่ยวกับการต่อพอร์ต "eSATA" แล้วเครื่องมองไม่เห็นอ่ะครับ

  1. #1
    OverclockZone Member Apisheep's Avatar
    Join Date
    18 Mar 2008

    Default มีปัญหาเกี่ยวกับการต่อพอร์ต "eSATA" แล้วเครื่องมองไม่เห็นอ่ะครับ

    พอดีพึ่งซื้อเมนบอร์ดตัวใหม่มาติด ชื่อรุ่น MSI K9A2 Platinum มันมีพอร์ต eSata มาให้ 2 พอร์ต
    ผมก็มี ฮาร์ดดิสโนตบุ๊คที่ใส่กล่อง มันมีช่องสำหรับเสียบeSATAเข้ามาด้วย คือต้องเสียบสาย USB ก่อน แล้วค่อยเสียบสายeSATAตามมันถึงจะขึ้น
    แต่พอเปลี่ยนมาใช้บอร์ดนี้ ผมก็เสียบสายUSB ไปปกติก็ขึ้น แต่พอเสียบeSATA ตามไปมันเงียบไม่เห็นขึ้นอะไรเลยอ่ะครับ
    ปัญหานี้เกิดจากอะไร หรอครับ เกี่ยวกับการลงวินโดวหรือเปล่า หรือเกี่ยวกับตัวกล่องฮาร์ดดิสผม แต่เอาไปเสียบกับเครื่องน้องสาวมันก็ขึ้นเห็นนะครับ ก็เลยสงสัยอยู่อ่ะครับ ว่ามันเป็นที่อะไร

  2. #2
    OverclockZone Member MR.GUNCOM's Avatar
    Join Date
    24 Oct 2007

    Default

    เท่าที่เคยเจอบางรุ่นมันจะเห็นโดยอัตโนมัติ

    แต่บางรุ่นอาจต้องลงไดร์เวอร์ก่อนครับ ถึงจะมองเห็น

  3. #3
    OverclockZone Member Apisheep's Avatar
    Join Date
    18 Mar 2008

    Default

    Quote Originally Posted by MR.GUNCOM View Post
    เท่าที่เคยเจอบางรุ่นมันจะเห็นโดยอัตโนมัติ

    แต่บางรุ่นอาจต้องลงไดร์เวอร์ก่อนครับ ถึงจะมองเห็น
    ไดร์เวอร์ของอะไรอ่ะครับ ผมหาไม่เจอ เป็นของเมนบอร์ดหรือเปล่า ก็ไม่น่าใช่เพราะลงหมดแล้ว


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •