overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: มีคำถามครับ เรื่อง Driver Audio ของ Wolfdale1333-D667

  1. #1
    OverclockZone Member
    Join Date
    30 Mar 2008

    Default มีคำถามครับ เรื่อง Driver Audio ของ Wolfdale1333-D667

    รบกวนด้วยครับ

    ผมมีปัญหาเรื่องเกี่ยวกับ Audio ของ MainBoard ตัวนี้ครับ(เพิ่งซื้อมาเลย)
    ผมลง driver ไปแล้ว แต่ไม่มีเสียงครับ ไม่มีรูปลำโพงที่ icon tray ด้วยครับ
    ลองเข้าไปดูใน hardware device ก็เหมือนว่าลง driver แล้วครับ

    ไม่รู้ว่ามีใครเจออย่างผมไหม แล้วแก้ยังไงดีครับ ผู้รู้ช่วยแนะนำด้วยครับ
    ผมใช้ window xp 32 bit

    ขอบคุณคับ

  2. #2
    OverclockZone Member goppys's Avatar
    Join Date
    25 Mar 2008

    Default

    ผมก็พึ่งซื้อมาเหมือนกันคับ Wolfdale1333-D667 แต่ยังไม่ประกอบเลย จะเป็นเหมือนกันป่าวนิ...
    ลองลง windows ที่มัน all ไดร์เวอร์ดูยังคับเช่น dark 6
    Last edited by goppys; 30 Mar 2008 at 10:32:31.

  3. #3
    OverclockZone Member keid's Avatar
    Join Date
    22 Nov 2007

    Default

    อิอิ..เป็นเหมือนกันเลย ทำไงดีเนี่ย

  4. #4
    OverclockZone Member keid's Avatar
    Join Date
    22 Nov 2007

    Default

    xp บางตัวก็เจอ บางตัวก็ไม่เจอ ผมว่าหาซาวน์การ์ดมาเพิ่มดีก่า จะได้ชิวชิว

  5. #5
    OverclockZone Member goppys's Avatar
    Join Date
    25 Mar 2008

    Default

    Quote Originally Posted by keid View Post
    xp บางตัวก็เจอ บางตัวก็ไม่เจอ ผมว่าหาซาวน์การ์ดมาเพิ่มดีก่า จะได้ชิวชิว
    แล้วคุณkeidลองใส่ซาวน์การ์ดยัง เป็นงัยมั้งมีเสียงป่าวคับ

  6. #6
    OverclockZone Member hawk007's Avatar
    Join Date
    25 Oct 2006

    Default

    สงสัยsoundพังชัว แหงะแหงะ

  7. #7
    OverclockZone Member nao379's Avatar
    Join Date
    23 Jan 2008
    Location
    กำแพงเพชร ครับผม

    Default

    ใช้อยู่จ้ายังใช้ได้ดีนะจ๊ะ 55.....


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •