overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: อาการแบบนี้ MB พังรึป่าว

  1. #1
    OverclockZone Member Pcangero's Avatar
    Join Date
    10 Apr 2007

    Default อาการแบบนี้ MB พังรึป่าว

    ผมซื้อคอมมาเมื่อวาน ซื้อแยกมาประกอบที่บ้าน MB ของ ASUS P5K PL กับ C2D 2.2
    พอประกอบเสร็จก็เปิดเครื่องมันจะขึ้นหน้าเช็คอุปกรณ์ แล้วมันจะให้กด F1 เพื่อตั้งค่า Bios เมื่อเปิดเครื่องครั้งแรก พอกดเข้าไป หน้าจอจะเป็นจอมืดๆ แล้วเขียนตรงกลางว่า wait... ผมก็รอมัน 1 นาที มันก็ยังไม่เข้า Bios ให้ ผมก็เลย Reset แต่ทีนี้มันเปิดไม่ติดเลย ปิดเครื่อง ถอดทุกอย่างมาใหม่แล้วใส่กลับ มันก็ยังเปิดไม่ติด คือไฟเข้า MB เปิดเครื่องติด พัดลมหมุน แต่เสียงบี๊บไม่ดัง แล้วก็สังเกตุเห็นว่าไฟ HDD มันติดแบบจางๆ ไม่ค่อยสว่างอ่ะครับ แล้วเวลากดปิดเครื่อง ปกติไฟเครื่องมันต้องดับเลยใช่ป่ะครับ แต่เครื่องนี้มันจะค่อยๆดับ เหมือนกับเวลาเอาหลอดไฟต่อกับตัว C ไว้อ่ะครับ แบบนี้ MB พังรึป่าวครับ เพราะผมพึ่งซื้อเมื่อวานถ้าพัง จะได้เอาไปเปลี่ยนได้เลยมั้งครับ

    ลืมบอกไป ผมลองเอา MB ต่อตัวเดียวกับ PSU อาการก็เหมือนกัน คือไฟ HDD มันติดแบบจางๆ อ่ะครับ ลองเปลี่ยน PSU แล้วมันก็เป็นเหมือนกัน แต่ตอนแรกที่เปิดเครื่องติด ไฟมันดูดแรงมากครับ ไม่รู้ว่ามันจะทำให้ MB พังรึป่าว
    Last edited by Pcangero; 31 Mar 2008 at 08:33:41.

  2. #2
    OverclockZone Member
    Join Date
    19 Sep 2006

    Default

    ใส่อุปกรณ์เยอะไม้ครับ ครั้งแรกเมนบอร์ดอาจดีเทค อุปกรณ์นานไปหน่อย หรือไฟไม่พอ โอกาสที่เข้าหน้าต่างโพสแล้วบอร์ดจะเสียมีน้อยมาก เป็นผมจะเช็คพาวเวอร์ก่อนว่าพัดลมหมุนดีหรือเปล่า แล้วค่อยมาดูการ์ดจอ แต่เข้าหน้าต่างโพสแล้วไม่น่าใช่ ลองเคลีย ซีมอสดูก่อนครับ

  3. #3
    OverclockZone Member Pcangero's Avatar
    Join Date
    10 Apr 2007

    Default

    อุปกรณ์มี 7300 GT 1 ตัวแค่นั้น เคลียร์ CMOS แล้ว ก็ไม่หาย ผมลองเอา PSU แบบ 20 PIN เสียบแล้วเปิดเครื่องแบบบน MB ไม่ได้ใส่อะไรเลย อาการมันก็เป็นเหมือนเดิม

  4. #4
    OverclockZone Member cyanide's Avatar
    Join Date
    16 Jan 2008
    Location
    バンコク=BKK ถนนจรัญสนิทวงศ์

    Default

    เสียบ jumper + - ถูกหรือเปล่าครับ ลองเช็คใน คู่มือดูอีกทีนะครับ

  5. #5
    OverclockZone Member
    Join Date
    4 Feb 2007

    Default

    ซวยมาก เอาไปเปลี่ยน

  6. #6
    OverclockZone Member voravis's Avatar
    Join Date
    28 Jan 2008

    Default

    บอดร์ช๊อตมั้ง(มั้ง)

  7. #7
    ...
    Guest

    Default

    คล้ายอาการแรมเอ๋อเลยคับ ถ้าใช้คู่ลองใช้ทีละตัว ไม่ก็ยืมแรมคนอื่นมาลอง

    ขอให้โชคดีคับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •