overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: ประกอบเครื่องเสร็จมีปัญหาครับ..ขอถามผู้รู้หน่อยครับ

  1. #1
    OverclockZone Member mastercam's Avatar
    Join Date
    4 Mar 2008

    Default ประกอบเครื่องเสร็จมีปัญหาครับ..ขอถามผู้รู้หน่อยครับ

    พอดีพึ่งประกอบเองครับวันนี้เลยสะสมมาเป็นเดือนกว่าจะได้ของครบครับ ผมใช้ M/B.. GA-P31-DS3L ครับคือพอประกอบเสร็จโชคดีครับเปิดปุ๊บติดปั๊บขอถาม 2 อย่างครับ ตามนี้เลย

    1. งงตรง front audio ครับ คือ ใน m/b มันมี 10 pin แต่ว่าที่เคสผมมัน มีแค่ 5 ครับ pin เท่าที่เปิดดูหน้าเคส 3 pin แรกเป็นของ หูฟังหรือต่อลำโพง อีก 2 อันเป็นของ microphoneหรือline in ครับ คืออยากทราบว่าผมต้องใช้ ขาpinที่เท่าไรในการต่อบ้างครับ (กลัวพังครับไม่กล้าลองเปิดติดก็ดีดีใจแทบตายแล้ว)

    2. ตรง properties ของ my computer ตรงช่อง hardware ... device manager มีเครื่องหมายสีเหลืองๆอยู่ตรง " SM Bus Controller " ไม่ทราบว่ามันคืออะไรครับ...ผมว่าผมลง driver ในแผ่นหมดแล้วนะครับ...ช่วยบอกหน่อยครับ...

  2. #2
    OverclockZone Member ratth's Avatar
    Join Date
    24 Aug 2007
    Location
    อ.แกลง จ.ระยอง/คลอง5 ปทุมธานี

    Default

    1.Front Audio แบบ HD ครับ ใช้งานจริงๆ 7 พิน แต่ถ้าจะใช้กับที่มากับเคสทั่วไปต้องไปเปลี่ยนใน bios ให้ disable HD Front Audio panel ส่วนพินต่างๆคงต้องดูในคู่มือเอา

    2.sm bus ไม่ต้องลงก็ได้ครับไม่เป็นไร มันใช้ในการ maintainnace และ monitor การทำงานของ MB ครับ(ใช้พ่วงกับอุปกรณ์อื่น)

  3. #3
    OverclockZone Member eakcom's Avatar
    Join Date
    21 Dec 2006
    Location
    พันทิพประตูน้ำ-ภูเก็ต

    Default

    SM Bus Controller

    อันนี้ผมเคยเจอนะ

    ลองลงไดร์เด่อแบบ

    ลงที่ละอันอะคับไล่

    ไปเรื่อยๆจนครบทุกอัน

    มานจะเจอคับ

  4. #4
    OverclockZone Member Anubizy_GOLD's Avatar
    Join Date
    19 Nov 2007

    Default

    System management bus control ครับ

    ตัวนี้เป็นปัญหาประจำ หาไดร์ฟเวอร์ไม่เจอ ลองเสริชดูครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •