overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ผม ใช้ ati 9550geของASUSแล้วเกิดปัญหา จอ ดับ - -*

  1. #1
    OverclockZone Member news185's Avatar
    Join Date
    31 Aug 2007

    Default ผม ใช้ ati 9550geของASUSแล้วเกิดปัญหา จอ ดับ - -*

    ขอ คำแนะนำจากท่านผู้รู้ที ครับ
    เมมบอด ที่ใช้ ASUS KM400A/KM266
    ปัญหาที่เกิด คือ เข้าเกม แล้วจอดับเลย ครับ แต่เครื่องยังคงทำงานอยู่แต่ทำอะไรไม่ได้ จึงต้อง รีเครื่องใหม่ไม่ก็เปิด เครื่องใหม่
    ผมลงไดร์เวอครบทุกอย่างละครับแต่ก็ไม่หาย
    จำลบกวน ทีครับ - -*

  2. #2
    OverclockZone Member [S]and[R]abbit's Avatar
    Join Date
    7 Nov 2006

    Default

    ati มักมีปัญหากับ chip via ของผมก็เคยเป็นต้องไปโหลดไดรเวอร์จากเว็บของ asus โดยตรง ถ้าโหลดจาก ati จะมีปัญหา

  3. #3
    OverclockZone Member TTJPC01's Avatar
    Join Date
    12 Dec 2007

    Default

    ผมก็เหมื่อนกัน ผมใช้ Abit AX78 กับ gigabyte GF8800gt Zalman เล่นเกมส์ได้ประมาณ 30 นาทีได้ แล้วก็ดับ
    Last edited by TTJPC01; 1 Apr 2008 at 15:54:28.

  4. #4
    OverclockZone Member maruto's Avatar
    Join Date
    30 Jan 2008
    Location
    Bangkok , ประชาชื่น

    Default

    ผมใช้ x1550 เวลาดูหนังชมพู แล้วจอดับทุกทีเลยครับไม่รู้เป็นไร เซ็งมาก

  5. #5
    OverclockZone Member news185's Avatar
    Join Date
    31 Aug 2007

    Default

    งั้น คง ต้องเปรียนเรื่อง ดู ละ อิอิ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •